<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong unit | PALAWAN NEWS</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4n.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1y4n.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4n.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Condensed';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotocondensed/v25/ieVl2ZhZI2eCN5jzbjEETS9weq8-59U.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Condensed';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotocondensed/v25/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCM.ttf) format('truetype');
}
@font-face {
 font-family: 'Ubuntu';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/ubuntu/v20/4iCs6KVjbNBYlgo6eA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-a8476ef709941620cb1baba0cd2dd349" href="https://palawan-news.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-a8476ef709941620cb1baba0cd2dd349.css" media="all" /><link rel="preload" href="https://palawan-news.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-a8476ef709941620cb1baba0cd2dd349.css" as="style"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://palawan-news.com/xmlrpc.php" /> <style type="text/css"> .heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
 .heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_horizontal_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
 border-color: transparent;
 }
 @media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}} </style><meta name='robots' content='max-image-preview:large' /> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript"> var gtm4wp_datalayer_name = "dataLayer";
 var dataLayer = dataLayer || []; </script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png"><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="PALAWAN NEWS &raquo; Feed" href="https://palawan-news.com/feed/" /><link rel="alternate" type="application/rss+xml" title="PALAWAN NEWS &raquo; Comments Feed" href="https://palawan-news.com/comments/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style> <style id='__EPYT__style-inline-css' type='text/css'> .epyt-gallery-thumb {
 width: 50%;
 } 
 @media (min-width:0px) and (max-width: 767px) {
 .epyt-gallery-rowbreak {
 display: none;
 }
 .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
 width: 100% !important;
 }
 } </style><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js' id='jquery-arcw-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.lazy.min.js' id='bwg_lazyload-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'> /* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"1","lazy_loader":"https:\/\/palawan-news.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167293512-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["palawan-news.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167293512-1", {"anonymize_ip":true}); </script> <!-- End Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' id='foobox-free-min-js-before'> /* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
 ready: true,
 disableOthers: false,
 o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
 selectors: [
 ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
 ],
 pre: function( $ ){
 // Custom JavaScript (Pre) 
 },
 post: function( $ ){
 // Custom JavaScript (Post) 
 // Custom Captions Code 
 },
 custom: function( $ ){
 // Custom Extra JS 
 }
}; </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'> /* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","security":"cc845cbec7","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script><link rel="https://api.w.org/" href="https://palawan-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://palawan-news.com/wp-json/wp/v2/posts/96927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palawan-news.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palawan-news.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel="canonical" href="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/" /><link rel='shortlink' href='https://wp.me/p9tBnq-pdl' /><link rel="alternate" type="application/json+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.73.0" /> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <!-- GTM Container placement set to off --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript"> const console_cmd = console.warn || console.log;
 var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["magkaalaman-na-2022"],"pageAttributes":["comelec-commission-on-elections","palawan","palawan-news","sofronio-espanola"],"pagePostAuthor":"Ruil Alabi"};
 dataLayer.push( dataLayer_content ); </script> <script> console_cmd && console_cmd("[GTM4WP] Google Tag Manager container code placement set to OFF !!!");
 console_cmd && console_cmd("[GTM4WP] Data layer codes are active but GTM container must be loaded using custom coding !!!"); </script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdwGlobal = {"adminUrl":"https:\/\/palawan-news.com\/wp-admin\/","wpRestNonce":"addcbbd280","wpRestUrl":"https:\/\/palawan-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}; </script> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <style type="text/css"> /* If html does not have either class, do not show lazy loaded images. */
 html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
 display: none;
 } </style> <script> document.documentElement.classList.add(
 'jetpack-lazy-images-js-enabled'
 ); </script> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4511823143231266" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong unit" /><meta property="og:url" content="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/" /><meta property="og:description" content="Naipadala na ng provincial Commission on Elections (COMELEC) VCM Contingency Hub ang isang bagong vote counting machine sa Sofronio Española kapalit ng isa na napagalamang may depekto noong nagsaga…" /><meta property="article:published_time" content="2022-05-07T14:00:00+00:00" /><meta property="article:modified_time" content="2022-05-07T13:36:31+00:00" /><meta property="og:site_name" content="PALAWAN NEWS" /><meta property="og:image" content="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?fit=1170%2C606&#038;ssl=1" /><meta property="og:image:width" content="1170" /><meta property="og:image:height" content="606" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@news_palawan" /><meta name="twitter:site" content="@news_palawan" /><meta name="twitter:text:title" content="Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong unit" /><meta name="twitter:image" content="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?fit=1170%2C606&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page
 //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];
 if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }
 if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }
 if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }
 if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }
 var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }
 if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }
 if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }
 if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }
 if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }
 if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }
 })();  var tdLocalCache = {};
 ( function () {
 "use strict";
 tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=5.1";
var td_get_template_directory_uri="https:\/\/palawan-news.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#10a6a6";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="89271330fa";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-167293512-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-167293512-1'); </script> <script type="application/ld+json"> {
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "item": {
 "@type": "WebSite",
 "@id": "https://palawan-news.com/",
 "name": "Home"
 }
 },
 {
 "@type": "ListItem",
 "position": 2,
 "item": {
 "@type": "WebPage",
 "@id": "https://palawan-news.com/category/news/",
 "name": "NEWS"
 }
 }
 ,{
 "@type": "ListItem",
 "position": 3,
 "item": {
 "@type": "WebPage",
 "@id": "https://palawan-news.com/category/news/magkaalaman-na-2022/",
 "name": "Magkaalaman Na 2022" 
 }
 }
 ,{
 "@type": "ListItem",
 "position": 4,
 "item": {
 "@type": "WebPage",
 "@id": "https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/",
 "name": "Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong..." 
 }
 } 
 ]
 } </script><link rel="icon" href="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=270%2C270&#038;ssl=1" /> <style type="text/css" id="wp-custom-css"> .wp-caption-text, .wp-caption-dd {
 text-align: justify;
 margin-left:16px;
 margin-right:16px;
}
.wp-block-image figcaption {
 text-align: center;
 margin: 10px 0 10px;
} 
sub, sup {
 font-size: 100%;
}
.num12 ol {
 list-style-type : decimal !important
} </style> <style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-96927 single-format-standard qodef-qi--no-touch qi-addons-for-elementor-1.5.3 naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit global-block-template-1 td-newsmag-magazine single_template_3 white-grid elementor-default elementor-kit-65995 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="td-scroll-up "  style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/PalawanNewsPage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/Palawan_news_official" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/news_palawan" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/Palawan%20News" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-menu-dj-container"><ul id="menu-menu-dj" class="td-mobile-main-menu"><li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-78925"><a href="https://palawan-news.com/category/news/">HOMETOWN NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39289"><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News</a></li><li id="menu-item-39290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39290"><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News</a></li><li id="menu-item-39256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39256"><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News</a></li><li id="menu-item-39272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39272"><a href="https://palawan-news.com/category/environment/">ENVIRONMENT</a></li><li id="menu-item-39276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39276"><a href="https://palawan-news.com/category/law-order/">PEACE &#038; ORDER<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://palawan-news.com/category/law-order/police-reports/">Police</a></li><li id="menu-item-39277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39277"><a href="https://palawan-news.com/category/law-order/defense/">Defense</a></li></ul></li><li id="menu-item-39255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39255"><a href="https://palawan-news.com/category/travel-tourism/">TRAVEL &amp; TOURISM</a></li><li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://palawan-news.com/category/education/">EDUCATION</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://palawan-news.com/category/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li></ul></li><li id="menu-item-80067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80067"><a href="https://palawan-news.com/latest-stories/">LATEST STORIES</a></li><li id="menu-item-39284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39284"><a href="https://palawan-news.com/category/news/nation/">NATION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39287"><a href="https://palawan-news.com/category/news/nation/national/">National</a></li><li id="menu-item-39286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39286"><a href="https://palawan-news.com/category/news/nation/regional/mindoro/">Mindoro</a></li><li id="menu-item-39285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39285"><a href="https://palawan-news.com/category/news/nation/regional/marinduque/">Marinduque</a></li><li id="menu-item-39257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39257"><a href="https://palawan-news.com/category/news/nation/regional/romblon/">Romblon</a></li></ul></li><li id="menu-item-79204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79204"><a href="https://palawan-news.com/oped/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-79558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79558"><a href="https://palawan-news.com/category/news/editorial-opinion/editorial/">Editorial</a></li><li id="menu-item-79559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79559"><a href="https://palawan-news.com/category/news/editorial-opinion/opinion/">Opinion</a></li></ul></li><li id="menu-item-39278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39278"><a href="https://palawan-news.com/category/lifestyle/">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39279"><a href="https://palawan-news.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li><li id="menu-item-39282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39282"><a href="https://palawan-news.com/category/lifestyle/food/">Food</a></li><li id="menu-item-39283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39283"><a href="https://palawan-news.com/category/lifestyle/music/">Music</a></li><li id="menu-item-39280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39280"><a href="https://palawan-news.com/category/lifestyle/beauty/">Beauty</a></li><li id="menu-item-39258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39258"><a href="https://palawan-news.com/category/lifestyle/specials/">Specials</a></li><li id="menu-item-79135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79135"><a href="https://palawan-news.com/category/lifestyle/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-39265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39265"><a href="https://palawan-news.com/category/news/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80077"><a href="https://palawan-news.com/category/news/business/agriculture/">Agriculture</a></li><li id="menu-item-80076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80076"><a href="https://palawan-news.com/category/news/business/fisheries/">Fisheries</a></li></ul></li><li id="menu-item-39274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39274"><a href="https://palawan-news.com/category/health/">HEALTH</a></li><li id="menu-item-79395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79395"><a href="https://palawan-news.com/category/special-reports/">SPECIAL REPORTS</a></li><li id="menu-item-96218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96218"><a href="https://palawan-news.com/category/pn-inbox/">PN INBOX</a></li><li id="menu-item-79114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79114"><a href="https://palawan-news.com/videos/">YOUTUBE</a></li><li id="menu-item-96752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96752"><a href="https://barangayhub.ph/">BARANGAY HUB</a></li><li id="menu-item-96248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96248"><a href="https://palawan-news.com/magkaalaman-na-2022-site/">MAGKAALAMAN NA 2022<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-82205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82205"><a href="#">NATIONAL<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-82207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82207"><a href="https://palawan-news.com/magkaalaman-na-2022-presidential/">President</a></li><li id="menu-item-82208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82208"><a href="https://palawan-news.com/magkaalaman-na-2022-vice-presidential/">Vice President</a></li><li id="menu-item-82209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82209"><a href="https://palawan-news.com/magkaalaman-na-2022-senatorial-candidates/">Senators</a></li><li id="menu-item-96186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96186"><a href="https://palawan-news.com/magkaalaman-na-2022-party-list-group-candidates/">Party List Groups</a></li></ul></li><li id="menu-item-82206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82206"><a href="#">PROVINCIAL<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-82210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82210"><a href="https://palawan-news.com/magkaalaman-na-2022-governors/">Governor</a></li><li id="menu-item-82211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82211"><a href="https://palawan-news.com/magkaalaman-na-2022-vice-governors/">Vice Governor</a></li><li id="menu-item-82212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82212"><a href="https://palawan-news.com/magkaalaman-na-2022-palawan-board-member/">Board Members</a></li><li id="menu-item-84699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84699"><a href="https://palawan-news.com/magkaalaman-na-2022-district-representatives/">District Representatives</a></li></ul></li><li id="menu-item-82237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82237"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/">PUERTO PRINCESA CITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-82678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82678"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/#mayor">Mayor</a></li><li id="menu-item-82679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82679"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/#vicemayor">Vice Mayor</a></li><li id="menu-item-82680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82680"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/#councilors">City Councilors</a></li></ul></li><li id="menu-item-82214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82214"><a href="#">MUNICIPALITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-82215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82215"><a href="https://palawan-news.com/aborlan/">Aborlan</a></li><li id="menu-item-82216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82216"><a href="https://palawan-news.com/agutaya/">Agutaya</a></li><li id="menu-item-82217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82217"><a href="https://palawan-news.com/araceli/">Araceli</a></li><li id="menu-item-82218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82218"><a href="https://palawan-news.com/balabac/">Balabac</a></li><li id="menu-item-82219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82219"><a href="https://palawan-news.com/bataraza/">Bataraza</a></li><li id="menu-item-82220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82220"><a href="https://palawan-news.com/brookes-point/">Brooke&#8217;s Point</a></li><li id="menu-item-82221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82221"><a href="https://palawan-news.com/busuanga/">Busuanga</a></li><li id="menu-item-82222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82222"><a href="https://palawan-news.com/cagayancillo/">Cagayancillo</a></li><li id="menu-item-82223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82223"><a href="https://palawan-news.com/coron/">Coron</a></li><li id="menu-item-82224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82224"><a href="https://palawan-news.com/culion/">Culion</a></li><li id="menu-item-82225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82225"><a href="https://palawan-news.com/cuyo/">Cuyo</a></li><li id="menu-item-82226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82226"><a href="https://palawan-news.com/dumaran/">Dumaran</a></li><li id="menu-item-82227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82227"><a href="https://palawan-news.com/el-nido/">El Nido</a></li><li id="menu-item-82204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82204"><a href="https://palawan-news.com/kalayaan/">Kalayaan</a></li><li id="menu-item-82228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82228"><a href="https://palawan-news.com/linapacan/">Linapacan</a></li><li id="menu-item-82229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82229"><a href="https://palawan-news.com/magsaysay/">Magsaysay</a></li><li id="menu-item-82230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82230"><a href="https://palawan-news.com/narra/">Narra</a></li><li id="menu-item-82231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82231"><a href="https://palawan-news.com/quezon/">Quezon</a></li><li id="menu-item-82232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82232"><a href="#">Rizal</a></li><li id="menu-item-82233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82233"><a href="https://palawan-news.com/roxas/">Roxas</a></li><li id="menu-item-82234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82234"><a href="https://palawan-news.com/san-vicente/">San Vicente</a></li><li id="menu-item-82235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82235"><a href="https://palawan-news.com/sofronio-espanola/">Sofronio Española</a></li><li id="menu-item-82236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82236"><a href="https://palawan-news.com/taytay/">Taytay</a></li></ul></li></ul></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://palawan-news.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 6
--><div class="td-header-wrap td-header-style-6"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/PalawanNewsPage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/Palawan_news_official" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/news_palawan" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/Palawan%20News" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons few-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">27.6</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Puerto Princesa City</div></div></div><div class="td_data_time"><div > Saturday, May 7, 2022</div></div><div class="menu-top-container"><ul id="menu-social-media" class="top-header-menu"><li id="menu-item-39236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39236"><a href="https://www.facebook.com/PalawanNewsPage">Facebook</a></li><li id="menu-item-39238" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39238"><a href="https://twitter.com/news_palawan">Twitter</a></li><li id="menu-item-39237" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39237"><a href="https://www.instagram.com/palawan_news_official/">Instagram</a></li><li id="menu-item-39239" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39239"><a href="https://www.youtube.com/channel/UC6Exn5mbaq2Y-DqTpPeV42w">Youtube</a></li></ul></div></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://palawan-news.com/"> <img class="td-retina-data" data-retina="https://palawan-news.com/wp-content/uploads/2021/08/230-X-90.png" src="https://palawan-news.com/wp-content/uploads/2021/08/230-X-90.png" alt="Palawan News" title="Palawan News" width="230" height="90"/> </a> <a class="td-header-logo td-sticky-disable" href="https://palawan-news.com/"> <img class="td-retina-data" data-retina="https://palawan-news.com/wp-content/uploads/2021/07/544-x-180.png" src="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png" alt="Palawan News" title="Palawan News"/> </a></div><div class="menu-menu-dj-container"><ul id="menu-menu-dj-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-78925"><a href="https://palawan-news.com/category/news/">HOMETOWN NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39289"><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39290"><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39256"><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39272"><a href="https://palawan-news.com/category/environment/">ENVIRONMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39276"><a href="https://palawan-news.com/category/law-order/">PEACE &#038; ORDER</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39251"><a href="https://palawan-news.com/category/law-order/police-reports/">Police</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39277"><a href="https://palawan-news.com/category/law-order/defense/">Defense</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39255"><a href="https://palawan-news.com/category/travel-tourism/">TRAVEL &amp; TOURISM</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39253"><a href="https://palawan-news.com/category/education/">EDUCATION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39275"><a href="https://palawan-news.com/category/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80067"><a href="https://palawan-news.com/latest-stories/">LATEST STORIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39284"><a href="https://palawan-news.com/category/news/nation/">NATION</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39287"><a href="https://palawan-news.com/category/news/nation/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39286"><a href="https://palawan-news.com/category/news/nation/regional/mindoro/">Mindoro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39285"><a href="https://palawan-news.com/category/news/nation/regional/marinduque/">Marinduque</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39257"><a href="https://palawan-news.com/category/news/nation/regional/romblon/">Romblon</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-79204"><a href="https://palawan-news.com/oped/">OP-ED</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79558"><a href="https://palawan-news.com/category/news/editorial-opinion/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79559"><a href="https://palawan-news.com/category/news/editorial-opinion/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39278"><a href="https://palawan-news.com/category/lifestyle/">LIFESTYLE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39279"><a href="https://palawan-news.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39282"><a href="https://palawan-news.com/category/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39283"><a href="https://palawan-news.com/category/lifestyle/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39280"><a href="https://palawan-news.com/category/lifestyle/beauty/">Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39258"><a href="https://palawan-news.com/category/lifestyle/specials/">Specials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79135"><a href="https://palawan-news.com/category/lifestyle/entertainment/">Entertainment</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39265"><a href="https://palawan-news.com/category/news/business/">BUSINESS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80077"><a href="https://palawan-news.com/category/news/business/agriculture/">Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80076"><a href="https://palawan-news.com/category/news/business/fisheries/">Fisheries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39274"><a href="https://palawan-news.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79395"><a href="https://palawan-news.com/category/special-reports/">SPECIAL REPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96218"><a href="https://palawan-news.com/category/pn-inbox/">PN INBOX</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79114"><a href="https://palawan-news.com/videos/">YOUTUBE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96752"><a href="https://barangayhub.ph/">BARANGAY HUB</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96248"><a href="https://palawan-news.com/magkaalaman-na-2022-site/">MAGKAALAMAN NA 2022</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82205"><a href="#">NATIONAL</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82207"><a href="https://palawan-news.com/magkaalaman-na-2022-presidential/">President</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82208"><a href="https://palawan-news.com/magkaalaman-na-2022-vice-presidential/">Vice President</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82209"><a href="https://palawan-news.com/magkaalaman-na-2022-senatorial-candidates/">Senators</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96186"><a href="https://palawan-news.com/magkaalaman-na-2022-party-list-group-candidates/">Party List Groups</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82206"><a href="#">PROVINCIAL</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82210"><a href="https://palawan-news.com/magkaalaman-na-2022-governors/">Governor</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82211"><a href="https://palawan-news.com/magkaalaman-na-2022-vice-governors/">Vice Governor</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82212"><a href="https://palawan-news.com/magkaalaman-na-2022-palawan-board-member/">Board Members</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84699"><a href="https://palawan-news.com/magkaalaman-na-2022-district-representatives/">District Representatives</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82237"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/">PUERTO PRINCESA CITY</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82678"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/#mayor">Mayor</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82679"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/#vicemayor">Vice Mayor</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82680"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/#councilors">City Councilors</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82214"><a href="#">MUNICIPALITY</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82215"><a href="https://palawan-news.com/aborlan/">Aborlan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82216"><a href="https://palawan-news.com/agutaya/">Agutaya</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82217"><a href="https://palawan-news.com/araceli/">Araceli</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82218"><a href="https://palawan-news.com/balabac/">Balabac</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82219"><a href="https://palawan-news.com/bataraza/">Bataraza</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82220"><a href="https://palawan-news.com/brookes-point/">Brooke&#8217;s Point</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82221"><a href="https://palawan-news.com/busuanga/">Busuanga</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82222"><a href="https://palawan-news.com/cagayancillo/">Cagayancillo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82223"><a href="https://palawan-news.com/coron/">Coron</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82224"><a href="https://palawan-news.com/culion/">Culion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82225"><a href="https://palawan-news.com/cuyo/">Cuyo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82226"><a href="https://palawan-news.com/dumaran/">Dumaran</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82227"><a href="https://palawan-news.com/el-nido/">El Nido</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82204"><a href="https://palawan-news.com/kalayaan/">Kalayaan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82228"><a href="https://palawan-news.com/linapacan/">Linapacan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82229"><a href="https://palawan-news.com/magsaysay/">Magsaysay</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82230"><a href="https://palawan-news.com/narra/">Narra</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82231"><a href="https://palawan-news.com/quezon/">Quezon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82232"><a href="#">Rizal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82233"><a href="https://palawan-news.com/roxas/">Roxas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82234"><a href="https://palawan-news.com/san-vicente/">San Vicente</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82235"><a href="https://palawan-news.com/sofronio-espanola/">Sofronio Española</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82236"><a href="https://palawan-news.com/taytay/">Taytay</a></li></ul></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://palawan-news.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-make-full"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://palawan-news.com/"> <img class="td-retina-data" data-retina="https://palawan-news.com/wp-content/uploads/2021/07/544-x-180.png" src="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png" alt="Palawan News" title="Palawan News" width="270" height="90"/> <span class="td-visual-hidden">PALAWAN NEWS</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-p"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp tdi_1 td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-visible-desktop"> <a href="https://palawan-news.com/magkaalaman-na-2022-site/"><img src="https://palawan-news.com/wp-content/uploads/2022/05/244483691_233969775294338_8855512622937790448_n-1.jpg" alt="inquirer" /></a></div><div class="td-visible-phone"> <a href="https://palawan-news.com/magkaalaman-na-2022-site/"><img src="https://palawan-news.com/wp-content/uploads/2022/05/244483691_233969775294338_8855512622937790448_n-1.jpg" alt="inquirer" /></a></div></div></div></div></div></div></div><div class="td-container td-post-template-3"><div class="td-container-border"><article id="post-96927" class="post-96927 post type-post status-publish format-standard has-post-thumbnail hentry category-magkaalaman-na-2022 tag-comelec-commission-on-elections tag-palawan tag-palawan-news" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://palawan-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://palawan-news.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Magkaalaman Na 2022" class="entry-crumb" href="https://palawan-news.com/category/news/magkaalaman-na-2022/">Magkaalaman Na 2022</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong...</span></div><ul class="td-category"><li class="entry-category"><a  href="https://palawan-news.com/category/news/">NEWS</a></li><li class="entry-category"><a  href="https://palawan-news.com/category/news/magkaalaman-na-2022/">Magkaalaman Na 2022</a></li></ul><header><h1 class="entry-title">Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong unit</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://palawan-news.com/author/ruil-alabi/">Ruil Alabi</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-07T22:00:00+08:00" >May 07, 2022</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-96927">51</span></div></div></header></div></div></div> <!-- /.td-pb-row --><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "> <style>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</style><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Naipadala+na+ng+prov%E2%80%99l+COMELEC+ang+bagong+VCM+kapalit+ng+isang+depektibong+unit&url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F&via=news_palawan" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-featured-image"><figure><a href="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?fit=1170%2C606&ssl=1" data-caption="Larawan mula sa Comelec Sofronio Española"><img width="681" height="353" class="entry-thumb td-modal-image" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?resize=681%2C353&ssl=1" srcset="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?w=1170&ssl=1 1170w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?resize=300%2C155&ssl=1 300w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?resize=1024%2C530&ssl=1 1024w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?resize=811%2C420&ssl=1 811w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?resize=640%2C331&ssl=1 640w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?resize=681%2C353&ssl=1 681w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="sofronio comelec3"/></a><figcaption class="wp-caption-text">Larawan mula sa Comelec Sofronio Española</figcaption></figure></div><div class="td-post-content td-pb-padding-side"><p></p><p>Naipadala na ng provincial Commission on Elections (COMELEC) VCM Contingency Hub ang isang bagong vote counting machine sa Sofronio Española kapalit ng isa na napagalamang may depekto noong nagsagawa ng final testing and sealing noong Mayo 4.</p><p>Ayon kay election assistant II Maria Lourdes Carolasan, nagkaroon agad sila nang pagpapalit matapos dumating ang isang bagong VCM kinabukasan din, Mayo 5, at maayos ang operasyon nito sa muling pagsasagawa ng FTS.</p><p>&#8220;Mayo 5 tayo nag replacement at isinailalim agad [sa FTS] ang kapalit nito noong Mayo 6. Successful naman at wala tayong nakitang problema, kaya all good condition ang lahat ng ating VCM sa ngayon,&#8221; sabi ni Carolasan.</p><p>Magugunitang isinailalim sa FTS ang kabuuang 33 VCMs ng bayan noong Mayo 4 na siyang gagamitin at ilalagay sa 10 voting centers para sa eleksyon sa Mayo 9. Isang VCM ang pumalya ang operasyon. Nag-overheat ito dulot ng hindi magandang daloy ng kuryente.</p> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2 td_block_template_1"> <script type="text/javascript"> var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1024 ) { 
 /* large monitors */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "6415983623"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) { 
 /* portrait tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "6415983623"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width < 768 ) { 
 /* Phones */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:320px;height:50px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "6415983623"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });</script> <span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div> <!-- end A --><p>Ayon kay Carolasan, agad nila itong ipinagbigay alam sa kanilang COMELEC Election Monitoring and Action Center (CEMAC) para sa intruksyon na dapat gawin at agad namang &#8220;replacement&#8221; ang itinugon para bigyan ng aksyon ang problema.</p><p>Aniya, huwag mangamba ang mahigit 22,000 na bontante sa munisipyo dahil handang-handa na rin ang kanilang opisina maging ang kabuuang 99 electoral board members na siyang mangangasiwa sa halalan.</p><p>Paalala din ng opisina na magdala at magsuot ng face mask sa mismong araw ng halalan bilang pag-iingat sa banta ng COVID-19.</p><p></p><figure class="wp-block-image size-large"><img width="640" height="427" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=640%2C427&#038;ssl=1" alt class="wp-image-55921 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=675%2C450&amp;ssl=1 675w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="640" height="427" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=640%2C427&#038;ssl=1" alt="" class="wp-image-55921" srcset="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?resize=675%2C450&amp;ssl=1 675w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/07/palawan-pawnshop-insert.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:39px;height:39px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_facebook_messenger" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_facebook_messenger" style="background-color:#0084ff;width:39px;height:39px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F&redirect_uri=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F")'><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 36 36"><path fill="#fff" d="M16 5C9.986 5 5.11 9.56 5.11 15.182c0 3.2 1.58 6.054 4.046 7.92V27l3.716-2.06c.99.276 2.04.425 3.128.425 6.014 0 10.89-4.56 10.89-10.183S22.013 5 16 5zm1.147 13.655L14.33 15.73l-5.423 3 5.946-6.31 2.816 2.925 5.42-3-5.946 6.31z"/></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?via=news_palawan&text=Naipadala%20na%20ng%20prov%27l%20COMELEC%20ang%20bagong%20VCM%20kapalit%20ng%20isang%20depektibong%20unit&url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:39px;height:39px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram" href="https://www.instagram.com/palawan_news_official" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#53beee;width:39px;height:39px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F&title=Naipadala%20na%20ng%20prov%27l%20COMELEC%20ang%20bagong%20VCM%20kapalit%20ng%20isang%20depektibong%20unit" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:39px;height:39px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:39px;height:39px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/', 'Naipadala%20na%20ng%20prov%27l%20COMELEC%20ang%20bagong%20VCM%20kapalit%20ng%20isang%20depektibong%20unit', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;border-radius:999px;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://palawan-news.com/tag/comelec-commission-on-elections/">COMELEC (Commission on Elections)</a></li><li><a href="https://palawan-news.com/tag/palawan/">Palawan</a></li><li><a href="https://palawan-news.com/tag/palawan-news/">Palawan News</a></li><li><a href="https://palawan-news.com/tag/sofronio-espanola/">sofronio espanola</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "> <style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Naipadala+na+ng+prov%E2%80%99l+COMELEC+ang+bagong+VCM+kapalit+ng+isang+depektibong+unit&url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F&via=news_palawan" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://palawan-news.com/paleco-assures-enough-power-supply-for-may-9-polls/">PALECO assures enough power supply for May 9 polls</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://palawan-news.com/lunas-partylist-inendorso-ng-mga-lokal-na-kandidato-sa-ibat-ibang-bahagi-ng-palawan/">Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan</a></div></div></div><div class="author-box-wrap"><a href="https://palawan-news.com/author/ruil-alabi/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/565a7a9e997c2956397026c2688cc6b2?s=96&#038;d=mm&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/565a7a9e997c2956397026c2688cc6b2?s=192&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/565a7a9e997c2956397026c2688cc6b2?s=96&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/565a7a9e997c2956397026c2688cc6b2?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/565a7a9e997c2956397026c2688cc6b2?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://palawan-news.com/author/ruil-alabi/">Ruil Alabi</a></span></div><div class="td-author-description">is the news correspondent for Sofronio Española and Narra, Palawan. He also covers some agriculture stories. His interests are with food and technology.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ruil Alabi"></span><meta itemprop="datePublished" content="2022-05-07T22:00:00+08:00"><meta itemprop="dateModified" content="2022-05-07T21:36:31+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png"></span><meta itemprop="name" content="PALAWAN NEWS"></span><meta itemprop="headline " content="Naipadala na ng prov&#039;l COMELEC ang bagong VCM kapalit ng isang depektibong unit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?fit=1170%2C606&ssl=1"><meta itemprop="width" content="1170"><meta itemprop="height" content="606"></span></footer> <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":96927,"live_filter_cur_post_author":"13795","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "9";
block_tdi_3.found_posts = "142";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "16";
tdBlocksArray.push(block_tdi_3); </script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/lunas-partylist-inendorso-ng-mga-lokal-na-kandidato-sa-ibat-ibang-bahagi-ng-palawan/" rel="bookmark" class="td-image-wrap " title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan" ><img class="entry-thumb" src="" alt="" title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/lunas.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/lunas-partylist-inendorso-ng-mga-lokal-na-kandidato-sa-ibat-ibang-bahagi-ng-palawan/" rel="bookmark" title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan">Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/hagedorn-apologizes-to-bayron-after-his-endorsement/" rel="bookmark" class="td-image-wrap " title="Hagedorn apologizes to Bayron after his endorsement" ><img class="entry-thumb" src="" alt="" title="Hagedorn apologizes to Bayron after his endorsement" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/hagedorn-bayron1.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/hagedorn-apologizes-to-bayron-after-his-endorsement/" rel="bookmark" title="Hagedorn apologizes to Bayron after his endorsement">Hagedorn apologizes to Bayron after his endorsement</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/pulisya-tiniyak-na-magiging-mapayapa-ang-halalan-sa-lungsod-at-lalawigan-sa-darating-na-mayo-9/" rel="bookmark" class="td-image-wrap " title="Pulisya tiniyak na magiging mapayapa ang halalan sa lungsod at lalawigan sa darating na Mayo 9" ><img class="entry-thumb" src="" alt="" title="Pulisya tiniyak na magiging mapayapa ang halalan sa lungsod at lalawigan sa darating na Mayo 9" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/pnp-election.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/pulisya-tiniyak-na-magiging-mapayapa-ang-halalan-sa-lungsod-at-lalawigan-sa-darating-na-mayo-9/" rel="bookmark" title="Pulisya tiniyak na magiging mapayapa ang halalan sa lungsod at lalawigan sa darating na Mayo 9">Pulisya tiniyak na magiging mapayapa ang halalan sa lungsod at lalawigan sa darating na Mayo 9</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/comelec-set-to-hear-disqualification-case-filed-vs-joel-reyes-on-may-19/" rel="bookmark" class="td-image-wrap " title="COMELEC set to hear disqualification case filed vs Joel Reyes on May 19" ><img class="entry-thumb" src="" alt="" title="COMELEC set to hear disqualification case filed vs Joel Reyes on May 19" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/JTR.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/comelec-set-to-hear-disqualification-case-filed-vs-joel-reyes-on-may-19/" rel="bookmark" title="COMELEC set to hear disqualification case filed vs Joel Reyes on May 19">COMELEC set to hear disqualification case filed vs Joel Reyes on May 19</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/may-7-is-last-day-of-campaign-comelec-reminds-bets/" rel="bookmark" class="td-image-wrap " title="May 7 is last day of campaign, Comelec reminds bets" ><img class="entry-thumb" src="" alt="" title="May 7 is last day of campaign, Comelec reminds bets" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/comelec_logo-e1651542699918-1-1-1-1.png?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/may-7-is-last-day-of-campaign-comelec-reminds-bets/" rel="bookmark" title="May 7 is last day of campaign, Comelec reminds bets">May 7 is last day of campaign, Comelec reminds bets</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/comelec-all-systems-go-for-may-9-polls/" rel="bookmark" class="td-image-wrap " title="COMELEC: All systems go for May 9 polls" ><img class="entry-thumb" src="" alt="" title="COMELEC: All systems go for May 9 polls" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/COMELEC-01.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/comelec-all-systems-go-for-may-9-polls/" rel="bookmark" title="COMELEC: All systems go for May 9 polls">COMELEC: All systems go for May 9 polls</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/lente-finds-cases-of-abuse-of-state-resources-in-some-ph-cities-including-puerto-princesa/" rel="bookmark" class="td-image-wrap " title="LENTE finds cases of abuse of state resources in some PH cities, including Puerto Princesa" ><img class="entry-thumb" src="" alt="" title="LENTE finds cases of abuse of state resources in some PH cities, including Puerto Princesa" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/LENTE-03.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/lente-finds-cases-of-abuse-of-state-resources-in-some-ph-cities-including-puerto-princesa/" rel="bookmark" title="LENTE finds cases of abuse of state resources in some PH cities, including Puerto Princesa">LENTE finds cases of abuse of state resources in some PH cities, including Puerto Princesa</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/feliciano-says-appellate-courts-decision-expected/" rel="bookmark" class="td-image-wrap " title="Feliciano says appellate court&#8217;s decision &#8216;expected&#8217;" ><img class="entry-thumb" src="" alt="" title="Feliciano says appellate court&#8217;s decision &#8216;expected&#8217;" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/279514424_391045959580442_6615187525966532625_n.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/feliciano-says-appellate-courts-decision-expected/" rel="bookmark" title="Feliciano says appellate court&#8217;s decision &#8216;expected&#8217;">Feliciano says appellate court&#8217;s decision &#8216;expected&#8217;</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/provl-comelec-records-vcm-issues-during-final-testing-and-sealing/" rel="bookmark" class="td-image-wrap " title="Prov&#8217;l COMELEC records VCM issues during FTS" ><img class="entry-thumb" src="" alt="" title="Prov&#8217;l COMELEC records VCM issues during FTS" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/Defective.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/provl-comelec-records-vcm-issues-during-final-testing-and-sealing/" rel="bookmark" title="Prov&#8217;l COMELEC records VCM issues during FTS">Prov&#8217;l COMELEC records VCM issues during FTS</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="comments" id="comments"></div> <!-- /.content --></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget bwp_gallery_slideshow"><style id="bwg-style-0">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</style><div id="bwg_container1_0"
 class="bwg_container bwg_thumbnail bwg_slideshow"
 data-right-click-protection="0"
 data-bwg="0"
 data-gallery-type="slideshow"
 data-current-url="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=0&#038;gallery_id=3&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F"
 data-gallery-id="3"
 data-popup-width="800"
 data-popup-height="500"
 data-is-album="gallery"
 data-buttons-position="bottom"><div id="bwg_container2_0"><div id="ajax_loading_0" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_0" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_0"
 class="bwg-hidden"              method="post"
 action="#"
 data-current="0"
 data-shortcode-id="0"
 data-gallery-type="slideshow"
 data-gallery-id="3"
 data-tag="0"
 data-album-id="0"
 data-theme-id="1"
 data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_0" class="bwg-background bwg-background-0"><div class="bwg_slideshow_image_wrap_0 bwg-slideshow-images-wrapper bwg-container"
 data-bwg="0"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=0&#038;gallery_id=3&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F"><div class="bwg_slideshow_dots_container_0"><div class="bwg_slideshow_dots_thumbnails_0"> <span id="bwg_dots_0_0" class="bwg_slideshow_dots_0 bwg_slideshow_dots_active_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', '', '', 0)" image_id="6" image_key="0"></span> <span id="bwg_dots_1_0" class="bwg_slideshow_dots_0 bwg_slideshow_dots_deactive_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '1', '', '', 0)" image_id="5" image_key="1"></span></div></div><div id="bwg_slideshow_image_container_0"
 class="bwg_slideshow_image_container_0"
 data-params='{&quot;bwg_source&quot;:&quot;slider&quot;,&quot;bwg_current_key&quot;:&quot;&quot;,&quot;bwg_transition_duration&quot;:100,&quot;bwg_trans_in_progress&quot;:false,&quot;data&quot;:[{&quot;id&quot;:&quot;6&quot;,&quot;alt&quot;:&quot;palawan-news-pps-ad-1&quot;,&quot;description&quot;:&quot;Author: GRAPHICS ARTIST&amp;lt;br \/&amp;gt;&quot;,&quot;filetype&quot;:&quot;jpg&quot;,&quot;filename&quot;:&quot;palawan-news-pps-ad-1&quot;,&quot;image_url&quot;:&quot;\/imported_from_media_libray\/palawan-news-pps-ad-1.jpg?bwg=1569259664&quot;,&quot;thumb_url&quot;:&quot;\/imported_from_media_libray\/thumb\/palawan-news-pps-ad-1.jpg?bwg=1569259664&quot;,&quot;redirect_url&quot;:&quot;https:\/\/www.facebook.com\/palawan.pawnshop&quot;,&quot;date&quot;:&quot;2019-09-23 17:27:36&quot;,&quot;is_embed&quot;:false,&quot;is_embed_video&quot;:false,&quot;image_width&quot;:&quot;720&quot;,&quot;image_height&quot;:&quot;480&quot;,&quot;thumb_width&quot;:&quot;720&quot;,&quot;thumb_height&quot;:&quot;480&quot;},{&quot;id&quot;:&quot;5&quot;,&quot;alt&quot;:&quot;palawan-news-pps-ad&quot;,&quot;description&quot;:&quot;&quot;,&quot;filetype&quot;:&quot;jpg&quot;,&quot;filename&quot;:&quot;palawan-news-pps-ad&quot;,&quot;image_url&quot;:&quot;\/imported_from_media_libray\/palawan-news-pps-ad.jpg?bwg=1569259664&quot;,&quot;thumb_url&quot;:&quot;\/imported_from_media_libray\/thumb\/palawan-news-pps-ad.jpg?bwg=1569259664&quot;,&quot;redirect_url&quot;:&quot;https:\/\/www.facebook.com\/palawan.pawnshop&quot;,&quot;date&quot;:&quot;2019-09-23 17:27:36&quot;,&quot;is_embed&quot;:false,&quot;is_embed_video&quot;:false,&quot;image_width&quot;:&quot;672&quot;,&quot;image_height&quot;:&quot;480&quot;,&quot;thumb_width&quot;:&quot;672&quot;,&quot;thumb_height&quot;:&quot;480&quot;}],&quot;width_or_height&quot;:&quot;width&quot;,&quot;filmstrip_thumb_margin_hor&quot;:2,&quot;left_or_top&quot;:&quot;left&quot;,&quot;outerWidth_or_outerHeight&quot;:&quot;outerWidth&quot;,&quot;enable_slideshow_shuffle&quot;:&quot;1&quot;,&quot;lightbox_filmstrip_thumb_border_width&quot;:&quot;1&quot;,&quot;thumb_click_action&quot;:&quot;redirect_to_url&quot;,&quot;thumb_link_target&quot;:&quot;1&quot;,&quot;upload_url&quot;:&quot;https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery&quot;,&quot;preload_images&quot;:&quot;1&quot;,&quot;slideshow_effect&quot;:&quot;fade&quot;,&quot;event_stack&quot;:&quot;&quot;,&quot;preload_images_count&quot;:10,&quot;image_width&quot;:&quot;300&quot;,&quot;image_height&quot;:&quot;300&quot;,&quot;thumb_width&quot;:&quot;250&quot;,&quot;thumb_height&quot;:&quot;140&quot;,&quot;filmstrip_direction&quot;:&quot;horizontal&quot;,&quot;slideshow_filmstrip_type&quot;:0,&quot;slideshow_thumbnails_count&quot;:0,&quot;slideshow_filmstrip_width&quot;:0,&quot;slideshow_filmstrip_height&quot;:0,&quot;slideshow_filmstrip_rl_btn_size&quot;:&quot;20&quot;,&quot;slideshow_play_pause_btn_size&quot;:&quot;35&quot;,&quot;watermark_type&quot;:&quot;90&quot;,&quot;watermark_height&quot;:&quot;90&quot;,&quot;watermark_font_size&quot;:&quot;20&quot;,&quot;slideshow_title_font_size&quot;:&quot;16&quot;,&quot;slideshow_description_font_size&quot;:&quot;14&quot;,&quot;bwg_playInterval&quot;:&quot;&quot;,&quot;slideshow_interval&quot;:5,&quot;image_right_click&quot;:&quot;0&quot;,&quot;enable_slideshow_autoplay&quot;:&quot;1&quot;,&quot;enable_slideshow_music&quot;:&quot;0&quot;,&quot;bwg_current_filmstrip_pos&quot;:0}'
 data-filmstrip-position="bottom"
 data-filmstrip-size="0"><div class="bwg_slide_container_0"><div class="bwg_slide_bg_0"><div class="bwg_slider_0"> <span class="bwg_slideshow_image_spun_0" id="image_id_0_6"> <span class="bwg_slideshow_image_spun1_0"> <span class="bwg_slideshow_image_spun2_0"> <a class="bwg-a" href="https://www.facebook.com/palawan.pawnshop" target="_blank"> <img id="bwg_slideshow_image_0"
 class="skip-lazy bwg_slide bwg_slideshow_image_0  bwg_lazyload "
 src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
 data-src="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/palawan-news-pps-ad-1.jpg?bwg=1569259664"
 image_id="6"
 alt="palawan-news-pps-ad-1" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_0"> </span> <input type="hidden" id="bwg_current_image_key_0" value="0" /></div></div></div></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_0").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_0"));
 }
 }
 } else {
 document.addEventListener('DOMContentLoaded', function() {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_0").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_0"));
 }
 }
 });
 } </script></aside><aside class="td_block_template_1 widget bwp_gallery_slideshow"><style id="bwg-style-1">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</style><div id="bwg_container1_1"
 class="bwg_container bwg_thumbnail bwg_slideshow"
 data-right-click-protection="0"
 data-bwg="1"
 data-gallery-type="slideshow"
 data-current-url="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=1&#038;gallery_id=2&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F"
 data-gallery-id="2"
 data-popup-width="800"
 data-popup-height="500"
 data-is-album="gallery"
 data-buttons-position="bottom"><div id="bwg_container2_1"><div id="ajax_loading_1" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_1" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_1"
 class="bwg-hidden"              method="post"
 action="#"
 data-current="1"
 data-shortcode-id="0"
 data-gallery-type="slideshow"
 data-gallery-id="2"
 data-tag="0"
 data-album-id="0"
 data-theme-id="1"
 data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_1" class="bwg-background bwg-background-1"><div class="bwg_slideshow_image_wrap_1 bwg-slideshow-images-wrapper bwg-container"
 data-bwg="1"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=1&#038;gallery_id=2&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fnaipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit%2F"><div class="bwg_slideshow_dots_container_1"><div class="bwg_slideshow_dots_thumbnails_1"> <span id="bwg_dots_0_1" class="bwg_slideshow_dots_1 bwg_slideshow_dots_active_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '0', '', '', 1)" image_id="36" image_key="0"></span></div></div><div id="bwg_slideshow_image_container_1"
 class="bwg_slideshow_image_container_1"
 data-params='{&quot;bwg_source&quot;:&quot;slider&quot;,&quot;bwg_current_key&quot;:&quot;&quot;,&quot;bwg_transition_duration&quot;:750,&quot;bwg_trans_in_progress&quot;:false,&quot;data&quot;:[{&quot;id&quot;:&quot;36&quot;,&quot;alt&quot;:&quot;119021970_2701354653526213_1151544684832220900_n&quot;,&quot;description&quot;:&quot;&quot;,&quot;filetype&quot;:&quot;png&quot;,&quot;filename&quot;:&quot;119021970_2701354653526213_1151544684832220900_n_(1)&quot;,&quot;image_url&quot;:&quot;\/imported_from_media_libray\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038&quot;,&quot;thumb_url&quot;:&quot;\/imported_from_media_libray\/thumb\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038&quot;,&quot;redirect_url&quot;:&quot;https:\/\/www.facebook.com\/Caltex-Palawan-by-WTEI-104062524406020&quot;,&quot;date&quot;:&quot;2020-09-08 16:37:03&quot;,&quot;is_embed&quot;:false,&quot;is_embed_video&quot;:false,&quot;image_width&quot;:&quot;720&quot;,&quot;image_height&quot;:&quot;254&quot;,&quot;thumb_width&quot;:&quot;500&quot;,&quot;thumb_height&quot;:&quot;176&quot;}],&quot;width_or_height&quot;:&quot;width&quot;,&quot;filmstrip_thumb_margin_hor&quot;:2,&quot;left_or_top&quot;:&quot;left&quot;,&quot;outerWidth_or_outerHeight&quot;:&quot;outerWidth&quot;,&quot;enable_slideshow_shuffle&quot;:&quot;1&quot;,&quot;lightbox_filmstrip_thumb_border_width&quot;:&quot;1&quot;,&quot;thumb_click_action&quot;:&quot;redirect_to_url&quot;,&quot;thumb_link_target&quot;:&quot;1&quot;,&quot;upload_url&quot;:&quot;https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery&quot;,&quot;preload_images&quot;:&quot;1&quot;,&quot;slideshow_effect&quot;:&quot;fade&quot;,&quot;event_stack&quot;:&quot;&quot;,&quot;preload_images_count&quot;:10,&quot;image_width&quot;:&quot;300&quot;,&quot;image_height&quot;:&quot;300&quot;,&quot;thumb_width&quot;:&quot;250&quot;,&quot;thumb_height&quot;:&quot;140&quot;,&quot;filmstrip_direction&quot;:&quot;horizontal&quot;,&quot;slideshow_filmstrip_type&quot;:0,&quot;slideshow_thumbnails_count&quot;:0,&quot;slideshow_filmstrip_width&quot;:0,&quot;slideshow_filmstrip_height&quot;:0,&quot;slideshow_filmstrip_rl_btn_size&quot;:&quot;20&quot;,&quot;slideshow_play_pause_btn_size&quot;:&quot;35&quot;,&quot;watermark_type&quot;:&quot;90&quot;,&quot;watermark_height&quot;:&quot;90&quot;,&quot;watermark_font_size&quot;:&quot;20&quot;,&quot;slideshow_title_font_size&quot;:&quot;16&quot;,&quot;slideshow_description_font_size&quot;:&quot;14&quot;,&quot;bwg_playInterval&quot;:&quot;&quot;,&quot;slideshow_interval&quot;:3,&quot;image_right_click&quot;:&quot;0&quot;,&quot;enable_slideshow_autoplay&quot;:&quot;1&quot;,&quot;enable_slideshow_music&quot;:&quot;0&quot;,&quot;bwg_current_filmstrip_pos&quot;:0}'
 data-filmstrip-position="bottom"
 data-filmstrip-size="0"><div class="bwg_slide_container_1"><div class="bwg_slide_bg_1"><div class="bwg_slider_1"> <span class="bwg_slideshow_image_spun_1" id="image_id_1_36"> <span class="bwg_slideshow_image_spun1_1"> <span class="bwg_slideshow_image_spun2_1"> <a class="bwg-a" href="https://www.facebook.com/Caltex-Palawan-by-WTEI-104062524406020" target="_blank"> <img id="bwg_slideshow_image_1"
 class="skip-lazy bwg_slide bwg_slideshow_image_1  bwg_lazyload "
 src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
 data-src="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038"
 image_id="36"
 alt="119021970_2701354653526213_1151544684832220900_n" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_1"> </span> <input type="hidden" id="bwg_current_image_key_1" value="0" /></div></div></div> <a class="bwg-a" id="spider_slideshow_left_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), (parseInt(jQuery('#bwg_current_image_key_1').val()) + 1 - bwg_iterator(1)) % 1, '', '', 1); return false;"><span id="spider_slideshow_left-ico_1"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_1"></i></span></span></a> <span id="bwg_slideshow_play_pause_1" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_1"><i class="bwg-icon-play bwg_ctrl_btn_1 bwg_slideshow_play_pause_1"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), (parseInt(jQuery('#bwg_current_image_key_1').val()) + bwg_iterator(1)) % 1, '', '', 1); return false;"><span id="spider_slideshow_right-ico_1"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_1"></i></span></span></a></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_1").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_1"));
 }
 }
 } else {
 document.addEventListener('DOMContentLoaded', function() {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_1").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_1"));
 }
 }
 });
 } </script></aside></div></div></div> <!-- /.td-pb-row --></article> <!-- /.post --></div></div> <!-- /.td-container --> <!-- Instagram --> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_6 td_block_template_1"> <script type="text/javascript"> var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1024 ) { 
 /* large monitors */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:728px;height:90px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "5544827065"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) { 
 /* portrait tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "5544827065"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width < 768 ) { 
 /* Phones */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:320px;height:50px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "5544827065"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });</script> <span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div> <!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://palawan-news.com/"><img class="td-retina-data" src="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png" data-retina="https://palawan-news.com/wp-content/uploads/2021/07/544-x-180.png" alt="Palawan News" title="Palawan News"  width="270" height="90" /></a></div><div class="footer-text-wrap">Call us at (+6348) 716-4248 or (+63905) 829-6646<div class="footer-email-wrap">Contact us: <a href="mailto:palawanews@gmail.com">palawanews@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/PalawanNewsPage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/Palawan_news_official" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/news_palawan" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/Palawan%20News" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "11229";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "3743";
tdBlocksArray.push(block_tdi_7); </script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://palawan-news.com/lunas-partylist-inendorso-ng-mga-lokal-na-kandidato-sa-ibat-ibang-bahagi-ng-palawan/" rel="bookmark" class="td-image-wrap " title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan" ><img class="entry-thumb" src="" alt="" title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/lunas.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/lunas-partylist-inendorso-ng-mga-lokal-na-kandidato-sa-ibat-ibang-bahagi-ng-palawan/" rel="bookmark" title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan">Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang...</a></h3><div class="meta-info"> <a href="https://palawan-news.com/category/news/magkaalaman-na-2022/" class="td-post-category">Magkaalaman Na 2022</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-07T22:02:32+08:00" >May 07, 2022</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/" rel="bookmark" class="td-image-wrap " title="Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong unit" ><img class="entry-thumb" src="" alt="" title="Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong unit" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/sofronio-comelec3.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit/" rel="bookmark" title="Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang depektibong unit">Naipadala na ng prov&#8217;l COMELEC ang bagong VCM kapalit ng isang...</a></h3><div class="meta-info"> <a href="https://palawan-news.com/category/news/magkaalaman-na-2022/" class="td-post-category">Magkaalaman Na 2022</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-07T22:00:00+08:00" >May 07, 2022</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://palawan-news.com/paleco-assures-enough-power-supply-for-may-9-polls/" rel="bookmark" class="td-image-wrap " title="PALECO assures enough power supply for May 9 polls" ><img class="entry-thumb" src="" alt="" title="PALECO assures enough power supply for May 9 polls" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/paleco-power.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/paleco-assures-enough-power-supply-for-may-9-polls/" rel="bookmark" title="PALECO assures enough power supply for May 9 polls">PALECO assures enough power supply for May 9 polls</a></h3><div class="meta-info"> <a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/" class="td-post-category">Provincial News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-07T19:00:00+08:00" >May 07, 2022</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News<span class="td-cat-no">8356</span></a></li><li><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News<span class="td-cat-no">1983</span></a></li><li><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News<span class="td-cat-no">1373</span></a></li><li><a href="https://palawan-news.com/category/law-order/police-reports/">Police<span class="td-cat-no">1146</span></a></li><li><a href="https://palawan-news.com/category/news/politics-governance/">POLITICS &amp; GOVERNANCE<span class="td-cat-no">920</span></a></li><li><a href="https://palawan-news.com/category/news/nation/national/">National<span class="td-cat-no">796</span></a></li><li><a href="https://palawan-news.com/category/environment/">ENVIRONMENT<span class="td-cat-no">475</span></a></li></ul></div> <!-- ./block --></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-menu-dj-container"><ul id="menu-menu-dj-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-78925"><a href="https://palawan-news.com/category/news/">HOMETOWN NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39289"><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39290"><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39256"><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39272"><a href="https://palawan-news.com/category/environment/">ENVIRONMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39276"><a href="https://palawan-news.com/category/law-order/">PEACE &#038; ORDER</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39255"><a href="https://palawan-news.com/category/travel-tourism/">TRAVEL &amp; TOURISM</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39253"><a href="https://palawan-news.com/category/education/">EDUCATION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39275"><a href="https://palawan-news.com/category/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80067"><a href="https://palawan-news.com/latest-stories/">LATEST STORIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39284"><a href="https://palawan-news.com/category/news/nation/">NATION</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39287"><a href="https://palawan-news.com/category/news/nation/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39286"><a href="https://palawan-news.com/category/news/nation/regional/mindoro/">Mindoro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39285"><a href="https://palawan-news.com/category/news/nation/regional/marinduque/">Marinduque</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39257"><a href="https://palawan-news.com/category/news/nation/regional/romblon/">Romblon</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-79204"><a href="https://palawan-news.com/oped/">OP-ED</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79558"><a href="https://palawan-news.com/category/news/editorial-opinion/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79559"><a href="https://palawan-news.com/category/news/editorial-opinion/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39278"><a href="https://palawan-news.com/category/lifestyle/">LIFESTYLE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39279"><a href="https://palawan-news.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39282"><a href="https://palawan-news.com/category/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39283"><a href="https://palawan-news.com/category/lifestyle/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39280"><a href="https://palawan-news.com/category/lifestyle/beauty/">Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39258"><a href="https://palawan-news.com/category/lifestyle/specials/">Specials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79135"><a href="https://palawan-news.com/category/lifestyle/entertainment/">Entertainment</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39265"><a href="https://palawan-news.com/category/news/business/">BUSINESS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80077"><a href="https://palawan-news.com/category/news/business/agriculture/">Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80076"><a href="https://palawan-news.com/category/news/business/fisheries/">Fisheries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39274"><a href="https://palawan-news.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79395"><a href="https://palawan-news.com/category/special-reports/">SPECIAL REPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96218"><a href="https://palawan-news.com/category/pn-inbox/">PN INBOX</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79114"><a href="https://palawan-news.com/videos/">YOUTUBE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96752"><a href="https://barangayhub.ph/">BARANGAY HUB</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96248"><a href="https://palawan-news.com/magkaalaman-na-2022-site/">MAGKAALAMAN NA 2022</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82205"><a href="#">NATIONAL</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82206"><a href="#">PROVINCIAL</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82237"><a href="https://palawan-news.com/magkaalaman-na-2022-puerto-princesa-city-candidates/">PUERTO PRINCESA CITY</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82214"><a href="#">MUNICIPALITY</a></li></ul></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Copyright 2015 | Oasis Media Group Corp.</div></div></div></div></div><!--close td-outer-container--></div><!--close td-outer-wrap--><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack "><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/lunas-partylist-inendorso-ng-mga-lokal-na-kandidato-sa-ibat-ibang-bahagi-ng-palawan/" rel="bookmark" class="td-image-wrap " title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan" ><img class="entry-thumb" src="" alt="" title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2022/05/lunas.jpg?resize=300%2C160&ssl=1"  width="300" height="160" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/lunas-partylist-inendorso-ng-mga-lokal-na-kandidato-sa-ibat-ibang-bahagi-ng-palawan/" rel="bookmark" title="Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang bahagi ng Palawan">Lunas Partylist, inendorso ng mga lokal na kandidato sa ibat&#8217; ibang...</a></h3><div class="meta-info"> <span class="td-post-author-name"><a href="https://palawan-news.com/author/joy-tabuada/">Palawan News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-07T22:02:32+08:00" >May 07, 2022</time></span></div></div></div></div> <!--
 Theme: Newsmag by tagDiv.com 2021
 Version: 5.1 (rara)
 Deploy mode: deploy 
 uid: 6276808d650d3
 --> <script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='eae-main-js-extra'> /* <![CDATA[ */
var eae = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly9wYWxhd2FuLW5ld3MuY29tL25haXBhZGFsYS1uYS1uZy1wcm92bC1jb21lbGVjLWFuZy1iYWdvbmctdmNtLWthcGFsaXQtbmctaXNhbmctZGVwZWt0aWJvbmctdW5pdC8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600}};
var eae_editor = {"plugin_url":"https:\/\/palawan-news.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js' id='eae-main-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js' id='font-awesome-4-shim-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js' id='animated-main-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js' id='eae-particles-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js' id='wts-magnific-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js' id='vegas-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script defer type='text/javascript' id='wp-a11y-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } ); </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='62c53ac66-js-extra'> /* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","nonce":"b2b0cc7715","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."},"page_permalink":"https:\/\/palawan-news.com\/naipadala-na-ng-provl-comelec-ang-bagong-vcm-kapalit-ng-isang-depektibong-unit\/"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js' id='62c53ac66-js'></script> <script type='text/javascript' id='qi-addons-for-elementor-script-js-extra'> /* <![CDATA[ */
var qodefQiAddonsGlobal = {"vars":{"adminBarHeight":0,"iconArrowLeft":"<svg  xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" viewBox=\"0 0 34.2 32.3\" xml:space=\"preserve\" style=\"stroke-width: 2;\"><line x1=\"0.5\" y1=\"16\" x2=\"33.5\" y2=\"16\"\/><line x1=\"0.3\" y1=\"16.5\" x2=\"16.2\" y2=\"0.7\"\/><line x1=\"0\" y1=\"15.4\" x2=\"16.2\" y2=\"31.6\"\/><\/svg>","iconArrowRight":"<svg  xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" viewBox=\"0 0 34.2 32.3\" xml:space=\"preserve\" style=\"stroke-width: 2;\"><line x1=\"0\" y1=\"16\" x2=\"33\" y2=\"16\"\/><line x1=\"17.3\" y1=\"0.7\" x2=\"33.2\" y2=\"16.5\"\/><line x1=\"17.3\" y1=\"31.6\" x2=\"33.5\" y2=\"15.4\"\/><\/svg>","iconClose":"<svg  xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" viewBox=\"0 0 9.1 9.1\" xml:space=\"preserve\"><g><path d=\"M8.5,0L9,0.6L5.1,4.5L9,8.5L8.5,9L4.5,5.1L0.6,9L0,8.5L4,4.5L0,0.6L0.6,0L4.5,4L8.5,0z\"\/><\/g><\/svg>"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/qi-addons-for-elementor/assets/js/main.min.js' id='qi-addons-for-elementor-script-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' id='heateor_sss_sharing_js-js-before'> function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://palawan-news.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")} </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false#038;siteground-async=1' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'> /* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false#038;siteground-async=1' id='jetpack-lazy-images-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <!-- JS generated by theme --> <script> jQuery().ready(function () {
 tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Puerto Princesa City, PH","api_location":"Puerto Princesa City","api_language":"en","api_key":"68a63595e389eab61789b532b58a920b","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[27.60000000000000142108547152020037174224853515625,81.7000000000000028421709430404007434844970703125],"today_humidity":82,"today_wind_speed":[1.3000000000000000444089209850062616169452667236328125,0.8000000000000000444089209850062616169452667236328125],"today_min":[27.60000000000000142108547152020037174224853515625,81.7000000000000028421709430404007434844970703125],"today_max":[27.60000000000000142108547152020037174224853515625,81.7000000000000028421709430404007434844970703125],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1651935600,"day_name":"Sat","day_temp":[27,81],"owm_day_index":0},{"timestamp":1651968000,"day_name":"Sun","day_temp":[31,87],"owm_day_index":3},{"timestamp":1652054400,"day_name":"Mon","day_temp":[31,87],"owm_day_index":11},{"timestamp":1652140800,"day_name":"Tue","day_temp":[31,87],"owm_day_index":19},{"timestamp":1652227200,"day_name":"Wed","day_temp":[31,87],"owm_day_index":27}]});
 }); </script> <script src='https://stats.wp.com/e-202218.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'140042216',post:'96927',tz:'8',srv:'palawan-news.com'} ]);
 _stq.push([ 'clickTrackerInit', '140042216', '96927' ]); </script></body></html>