<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Mandatory COVID-19 vaccination sought for all eligible Filipinos | PALAWAN NEWS</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem8YaGs126MiZpBA-U1Ug.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UNirk-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UN7rg-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Condensed';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-59U.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Condensed';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCM.ttf) format('truetype');
}
@font-face {
 font-family: 'Ubuntu';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/ubuntu/v15/4iCs6KVjbNBYlgo6eA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-cd3abc0b5f806ef9bb2d7f96e617b255" href="https://palawan-news.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-cd3abc0b5f806ef9bb2d7f96e617b255.css" media="all" /><link rel="preload" href="https://palawan-news.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-cd3abc0b5f806ef9bb2d7f96e617b255.css" as="style"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://palawan-news.com/xmlrpc.php" /> <style type="text/css"> .heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
 .heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_horizontal_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 } 
 @media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' /> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var gtm4wp_datalayer_name = "dataLayer";
 var dataLayer = dataLayer || [];
//]]> </script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png"><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="PALAWAN NEWS &raquo; Feed" href="https://palawan-news.com/feed/" /><link rel="alternate" type="application/rss+xml" title="PALAWAN NEWS &raquo; Comments Feed" href="https://palawan-news.com/comments/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style> <style id='__EPYT__style-inline-css' type='text/css'> .epyt-gallery-thumb {
 width: 50%;
 } 
 @media (min-width:0px) and (max-width: 767px) {
 .epyt-gallery-rowbreak {
 display: none;
 }
 .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
 width: 100% !important;
 }
 } </style><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js' id='jquery-arcw-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.lazy.min.js' id='bwg_lazyload-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'> /* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"1","lazy_loader":"https:\/\/palawan-news.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167293512-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["palawan-news.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167293512-1", {"anonymize_ip":true}); </script> <!-- End Google Analytics snippet added by Site Kit --> <script type='text/javascript' id='__ytprefs__-js-extra'> /* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","security":"0607dfbc31","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script><link rel="https://api.w.org/" href="https://palawan-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://palawan-news.com/wp-json/wp/v2/posts/81700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palawan-news.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palawan-news.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel="canonical" href="https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/" /><link rel='shortlink' href='https://wp.me/p9tBnq-lfK' /><link rel="alternate" type="application/json+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.41.0" /> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["national"],"pageAttributes":["house-of-representatives","mandatory-covid-19-vaccination","palawan","palawan-news","world-health-organization-who"],"pagePostAuthor":"Filane Mikee Cervantes"};
 dataLayer.push( dataLayer_content );//]]> </script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdwGlobal = {"adminUrl":"https:\/\/palawan-news.com\/wp-admin\/","wpRestNonce":"f8024c67a8","wpRestUrl":"https:\/\/palawan-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}; </script> <style type="text/css"> /* If html does not have either class, do not show lazy loaded images. */
 html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
 display: none;
 } </style> <script> document.documentElement.classList.add(
 'jetpack-lazy-images-js-enabled'
 ); </script> <!-- Google AdSense snippet added by Site Kit --> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4511823143231266" crossorigin="anonymous" type="text/javascript"></script> <script type="text/javascript"> (adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4511823143231266","enable_page_level_ads":true,"tag_partner":"site_kit"}); </script> <!-- End Google AdSense snippet added by Site Kit --> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Mandatory COVID-19 vaccination sought for all eligible Filipinos" /><meta property="og:url" content="https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/" /><meta property="og:description" content="A member of the House of Representatives is proposing mandatory vaccination against COVID-19 for all Filipinos eligible to receive the vaccines. San Jose del Monte City Rep. Rida Robes filed on Sep…" /><meta property="article:published_time" content="2021-09-23T02:00:00+00:00" /><meta property="article:modified_time" content="2021-09-23T00:29:34+00:00" /><meta property="og:site_name" content="PALAWAN NEWS" /><meta property="og:image" content="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?fit=1200%2C743&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="743" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@news_palawan" /><meta name="twitter:site" content="@news_palawan" /><meta name="twitter:text:title" content="Mandatory COVID-19 vaccination sought for all eligible Filipinos" /><meta name="twitter:image" content="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?fit=1200%2C743&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=5.1";
var td_get_template_directory_uri="https:\/\/palawan-news.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#10a6a6";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="303a9bf6ac";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-167293512-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-167293512-1'); </script> <script type="application/ld+json"> {
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [
 {
 "@type": "ListItem",
 "position": 1,
 "item": {
 "@type": "WebSite",
 "@id": "https://palawan-news.com/",
 "name": "Home"
 }
 },
 {
 "@type": "ListItem",
 "position": 2,
 "item": {
 "@type": "WebPage",
 "@id": "https://palawan-news.com/category/news/nation/",
 "name": "NATION"
 }
 }
 ,{
 "@type": "ListItem",
 "position": 3,
 "item": {
 "@type": "WebPage",
 "@id": "https://palawan-news.com/category/news/nation/national/",
 "name": "National" 
 }
 }
 ,{
 "@type": "ListItem",
 "position": 4,
 "item": {
 "@type": "WebPage",
 "@id": "https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/",
 "name": "Mandatory COVID-19 vaccination sought for all eligible Filipinos" 
 }
 } 
 ]
 } </script><link rel="icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=270%2C270&#038;ssl=1" /> <style type="text/css" id="wp-custom-css"> .wp-caption-text, .wp-caption-dd {
 text-align: justify;
 margin-left:16px;
 margin-right:16px;
}  .wp-block-image figcaption {
 text-align: center;
 margin: 10px 0 10px;
}  sub, sup {
 font-size: 100%;
} </style> <style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-81700 single-format-standard mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos global-block-template-1 td-newsmag-magazine single_template_3 white-grid td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up "  style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/PalawanNewsPage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/Palawan_news_official" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/news_palawan" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/Palawan%20News" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-menu-dj-container"><ul id="menu-menu-dj" class="td-mobile-main-menu"><li id="menu-item-78925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-78925"><a href="https://palawan-news.com/category/news/">HOMETOWN NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39289"><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News</a></li><li id="menu-item-39290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39290"><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News</a></li><li id="menu-item-39256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39256"><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News</a></li><li id="menu-item-39272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39272"><a href="https://palawan-news.com/category/environment/">ENVIRONMENT</a></li><li id="menu-item-39276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39276"><a href="https://palawan-news.com/category/law-order/">PEACE &#038; ORDER<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39251"><a href="https://palawan-news.com/category/law-order/police-reports/">Police</a></li><li id="menu-item-39277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39277"><a href="https://palawan-news.com/category/law-order/defense/">Defense</a></li></ul></li><li id="menu-item-39255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39255"><a href="https://palawan-news.com/category/travel-tourism/">TRAVEL &amp; TOURISM</a></li><li id="menu-item-39253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39253"><a href="https://palawan-news.com/category/education/">EDUCATION</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://palawan-news.com/category/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li></ul></li><li id="menu-item-80067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80067"><a href="https://palawan-news.com/latest-stories/">LATEST STORIES</a></li><li id="menu-item-39284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-39284"><a href="https://palawan-news.com/category/news/nation/">NATION<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39287"><a href="https://palawan-news.com/category/news/nation/national/">National</a></li><li id="menu-item-39286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39286"><a href="https://palawan-news.com/category/news/nation/regional/mindoro/">Mindoro</a></li><li id="menu-item-39285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39285"><a href="https://palawan-news.com/category/news/nation/regional/marinduque/">Marinduque</a></li><li id="menu-item-39257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39257"><a href="https://palawan-news.com/category/news/nation/regional/romblon/">Romblon</a></li></ul></li><li id="menu-item-79204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79204"><a href="https://palawan-news.com/oped/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-79558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79558"><a href="https://palawan-news.com/category/news/editorial-opinion/editorial/">Editorial</a></li><li id="menu-item-79559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79559"><a href="https://palawan-news.com/category/news/editorial-opinion/opinion/">Opinion</a></li></ul></li><li id="menu-item-39278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39278"><a href="https://palawan-news.com/category/lifestyle/">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39279"><a href="https://palawan-news.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li><li id="menu-item-39282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39282"><a href="https://palawan-news.com/category/lifestyle/food/">Food</a></li><li id="menu-item-39283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39283"><a href="https://palawan-news.com/category/lifestyle/music/">Music</a></li><li id="menu-item-39280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39280"><a href="https://palawan-news.com/category/lifestyle/beauty/">Beauty</a></li><li id="menu-item-39258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39258"><a href="https://palawan-news.com/category/lifestyle/specials/">Specials</a></li><li id="menu-item-79135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79135"><a href="https://palawan-news.com/category/lifestyle/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-39265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39265"><a href="https://palawan-news.com/category/news/business/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-80077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80077"><a href="https://palawan-news.com/category/news/business/agriculture/">Agriculture</a></li><li id="menu-item-80076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80076"><a href="https://palawan-news.com/category/news/business/fisheries/">Fisheries</a></li></ul></li><li id="menu-item-39274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39274"><a href="https://palawan-news.com/category/health/">HEALTH</a></li><li id="menu-item-79395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79395"><a href="https://palawan-news.com/category/special-reports/">SPECIAL REPORTS</a></li><li id="menu-item-79114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79114"><a href="https://palawan-news.com/videos/">YOUTUBE</a></li><li id="menu-item-80794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80794"><a href="https://palawan-news.com/category/news/magkaalaman-na-2022/">MAGKAALAMAN NA 2020</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://palawan-news.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"> <!--
Header style 6
--><div class="td-header-wrap td-header-style-6"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/PalawanNewsPage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/Palawan_news_official" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/news_palawan" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/Palawan%20News" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons rain-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">28.3</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Puerto Princesa City</div></div></div><div class="td_data_time"><div > Thursday, September 23, 2021</div></div><div class="menu-top-container"><ul id="menu-social-media" class="top-header-menu"><li id="menu-item-39236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39236"><a href="https://www.facebook.com/PalawanNewsPage">Facebook</a></li><li id="menu-item-39238" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39238"><a href="https://twitter.com/news_palawan">Twitter</a></li><li id="menu-item-39237" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39237"><a href="https://www.instagram.com/palawan_news_official/">Instagram</a></li><li id="menu-item-39239" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39239"><a href="https://www.youtube.com/channel/UC6Exn5mbaq2Y-DqTpPeV42w">Youtube</a></li></ul></div></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://palawan-news.com/"> <img class="td-retina-data" data-retina="https://palawan-news.com/wp-content/uploads/2021/08/230-X-90.png" src="https://palawan-news.com/wp-content/uploads/2021/08/230-X-90.png" alt="Palawan News" title="Palawan News" width="230" height="90"/> </a> <a class="td-header-logo td-sticky-disable" href="https://palawan-news.com/"> <img class="td-retina-data" data-retina="https://palawan-news.com/wp-content/uploads/2021/07/544-x-180.png" src="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png" alt="Palawan News" title="Palawan News"/> </a></div><div class="menu-menu-dj-container"><ul id="menu-menu-dj-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-78925"><a href="https://palawan-news.com/category/news/">HOMETOWN NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39289"><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39290"><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39256"><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39272"><a href="https://palawan-news.com/category/environment/">ENVIRONMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39276"><a href="https://palawan-news.com/category/law-order/">PEACE &#038; ORDER</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39251"><a href="https://palawan-news.com/category/law-order/police-reports/">Police</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39277"><a href="https://palawan-news.com/category/law-order/defense/">Defense</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39255"><a href="https://palawan-news.com/category/travel-tourism/">TRAVEL &amp; TOURISM</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39253"><a href="https://palawan-news.com/category/education/">EDUCATION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39275"><a href="https://palawan-news.com/category/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80067"><a href="https://palawan-news.com/latest-stories/">LATEST STORIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-39284"><a href="https://palawan-news.com/category/news/nation/">NATION</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39287"><a href="https://palawan-news.com/category/news/nation/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39286"><a href="https://palawan-news.com/category/news/nation/regional/mindoro/">Mindoro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39285"><a href="https://palawan-news.com/category/news/nation/regional/marinduque/">Marinduque</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39257"><a href="https://palawan-news.com/category/news/nation/regional/romblon/">Romblon</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-79204"><a href="https://palawan-news.com/oped/">OP-ED</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79558"><a href="https://palawan-news.com/category/news/editorial-opinion/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79559"><a href="https://palawan-news.com/category/news/editorial-opinion/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39278"><a href="https://palawan-news.com/category/lifestyle/">LIFESTYLE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39279"><a href="https://palawan-news.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39282"><a href="https://palawan-news.com/category/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39283"><a href="https://palawan-news.com/category/lifestyle/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39280"><a href="https://palawan-news.com/category/lifestyle/beauty/">Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39258"><a href="https://palawan-news.com/category/lifestyle/specials/">Specials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79135"><a href="https://palawan-news.com/category/lifestyle/entertainment/">Entertainment</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39265"><a href="https://palawan-news.com/category/news/business/">BUSINESS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80077"><a href="https://palawan-news.com/category/news/business/agriculture/">Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80076"><a href="https://palawan-news.com/category/news/business/fisheries/">Fisheries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39274"><a href="https://palawan-news.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79395"><a href="https://palawan-news.com/category/special-reports/">SPECIAL REPORTS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79114"><a href="https://palawan-news.com/videos/">YOUTUBE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80794"><a href="https://palawan-news.com/category/news/magkaalaman-na-2022/">MAGKAALAMAN NA 2020</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <!-- Search --><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://palawan-news.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-make-full"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://palawan-news.com/"> <img class="td-retina-data" data-retina="https://palawan-news.com/wp-content/uploads/2021/07/544-x-180.png" src="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png" alt="Palawan News" title="Palawan News" width="270" height="90"/> <span class="td-visual-hidden">PALAWAN NEWS</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-p"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp tdi_1 td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-visible-desktop"> <a href="https://shop.inquirer.com.ph/product/palawan-news/"><img src="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/viber_image_2021-05-14_13-19-28.jpg" alt="inquirer" /></a></div><div class="td-visible-phone"> <a href="https://shop.inquirer.com.ph/product/palawan-news/"><img src="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/viber_image_2021-05-14_13-19-28.jpg" alt="inquirer" /></a></div></div></div></div></div></div></div><div class="td-container td-post-template-3"><div class="td-container-border"><article id="post-81700" class="post-81700 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-house-of-representatives tag-mandatory-covid-19-vaccination tag-palawan tag-palawan-news tag-world-health-organization-who" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://palawan-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NATION" class="entry-crumb" href="https://palawan-news.com/category/news/nation/">NATION</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://palawan-news.com/category/news/nation/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mandatory COVID-19 vaccination sought for all eligible Filipinos</span></div><ul class="td-category"><li class="entry-category"><a  href="https://palawan-news.com/category/news/nation/">NATION</a></li><li class="entry-category"><a  href="https://palawan-news.com/category/news/nation/national/">National</a></li></ul><header><h1 class="entry-title">Mandatory COVID-19 vaccination sought for all eligible Filipinos</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://palawan-news.com/author/filane-mikee-cervantes/">Filane Mikee Cervantes</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T10:00:00+08:00" >September 23, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-81700">209</span></div></div></header></div></div></div> <!-- /.td-pb-row --><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "> <style>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</style><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mandatory+COVID-19+vaccination+sought+for+all+eligible+Filipinos&url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F&via=news_palawan" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-featured-image"><figure><a href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?fit=1241%2C768&ssl=1" data-caption="PNA file photo"><img width="681" height="421" class="entry-thumb td-modal-image" src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?resize=681%2C421&ssl=1" srcset="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?w=1241&ssl=1 1241w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?resize=300%2C186&ssl=1 300w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?resize=1024%2C634&ssl=1 1024w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?resize=679%2C420&ssl=1 679w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?resize=640%2C396&ssl=1 640w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?resize=681%2C421&ssl=1 681w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="Banner House of Reps"/></a><figcaption class="wp-caption-text">PNA file photo</figcaption></figure></div><div class="td-post-content td-pb-padding-side"><p></p><p>A member of the House of Representatives is proposing mandatory vaccination against COVID-19 for all Filipinos eligible to receive the vaccines.</p><p>San Jose del Monte City Rep. Rida Robes filed on September 20 House Bill No. 10249, which seeks to mandate that COVID-19 vaccines must be administered to all Filipinos and residents of the Philippines who are eligible to receive the vaccine.</p><p>Citing the World Health Organization (WHO), Robes said it is not uncommon for governments and institutions to implement mandatory vaccination of COVID-19 and that it can be considered “ethically justified” to protect the health and well-being of the public.</p><p>She cited that the Philippines has been implementing a mandatory basic immunization for infants and children through Republic Act 10152.</p> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_2 td_block_template_1"> <script type="text/javascript"> var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1024 ) { 
 /* large monitors */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:300px;height:250px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "6415983623"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) { 
 /* portrait tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:200px;height:200px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "6415983623"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width < 768 ) { 
 /* Phones */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:320px;height:50px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "6415983623"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });</script> <span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div> <!-- end A --><p>“In the face of a worldwide pandemic that is ravaging our country, it is crucial to implement a mandatory Covid-19 vaccination program for people who are eligible to get the vaccines in order to protect ourselves and our families but enable us to regain our economic foothold and resume our lives,” she said.</p><p>The bill provides that all expenses for the COVID-19 vaccines shall be fully subsidized by the government.</p><p>Private companies may also procure vaccines for their employees as long as they are given for free to their employees.</p><p>Robles said her bill exempts persons with conflicting religious beliefs or with medical conditions that would make vaccination detrimental to his or her health as certified by a duly licensed physician.</p><p>The bill provides an anti-discrimination clause that prohibits discrimination against those who refuse to get vaccinated for religious belief or health reasons or cause the loss of their employment or enrollment in any educational institution.</p><p>All those who have been fully vaccinated shall be given a Vaccine Pass as proof of their full vaccination status which may be used to access any public tourism resort, accommodation, assembly, or amusement center.</p><p>Those who have no valid reason to refuse vaccination shall be imposed a penalty of imprisonment of up to 30 days and/or a fine of PHP10,000. (PNA)</p><p></p><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="640" height="226" src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/05/caltex_insert.png?resize=640%2C226&#038;ssl=1" alt class="wp-image-52422 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/05/caltex_insert.png?w=720&amp;ssl=1 720w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/05/caltex_insert.png?resize=300%2C106&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/05/caltex_insert.png?resize=640%2C226&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="640" height="226" src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/05/caltex_insert.png?resize=640%2C226&#038;ssl=1" alt="" class="wp-image-52422" srcset="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/05/caltex_insert.png?w=720&amp;ssl=1 720w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/05/caltex_insert.png?resize=300%2C106&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F&redirect_uri=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=news_palawan&text=Mandatory%20COVID-19%20vaccination%20sought%20for%20all%20eligible%20Filipinos&url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/palawan_news_official" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F&title=Mandatory%20COVID-19%20vaccination%20sought%20for%20all%20eligible%20Filipinos")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/', 'Mandatory%20COVID-19%20vaccination%20sought%20for%20all%20eligible%20Filipinos', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://palawan-news.com/tag/house-of-representatives/">House of Representatives</a></li><li><a href="https://palawan-news.com/tag/mandatory-covid-19-vaccination/">Mandatory COVID-19 vaccination</a></li><li><a href="https://palawan-news.com/tag/palawan/">Palawan</a></li><li><a href="https://palawan-news.com/tag/palawan-news/">Palawan News</a></li><li><a href="https://palawan-news.com/tag/world-health-organization-who/">World Health Organization (WHO)</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "> <style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mandatory+COVID-19+vaccination+sought+for+all+eligible+Filipinos&url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F&via=news_palawan" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://palawan-news.com/list-govt-services-available-at-sm-city-puerto-princesa/">LIST: Gov&#8217;t services available at SM City Puerto Princesa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://palawan-news.com/new-covid-19-outbreak-in-puerto-princesa-might-be-due-to-delta-variant/">New COVID-19 outbreak in Puerto Princesa might be due to Delta variant</a></div></div></div><div class="author-box-wrap"><a href="https://palawan-news.com/author/filane-mikee-cervantes/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/38c0a2fd701a99f76a126a326be308c1?s=96&#038;d=mm&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/38c0a2fd701a99f76a126a326be308c1?s=192&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/38c0a2fd701a99f76a126a326be308c1?s=96&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/38c0a2fd701a99f76a126a326be308c1?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/38c0a2fd701a99f76a126a326be308c1?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://palawan-news.com/author/filane-mikee-cervantes/">Filane Mikee Cervantes</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Filane Mikee Cervantes"></span><meta itemprop="datePublished" content="2021-09-23T10:00:00+08:00"><meta itemprop="dateModified" content="2021-09-23T08:29:34+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png"></span><meta itemprop="name" content="PALAWAN NEWS"></span><meta itemprop="headline " content="Mandatory COVID-19 vaccination sought for all eligible Filipinos"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-House-of-Reps.jpg?fit=1241%2C768&ssl=1"><meta itemprop="width" content="1241"><meta itemprop="height" content="768"></span></footer> <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":81700,"live_filter_cur_post_author":"13827","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "9";
block_tdi_3.found_posts = "550";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "62";
tdBlocksArray.push(block_tdi_3); </script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/u-s-provides-2-58-million-more-pfizer-biontech-vaccines-to-the-philippines/" rel="bookmark" class="td-image-wrap " title="U.S. provides 2.58 million more Pfizer-BioNTech vaccines to the Philippines" ><img class="entry-thumb" src="" alt="" title="U.S. provides 2.58 million more Pfizer-BioNTech vaccines to the Philippines" data-type="image_tag" data-img-url="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/09/pfizer-vaxx.jpeg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/u-s-provides-2-58-million-more-pfizer-biontech-vaccines-to-the-philippines/" rel="bookmark" title="U.S. provides 2.58 million more Pfizer-BioNTech vaccines to the Philippines">U.S. provides 2.58 million more Pfizer-BioNTech vaccines to the Philippines</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/sss-extends-its-july-2021-contribution-payment-deadline-for-regular-employers-to-september-30/" rel="bookmark" class="td-image-wrap " title="SSS extends its July 2021 contribution payment deadline for regular employers to September 30" ><img class="entry-thumb" src="" alt="" title="SSS extends its July 2021 contribution payment deadline for regular employers to September 30" data-type="image_tag" data-img-url="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/08/SSS-01.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/sss-extends-its-july-2021-contribution-payment-deadline-for-regular-employers-to-september-30/" rel="bookmark" title="SSS extends its July 2021 contribution payment deadline for regular employers to September 30">SSS extends its July 2021 contribution payment deadline for regular employers to September 30</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/no-tropical-cyclone-anticipated-in-next-2-3-days-pagasa/" rel="bookmark" class="td-image-wrap " title="No tropical cyclone anticipated in next 2-3 days &#8211; PAGASA" ><img class="entry-thumb" src="" alt="" title="No tropical cyclone anticipated in next 2-3 days &#8211; PAGASA" data-type="image_tag" data-img-url="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/09/weather-2.png?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/no-tropical-cyclone-anticipated-in-next-2-3-days-pagasa/" rel="bookmark" title="No tropical cyclone anticipated in next 2-3 days &#8211; PAGASA">No tropical cyclone anticipated in next 2-3 days &#8211; PAGASA</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/u-s-embassy-in-the-philippines-welcomes-new-charge-daffaires-ad-interim/" rel="bookmark" class="td-image-wrap " title="U.S. Embassy in the Philippines welcomes new Chargé d’Affaires, ad interim" ><img class="entry-thumb" src="" alt="" title="U.S. Embassy in the Philippines welcomes new Chargé d’Affaires, ad interim" data-type="image_tag" data-img-url="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-U.S.-Embassy.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/u-s-embassy-in-the-philippines-welcomes-new-charge-daffaires-ad-interim/" rel="bookmark" title="U.S. Embassy in the Philippines welcomes new Chargé d’Affaires, ad interim">U.S. Embassy in the Philippines welcomes new Chargé d’Affaires, ad interim</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/190k-doses-of-sputnik-v-expected-to-arrive-this-month/" rel="bookmark" class="td-image-wrap " title="190K doses of Sputnik V expected to arrive this month" ><img class="entry-thumb" src="" alt="" title="190K doses of Sputnik V expected to arrive this month" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/09/galvez.png?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/190k-doses-of-sputnik-v-expected-to-arrive-this-month/" rel="bookmark" title="190K doses of Sputnik V expected to arrive this month">190K doses of Sputnik V expected to arrive this month</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/culture-mapping-a-must-for-local-government-units-legarda/" rel="bookmark" class="td-image-wrap " title="Culture mapping a must for local government units &#8211; Legarda" ><img class="entry-thumb" src="" alt="" title="Culture mapping a must for local government units &#8211; Legarda" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/09/loren-legarda.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/culture-mapping-a-must-for-local-government-units-legarda/" rel="bookmark" title="Culture mapping a must for local government units &#8211; Legarda">Culture mapping a must for local government units &#8211; Legarda</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/dnd-coordinates-with-japan-on-details-of-terror-attack-advisory/" rel="bookmark" class="td-image-wrap " title="DND coordinates with Japan on details of terror attack advisory" ><img class="entry-thumb" src="" alt="" title="DND coordinates with Japan on details of terror attack advisory" data-type="image_tag" data-img-url="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-terrorism-warning.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/dnd-coordinates-with-japan-on-details-of-terror-attack-advisory/" rel="bookmark" title="DND coordinates with Japan on details of terror attack advisory">DND coordinates with Japan on details of terror attack advisory</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/bill-making-it-easier-to-pay-taxes-gets-final-house-nod/" rel="bookmark" class="td-image-wrap " title="Bill making it easier to pay taxes gets final House nod" ><img class="entry-thumb" src="" alt="" title="Bill making it easier to pay taxes gets final House nod" data-type="image_tag" data-img-url="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Banner-Congress-Bill.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/bill-making-it-easier-to-pay-taxes-gets-final-house-nod/" rel="bookmark" title="Bill making it easier to pay taxes gets final House nod">Bill making it easier to pay taxes gets final House nod</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/no-need-to-worry-over-japanese-embassy-terror-alert-pcg/" rel="bookmark" class="td-image-wrap " title="No need to worry over Japanese Embassy terror alert &#8211; PCG" ><img class="entry-thumb" src="" alt="" title="No need to worry over Japanese Embassy terror alert &#8211; PCG" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/09/241937092_816935962308393_8256719634182716102_n.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/no-need-to-worry-over-japanese-embassy-terror-alert-pcg/" rel="bookmark" title="No need to worry over Japanese Embassy terror alert &#8211; PCG">No need to worry over Japanese Embassy terror alert &#8211; PCG</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="comments" id="comments"></div> <!-- /.content --></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget bwp_gallery_slideshow"><style id="bwg-style-0"> #bwg_container1_0 {
 /*visibility: hidden;*/
 }
 #bwg_container1_0 * {
 -moz-user-select: none;
 -khtml-user-select: none;
 -webkit-user-select: none;
 -ms-user-select: none;
 user-select: none;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_image_wrap_0 {
 background-color: #F2F2F2;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_image_0 {
 max-width: 570px;
 max-height: 399px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_embed_0 {
 width: 570px;
 height: 399px;
 }
 #bwg_container1_0 #bwg_container2_0 #bwg_slideshow_play_pause_0 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_0 #bwg_container2_0 #bwg_slideshow_play_pause-ico_0 {
 color: #D6D6D6;
 font-size: 35px;
 }
 #bwg_container1_0 #bwg_container2_0 #bwg_slideshow_play_pause-ico_0:hover {
 color: #BABABA;
 }
 #bwg_container1_0 #bwg_container2_0 #spider_slideshow_left_0,
 #bwg_container1_0 #bwg_container2_0 #spider_slideshow_right_0 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_0 #bwg_container2_0 #spider_slideshow_left-ico_0,
 #bwg_container1_0 #bwg_container2_0 #spider_slideshow_right-ico_0 {
 background-color: #FFFFFF;
 border-radius: 20px;
 border: 0px none #FFFFFF;
 box-shadow: ;
 color: #D6D6D6;
 height: 37px;
 font-size: 12px;
 width: 37px;
 opacity: 1.00;
 }
 #bwg_container1_0 #bwg_container2_0 #spider_slideshow_left-ico_0:hover,
 #bwg_container1_0 #bwg_container2_0 #spider_slideshow_right-ico_0:hover {
 color: #BABABA;
 }
 #spider_slideshow_left-ico_0{
 left: -9999px;
 }
 #spider_slideshow_right-ico_0{
 left: -9999px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_image_container_0 {
 bottom: 0px;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_container_0 {
 display: table;
 height: 0px;
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_0 {
 left: 20px;
 width: 530px;
 /*z-index: 10106;*/
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_thumbnails_0 {
 height: 0px;
 left: 0px;
 width: 4px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_thumbnail_0 {
 border: 0px none #000000;
 border-radius: 0;
 height: 0px;
 margin: 0px 2px 0 0 ;
 width: 0px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_thumb_active_0 {
 border: 0px solid #FFFFFF;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_thumb_deactive_0 {
 opacity: 1.00;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_left_0 {
 background-color: #F2F2F2;
 display: table-cell;
 width: 20px;
 left: 0;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_right_0 {
 background-color: #F2F2F2;
 right: 0;
 width: 20px;
 display: table-cell;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_left_0 i,
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_filmstrip_right_0 i {
 color: #BABABA;
 font-size: 20px;
 }  #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_watermark_spun_0 {
 text-align: left;
 vertical-align: bottom;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_title_spun_0 {
 text-align: right;
 vertical-align: top;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_description_spun_0 {
 text-align: right;
 vertical-align: bottom;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_watermark_image_0 {
 max-height: 90px;
 max-width: 90px;
 opacity: 0.30;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_watermark_text_0,
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_watermark_text_0:hover {
 text-decoration: none;
 margin: 4px;
 position: relative;
 z-index: 15;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_title_text_0 {
 font-size: 16px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 5px;
 background-color: #000000;
 padding: 0 0 0 0;
 margin: 5px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_description_text_0 {
 font-size: 14px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 0;
 background-color: #000000;
 padding: 5px 10px 5px 10px;
 bottom:16px;  }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_description_text_0 * {
 text-decoration: none;
 color: #FFFFFF !important;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_dots_0 {
 width: 12px;
 height: 12px;
 border-radius: 5px;
 background: #F2D22E;
 margin: 3px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_dots_container_0 {
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_dots_thumbnails_0 {
 height: 18px;
 width: 36px;
 }
 #bwg_container1_0 #bwg_container2_0 .bwg_slideshow_dots_active_0 {
 background: #FFFFFF;
 border: 1px solid #000000;
 } </style><div id="bwg_container1_0"
 class="bwg_container bwg_thumbnail bwg_slideshow"
 data-right-click-protection="0"
 data-bwg="0"
 data-gallery-type="slideshow"
 data-current-url="https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=0&#038;gallery_id=3&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F"
 data-gallery-id="3"
 data-popup-width="800"
 data-popup-height="500"
 data-is-album="gallery"
 data-buttons-position="bottom"><div id="bwg_container2_0"><div id="ajax_loading_0" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_0" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_0"
 class="bwg-hidden"
 method="post"
 action="#"
 data-current="0"
 data-shortcode-id="0"
 data-gallery-type="slideshow"
 data-gallery-id="3"
 data-tag="0"
 data-album-id="0"
 data-theme-id="1"
 data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_0" class="bwg-background bwg-background-0"><div class="bwg_slideshow_image_wrap_0 bwg-slideshow-images-wrapper bwg-container"
 data-bwg="0"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=0&#038;gallery_id=3&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F"><div class="bwg_slideshow_dots_container_0"><div class="bwg_slideshow_dots_thumbnails_0"> <span id="bwg_dots_0_0" class="bwg_slideshow_dots_0 bwg_slideshow_dots_active_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', '', '', 0)" image_id="6" image_key="0"></span> <span id="bwg_dots_1_0" class="bwg_slideshow_dots_0 bwg_slideshow_dots_deactive_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '1', '', '', 0)" image_id="5" image_key="1"></span></div></div><div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0" data-params='{&quot;bwg_source&quot;:&quot;slider&quot;,&quot;bwg_current_key&quot;:&quot;&quot;,&quot;bwg_transition_duration&quot;:100,&quot;bwg_trans_in_progress&quot;:false,&quot;data&quot;:[{&quot;id&quot;:&quot;6&quot;,&quot;alt&quot;:&quot;palawan-news-pps-ad-1&quot;,&quot;description&quot;:&quot;Author: GRAPHICS ARTIST&amp;lt;br \/&amp;gt;&quot;,&quot;filetype&quot;:&quot;jpg&quot;,&quot;filename&quot;:&quot;palawan-news-pps-ad-1&quot;,&quot;image_url&quot;:&quot;\/imported_from_media_libray\/palawan-news-pps-ad-1.jpg?bwg=1569259664&quot;,&quot;thumb_url&quot;:&quot;\/imported_from_media_libray\/thumb\/palawan-news-pps-ad-1.jpg?bwg=1569259664&quot;,&quot;redirect_url&quot;:&quot;https:\/\/www.facebook.com\/palawan.pawnshop&quot;,&quot;date&quot;:&quot;2019-09-23 17:27:36&quot;,&quot;is_embed&quot;:false,&quot;is_embed_video&quot;:false},{&quot;id&quot;:&quot;5&quot;,&quot;alt&quot;:&quot;palawan-news-pps-ad&quot;,&quot;description&quot;:&quot;&quot;,&quot;filetype&quot;:&quot;jpg&quot;,&quot;filename&quot;:&quot;palawan-news-pps-ad&quot;,&quot;image_url&quot;:&quot;\/imported_from_media_libray\/palawan-news-pps-ad.jpg?bwg=1569259664&quot;,&quot;thumb_url&quot;:&quot;\/imported_from_media_libray\/thumb\/palawan-news-pps-ad.jpg?bwg=1569259664&quot;,&quot;redirect_url&quot;:&quot;https:\/\/www.facebook.com\/palawan.pawnshop&quot;,&quot;date&quot;:&quot;2019-09-23 17:27:36&quot;,&quot;is_embed&quot;:false,&quot;is_embed_video&quot;:false}],&quot;width_or_height&quot;:&quot;width&quot;,&quot;filmstrip_thumb_margin_hor&quot;:2,&quot;left_or_top&quot;:&quot;left&quot;,&quot;outerWidth_or_outerHeight&quot;:&quot;outerWidth&quot;,&quot;enable_slideshow_shuffle&quot;:&quot;1&quot;,&quot;lightbox_filmstrip_thumb_border_width&quot;:&quot;1&quot;,&quot;thumb_click_action&quot;:&quot;redirect_to_url&quot;,&quot;thumb_link_target&quot;:&quot;1&quot;,&quot;upload_url&quot;:&quot;https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery&quot;,&quot;preload_images&quot;:&quot;1&quot;,&quot;slideshow_effect&quot;:&quot;fade&quot;,&quot;enable_slideshow_filmstrip&quot;:0,&quot;event_stack&quot;:&quot;&quot;,&quot;preload_images_count&quot;:10,&quot;image_width&quot;:&quot;570&quot;,&quot;image_height&quot;:&quot;399&quot;,&quot;filmstrip_direction&quot;:&quot;horizontal&quot;,&quot;slideshow_filmstrip_width&quot;:0,&quot;slideshow_filmstrip_height&quot;:0,&quot;slideshow_play_pause_btn_size&quot;:&quot;35&quot;,&quot;watermark_type&quot;:&quot;90&quot;,&quot;watermark_height&quot;:&quot;90&quot;,&quot;watermark_font_size&quot;:&quot;20&quot;,&quot;slideshow_title_font_size&quot;:&quot;16&quot;,&quot;slideshow_description_font_size&quot;:&quot;14&quot;,&quot;bwg_playInterval&quot;:&quot;&quot;,&quot;slideshow_interval&quot;:5,&quot;image_right_click&quot;:&quot;0&quot;,&quot;enable_slideshow_autoplay&quot;:&quot;1&quot;,&quot;enable_slideshow_music&quot;:&quot;0&quot;,&quot;bwg_current_filmstrip_pos&quot;:0}'><div class="bwg_slide_container_0"><div class="bwg_slide_bg_0"><div class="bwg_slider_0"> <span class="bwg_slideshow_image_spun_0" id="image_id_0_6"> <span class="bwg_slideshow_image_spun1_0"> <span class="bwg_slideshow_image_spun2_0"> <a class="bwg-a" href="https://www.facebook.com/palawan.pawnshop" target="_blank"> <img id="bwg_slideshow_image_0"
 class="skip-lazy bwg_slide bwg_slideshow_image_0  bwg_lazyload "
 src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
 data-src="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/palawan-news-pps-ad-1.jpg?bwg=1569259664"
 image_id="6"
 alt="palawan-news-pps-ad-1" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_0"> </span> <input type="hidden" id="bwg_current_image_key_0" value="0" /></div></div></div> <a class="bwg-a" id="spider_slideshow_left_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + 2 - bwg_iterator(0)) % 2, '', '', 0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_0"></i></span></span></a> <span id="bwg_slideshow_play_pause_0" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg-icon-play bwg_ctrl_btn_0 bwg_slideshow_play_pause_0"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + bwg_iterator(0)) % 2, '', '', 0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_0"></i></span></span></a></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_0").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_0"));
 }
 }
 } else {
 document.addEventListener('DOMContentLoaded', function() {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_0").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_0"));
 }
 }
 });
 } </script></aside><aside class="td_block_template_1 widget bwp_gallery_slideshow"><style id="bwg-style-1"> #bwg_container1_1 {
 /*visibility: hidden;*/
 }
 #bwg_container1_1 * {
 -moz-user-select: none;
 -khtml-user-select: none;
 -webkit-user-select: none;
 -ms-user-select: none;
 user-select: none;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_image_wrap_1 {
 background-color: #F2F2F2;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_image_1 {
 max-width: 570px;
 max-height: 399px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_embed_1 {
 width: 570px;
 height: 399px;
 }
 #bwg_container1_1 #bwg_container2_1 #bwg_slideshow_play_pause_1 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_1 #bwg_container2_1 #bwg_slideshow_play_pause-ico_1 {
 color: #D6D6D6;
 font-size: 35px;
 }
 #bwg_container1_1 #bwg_container2_1 #bwg_slideshow_play_pause-ico_1:hover {
 color: #BABABA;
 }
 #bwg_container1_1 #bwg_container2_1 #spider_slideshow_left_1,
 #bwg_container1_1 #bwg_container2_1 #spider_slideshow_right_1 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_1 #bwg_container2_1 #spider_slideshow_left-ico_1,
 #bwg_container1_1 #bwg_container2_1 #spider_slideshow_right-ico_1 {
 background-color: #FFFFFF;
 border-radius: 20px;
 border: 0px none #FFFFFF;
 box-shadow: ;
 color: #D6D6D6;
 height: 37px;
 font-size: 12px;
 width: 37px;
 opacity: 1.00;
 }
 #bwg_container1_1 #bwg_container2_1 #spider_slideshow_left-ico_1:hover,
 #bwg_container1_1 #bwg_container2_1 #spider_slideshow_right-ico_1:hover {
 color: #BABABA;
 }
 #spider_slideshow_left-ico_1{
 left: -9999px;
 }
 #spider_slideshow_right-ico_1{
 left: -9999px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_image_container_1 {
 bottom: 0px;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_container_1 {
 display: table;
 height: 0px;
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_1 {
 left: 20px;
 width: 530px;
 /*z-index: 10106;*/
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_thumbnails_1 {
 height: 0px;
 left: 0px;
 width: 4px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_thumbnail_1 {
 border: 0px none #000000;
 border-radius: 0;
 height: 0px;
 margin: 0px 2px 0 0 ;
 width: 0px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_thumb_active_1 {
 border: 0px solid #FFFFFF;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_thumb_deactive_1 {
 opacity: 1.00;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_left_1 {
 background-color: #F2F2F2;
 display: table-cell;
 width: 20px;
 left: 0;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_right_1 {
 background-color: #F2F2F2;
 right: 0;
 width: 20px;
 display: table-cell;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_left_1 i,
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_filmstrip_right_1 i {
 color: #BABABA;
 font-size: 20px;
 }  #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_watermark_spun_1 {
 text-align: left;
 vertical-align: bottom;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_title_spun_1 {
 text-align: right;
 vertical-align: top;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_description_spun_1 {
 text-align: right;
 vertical-align: bottom;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_watermark_image_1 {
 max-height: 90px;
 max-width: 90px;
 opacity: 0.30;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_watermark_text_1,
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_watermark_text_1:hover {
 text-decoration: none;
 margin: 4px;
 position: relative;
 z-index: 15;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_title_text_1 {
 font-size: 16px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 5px;
 background-color: #000000;
 padding: 0 0 0 0;
 margin: 5px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_description_text_1 {
 font-size: 14px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 0;
 background-color: #000000;
 padding: 5px 10px 5px 10px;
 bottom:16px;  }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_description_text_1 * {
 text-decoration: none;
 color: #FFFFFF !important;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_dots_1 {
 width: 12px;
 height: 12px;
 border-radius: 5px;
 background: #F2D22E;
 margin: 3px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_dots_container_1 {
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_dots_thumbnails_1 {
 height: 18px;
 width: 36px;
 }
 #bwg_container1_1 #bwg_container2_1 .bwg_slideshow_dots_active_1 {
 background: #FFFFFF;
 border: 1px solid #000000;
 } </style><div id="bwg_container1_1"
 class="bwg_container bwg_thumbnail bwg_slideshow"
 data-right-click-protection="0"
 data-bwg="1"
 data-gallery-type="slideshow"
 data-current-url="https://palawan-news.com/mandatory-covid-19-vaccination-sought-for-all-eligible-filipinos/"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=1&#038;gallery_id=2&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F"
 data-gallery-id="2"
 data-popup-width="800"
 data-popup-height="500"
 data-is-album="gallery"
 data-buttons-position="bottom"><div id="bwg_container2_1"><div id="ajax_loading_1" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_1" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_1"
 class="bwg-hidden"
 method="post"
 action="#"
 data-current="1"
 data-shortcode-id="0"
 data-gallery-type="slideshow"
 data-gallery-id="2"
 data-tag="0"
 data-album-id="0"
 data-theme-id="1"
 data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_1" class="bwg-background bwg-background-1"><div class="bwg_slideshow_image_wrap_1 bwg-slideshow-images-wrapper bwg-container"
 data-bwg="1"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&#038;current_view=1&#038;gallery_id=2&#038;tag=0&#038;theme_id=1&#038;shortcode_id=0&#038;sort_by=order&#038;order_by=asc&#038;current_url=https%3A%2F%2Fpalawan-news.com%2Fmandatory-covid-19-vaccination-sought-for-all-eligible-filipinos%2F"><div class="bwg_slideshow_dots_container_1"><div class="bwg_slideshow_dots_thumbnails_1"> <span id="bwg_dots_0_1" class="bwg_slideshow_dots_1 bwg_slideshow_dots_active_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '0', '', '', 1)" image_id="43" image_key="0"></span> <span id="bwg_dots_1_1" class="bwg_slideshow_dots_1 bwg_slideshow_dots_deactive_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '1', '', '', 1)" image_id="36" image_key="1"></span></div></div><div id="bwg_slideshow_image_container_1" class="bwg_slideshow_image_container_1" data-params='{&quot;bwg_source&quot;:&quot;slider&quot;,&quot;bwg_current_key&quot;:&quot;&quot;,&quot;bwg_transition_duration&quot;:750,&quot;bwg_trans_in_progress&quot;:false,&quot;data&quot;:[{&quot;id&quot;:&quot;43&quot;,&quot;alt&quot;:&quot;cowrie insert&quot;,&quot;description&quot;:&quot;&quot;,&quot;filetype&quot;:&quot;jpg&quot;,&quot;filename&quot;:&quot;cowrie-insert&quot;,&quot;image_url&quot;:&quot;\/imported_from_media_libray\/cowrie-insert.jpg?bwg=1612770275&quot;,&quot;thumb_url&quot;:&quot;\/imported_from_media_libray\/thumb\/cowrie-insert.jpg?bwg=1612770275&quot;,&quot;redirect_url&quot;:&quot;https:\/\/www.facebook.com\/cowrieisland&quot;,&quot;date&quot;:&quot;2021-02-08 07:44:18&quot;,&quot;is_embed&quot;:false,&quot;is_embed_video&quot;:false},{&quot;id&quot;:&quot;36&quot;,&quot;alt&quot;:&quot;119021970_2701354653526213_1151544684832220900_n&quot;,&quot;description&quot;:&quot;&quot;,&quot;filetype&quot;:&quot;png&quot;,&quot;filename&quot;:&quot;119021970_2701354653526213_1151544684832220900_n_(1)&quot;,&quot;image_url&quot;:&quot;\/imported_from_media_libray\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038&quot;,&quot;thumb_url&quot;:&quot;\/imported_from_media_libray\/thumb\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038&quot;,&quot;redirect_url&quot;:&quot;https:\/\/www.facebook.com\/Caltex-Palawan-by-WTEI-104062524406020&quot;,&quot;date&quot;:&quot;2020-09-08 16:37:03&quot;,&quot;is_embed&quot;:false,&quot;is_embed_video&quot;:false}],&quot;width_or_height&quot;:&quot;width&quot;,&quot;filmstrip_thumb_margin_hor&quot;:2,&quot;left_or_top&quot;:&quot;left&quot;,&quot;outerWidth_or_outerHeight&quot;:&quot;outerWidth&quot;,&quot;enable_slideshow_shuffle&quot;:&quot;1&quot;,&quot;lightbox_filmstrip_thumb_border_width&quot;:&quot;1&quot;,&quot;thumb_click_action&quot;:&quot;redirect_to_url&quot;,&quot;thumb_link_target&quot;:&quot;1&quot;,&quot;upload_url&quot;:&quot;https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery&quot;,&quot;preload_images&quot;:&quot;1&quot;,&quot;slideshow_effect&quot;:&quot;fade&quot;,&quot;enable_slideshow_filmstrip&quot;:0,&quot;event_stack&quot;:&quot;&quot;,&quot;preload_images_count&quot;:10,&quot;image_width&quot;:&quot;570&quot;,&quot;image_height&quot;:&quot;399&quot;,&quot;filmstrip_direction&quot;:&quot;horizontal&quot;,&quot;slideshow_filmstrip_width&quot;:0,&quot;slideshow_filmstrip_height&quot;:0,&quot;slideshow_play_pause_btn_size&quot;:&quot;35&quot;,&quot;watermark_type&quot;:&quot;90&quot;,&quot;watermark_height&quot;:&quot;90&quot;,&quot;watermark_font_size&quot;:&quot;20&quot;,&quot;slideshow_title_font_size&quot;:&quot;16&quot;,&quot;slideshow_description_font_size&quot;:&quot;14&quot;,&quot;bwg_playInterval&quot;:&quot;&quot;,&quot;slideshow_interval&quot;:3,&quot;image_right_click&quot;:&quot;0&quot;,&quot;enable_slideshow_autoplay&quot;:&quot;1&quot;,&quot;enable_slideshow_music&quot;:&quot;0&quot;,&quot;bwg_current_filmstrip_pos&quot;:0}'><div class="bwg_slide_container_1"><div class="bwg_slide_bg_1"><div class="bwg_slider_1"> <span class="bwg_slideshow_image_spun_1" id="image_id_1_43"> <span class="bwg_slideshow_image_spun1_1"> <span class="bwg_slideshow_image_spun2_1"> <a class="bwg-a" href="https://www.facebook.com/cowrieisland" target="_blank"> <img id="bwg_slideshow_image_1"
 class="skip-lazy bwg_slide bwg_slideshow_image_1  bwg_lazyload "
 src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
 data-src="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/cowrie-insert.jpg?bwg=1612770275"
 image_id="43"
 alt="cowrie insert" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_1"> </span> <input type="hidden" id="bwg_current_image_key_1" value="0" /></div></div></div> <a class="bwg-a" id="spider_slideshow_left_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), (parseInt(jQuery('#bwg_current_image_key_1').val()) + 2 - bwg_iterator(1)) % 2, '', '', 1); return false;"><span id="spider_slideshow_left-ico_1"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_1"></i></span></span></a> <span id="bwg_slideshow_play_pause_1" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_1"><i class="bwg-icon-play bwg_ctrl_btn_1 bwg_slideshow_play_pause_1"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), (parseInt(jQuery('#bwg_current_image_key_1').val()) + bwg_iterator(1)) % 2, '', '', 1); return false;"><span id="spider_slideshow_right-ico_1"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_1"></i></span></span></a></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_1").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_1"));
 }
 }
 } else {
 document.addEventListener('DOMContentLoaded', function() {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_1").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_1"));
 }
 }
 });
 } </script></aside></div></div></div> <!-- /.td-pb-row --></article> <!-- /.post --></div></div> <!-- /.td-container --> <!-- Instagram --><div class="td-container td-footer-instagram-container"><div class="td-instagram-user"><h4 class="td-footer-instagram-title td-container-border"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/palawan_news_official" target="_blank">@palawan_news_official</a></h4></div><div class="td_block_wrap td_block_instagram tdi_6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6" ><div id=tdi_6 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache --> <!-- header section --> <!-- user shared images --><div class="td-instagram-main td-images-on-row-4 td-image-gap-5"><div class="td-instagram-element"> <!-- image --> <a class="td-instagram-image" href="https://www.instagram.com/p/CS1tfIslKCT/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sin6-4.cdninstagram.com/v/t51.29350-15/239732629_130191115992026_5169678422181674191_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=0WIsRIJkYuoAX_Udlsc&_nc_ht=scontent-sin6-4.cdninstagram.com&edm=ANo9K5cEAAAA&oh=ca09a1ed5ca7c96384628cf73acc116e&oe=6151A275)"> </a> <!-- video icon --> <span class="td-video-play-ico td-insta-carousel-ico"> <i class="td-icon-insta-carousel"></i> </span></div> <!-- number of feeds to display --><div class="td-instagram-element"> <!-- image --> <a class="td-instagram-image" href="https://www.instagram.com/p/CS1sXzChsKw/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/240039762_969696397153182_6088067514472412982_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Qu2cbkolo3QAX8-szQo&_nc_ht=scontent-sin6-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=87fb1276f8ba2e4b9b934f3e6886b208&oe=61522AC8)"> </a> <!-- video icon --> <span class="td-video-play-ico"> <i class="td-icon-video-thumb-play"></i> </span></div> <!-- number of feeds to display --><div class="td-instagram-element"> <!-- image --> <a class="td-instagram-image" href="https://www.instagram.com/p/CSi2-2PFqCu/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/236854301_1675206932675517_7005557300940972174_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=fBC04cwY8gUAX86Uen_&_nc_ht=scontent-sin6-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=eb1fba67e063b25413199a60d528b503&oe=61507AFA)"> </a> <!-- video icon --></div> <!-- number of feeds to display --><div class="td-instagram-element"> <!-- image --> <a class="td-instagram-image" href="https://www.instagram.com/p/CSi2rYDlh07/"  aria-label="instagram-image" target="_blank" style="background-image: url(https://scontent-sin6-4.cdninstagram.com/v/t51.29350-15/236789170_226351706162458_7517343950193113378_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=av3vnNJ6hOEAX8m2ayN&_nc_ht=scontent-sin6-4.cdninstagram.com&edm=ANo9K5cEAAAA&oh=59299e705a9395017f8f72d5befc939f&oe=6151DFF7)"> </a> <!-- video icon --></div> <!-- number of feeds to display --><div class="clearfix"></div></div></div></div> <!-- ./block --></div> <!-- Footer --><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_7 td_block_template_1"> <script type="text/javascript"> var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1024 ) { 
 /* large monitors */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:728px;height:90px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "5544827065"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) { 
 /* portrait tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "5544827065"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width < 768 ) { 
 /* Phones */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:320px;height:50px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4511823143231266");
 adEl.setAttribute("data-ad-slot", "5544827065"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });</script> <span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div> <!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://palawan-news.com/"><img class="td-retina-data" src="https://palawan-news.com/wp-content/uploads/2021/07/272-x-90.png" data-retina="https://palawan-news.com/wp-content/uploads/2021/07/544-x-180.png" alt="Palawan News" title="Palawan News"  width="270" height="90" /></a></div><div class="footer-text-wrap">Call us at (+6348) 716-4248 or (+63905) 829-6646<div class="footer-email-wrap">Contact us: <a href="mailto:palawanews@gmail.com">palawanews@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/PalawanNewsPage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/Palawan_news_official" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/news_palawan" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/Palawan%20News" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_8 td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"header_color":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_7";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "8787";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2929";
tdBlocksArray.push(block_tdi_8); </script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://palawan-news.com/tiktok-dot-collaborate-to-promote-beauty-of-ph-islands/" rel="bookmark" class="td-image-wrap " title="TikTok, DOT collaborate to promote beauty of PH islands" ><img class="entry-thumb" src="" alt="" title="TikTok, DOT collaborate to promote beauty of PH islands" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/09/tiktok-DOT.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/tiktok-dot-collaborate-to-promote-beauty-of-ph-islands/" rel="bookmark" title="TikTok, DOT collaborate to promote beauty of PH islands">TikTok, DOT collaborate to promote beauty of PH islands</a></h3><div class="meta-info"> <a href="https://palawan-news.com/category/travel-tourism/" class="td-post-category">TRAVEL &amp; TOURISM</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T19:00:00+08:00" >September 23, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://palawan-news.com/coron-resident-demands-public-apology-from-lgu-for-alleged-sexual-assault-in-quarantine-facility/" rel="bookmark" class="td-image-wrap " title="Coron resident demands public apology from LGU for alleged sexual assault in quarantine facility" ><img class="entry-thumb" src="" alt="" title="Coron resident demands public apology from LGU for alleged sexual assault in quarantine facility" data-type="image_tag" data-img-url="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/09/Irine-Bentulan.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/coron-resident-demands-public-apology-from-lgu-for-alleged-sexual-assault-in-quarantine-facility/" rel="bookmark" title="Coron resident demands public apology from LGU for alleged sexual assault in quarantine facility">Coron resident demands public apology from LGU for alleged sexual assault...</a></h3><div class="meta-info"> <a href="https://palawan-news.com/category/news/politics-governance/municipal/" class="td-post-category">Municipal News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T18:00:00+08:00" >September 23, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://palawan-news.com/kaso-ng-covid-19-sa-bahaging-sur-ng-lalawigan-muli-na-namang-tumaas/" rel="bookmark" class="td-image-wrap " title="Kaso ng COVID-19 sa bahaging sur ng lalawigan muli na namang tumaas" ><img class="entry-thumb" src="" alt="" title="Kaso ng COVID-19 sa bahaging sur ng lalawigan muli na namang tumaas" data-type="image_tag" data-img-url="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/09/covid-south.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/kaso-ng-covid-19-sa-bahaging-sur-ng-lalawigan-muli-na-namang-tumaas/" rel="bookmark" title="Kaso ng COVID-19 sa bahaging sur ng lalawigan muli na namang tumaas">Kaso ng COVID-19 sa bahaging sur ng lalawigan muli na namang...</a></h3><div class="meta-info"> <a href="https://palawan-news.com/category/news/politics-governance/municipal/" class="td-post-category">Municipal News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T17:00:00+08:00" >September 23, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_9 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News<span class="td-cat-no">8103</span></a></li><li><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News<span class="td-cat-no">1713</span></a></li><li><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News<span class="td-cat-no">1091</span></a></li><li><a href="https://palawan-news.com/category/news/politics-governance/">POLITICS &amp; GOVERNANCE<span class="td-cat-no">920</span></a></li><li><a href="https://palawan-news.com/category/law-order/police-reports/">Police<span class="td-cat-no">896</span></a></li><li><a href="https://palawan-news.com/category/news/nation/national/">National<span class="td-cat-no">551</span></a></li><li><a href="https://palawan-news.com/category/environment/">ENVIRONMENT<span class="td-cat-no">381</span></a></li></ul></div> <!-- ./block --></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-menu-dj-container"><ul id="menu-menu-dj-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-78925"><a href="https://palawan-news.com/category/news/">HOMETOWN NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39289"><a href="https://palawan-news.com/category/news/politics-governance/puerto-princesa-news/">City News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39290"><a href="https://palawan-news.com/category/news/politics-governance/municipal/">Municipal News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39256"><a href="https://palawan-news.com/category/news/politics-governance/palawan-provincial-news/">Provincial News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39272"><a href="https://palawan-news.com/category/environment/">ENVIRONMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39276"><a href="https://palawan-news.com/category/law-order/">PEACE &#038; ORDER</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39255"><a href="https://palawan-news.com/category/travel-tourism/">TRAVEL &amp; TOURISM</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39253"><a href="https://palawan-news.com/category/education/">EDUCATION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39275"><a href="https://palawan-news.com/category/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80067"><a href="https://palawan-news.com/latest-stories/">LATEST STORIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-39284"><a href="https://palawan-news.com/category/news/nation/">NATION</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39287"><a href="https://palawan-news.com/category/news/nation/national/">National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39286"><a href="https://palawan-news.com/category/news/nation/regional/mindoro/">Mindoro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39285"><a href="https://palawan-news.com/category/news/nation/regional/marinduque/">Marinduque</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39257"><a href="https://palawan-news.com/category/news/nation/regional/romblon/">Romblon</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-79204"><a href="https://palawan-news.com/oped/">OP-ED</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79558"><a href="https://palawan-news.com/category/news/editorial-opinion/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79559"><a href="https://palawan-news.com/category/news/editorial-opinion/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39278"><a href="https://palawan-news.com/category/lifestyle/">LIFESTYLE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39279"><a href="https://palawan-news.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39282"><a href="https://palawan-news.com/category/lifestyle/food/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39283"><a href="https://palawan-news.com/category/lifestyle/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39280"><a href="https://palawan-news.com/category/lifestyle/beauty/">Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39258"><a href="https://palawan-news.com/category/lifestyle/specials/">Specials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79135"><a href="https://palawan-news.com/category/lifestyle/entertainment/">Entertainment</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39265"><a href="https://palawan-news.com/category/news/business/">BUSINESS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80077"><a href="https://palawan-news.com/category/news/business/agriculture/">Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80076"><a href="https://palawan-news.com/category/news/business/fisheries/">Fisheries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39274"><a href="https://palawan-news.com/category/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79395"><a href="https://palawan-news.com/category/special-reports/">SPECIAL REPORTS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79114"><a href="https://palawan-news.com/videos/">YOUTUBE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80794"><a href="https://palawan-news.com/category/news/magkaalaman-na-2022/">MAGKAALAMAN NA 2020</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Copyright 2015 | Oasis Media Group Corp.</div></div></div></div></div><!--close td-outer-container--></div><!--close td-outer-wrap--><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack "><div class="td-module-image"><div class="td-module-thumb"><a href="https://palawan-news.com/tiktok-dot-collaborate-to-promote-beauty-of-ph-islands/" rel="bookmark" class="td-image-wrap " title="TikTok, DOT collaborate to promote beauty of PH islands" ><img class="entry-thumb" src="" alt="" title="TikTok, DOT collaborate to promote beauty of PH islands" data-type="image_tag" data-img-url="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/09/tiktok-DOT.jpg?resize=300%2C160&ssl=1"  width="300" height="160" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://palawan-news.com/tiktok-dot-collaborate-to-promote-beauty-of-ph-islands/" rel="bookmark" title="TikTok, DOT collaborate to promote beauty of PH islands">TikTok, DOT collaborate to promote beauty of PH islands</a></h3><div class="meta-info"> <span class="td-post-author-name"><a href="https://palawan-news.com/author/joyce-ann-l-rocamora/">Joyce Ann Rocamora</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T19:00:00+08:00" >September 23, 2021</time></span></div></div></div></div> <!--  Theme: Newsmag by tagDiv.com 2021
 Version: 5.1 (rara)
 Deploy mode: deploy 
 uid: 614c69f30aa17
 --> <script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script defer type='text/javascript' id='wp-a11y-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } ); </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' id='heateor_sss_sharing_js-js-before'> function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://palawan-news.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web"; </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'> /* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <!-- JS generated by theme --> <script> jQuery().ready(function () {
 tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Puerto Princesa City, PH","api_location":"Puerto Princesa City","api_language":"en","api_key":"68a63595e389eab61789b532b58a920b","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[28.300000000000000710542735760100185871124267578125,82.900000000000005684341886080801486968994140625],"today_humidity":74,"today_wind_speed":[0.90000000000000002220446049250313080847263336181640625,0.5],"today_min":[28.300000000000000710542735760100185871124267578125,82.900000000000005684341886080801486968994140625],"today_max":[28.300000000000000710542735760100185871124267578125,82.900000000000005684341886080801486968994140625],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1632387600,"day_name":"Thu","day_temp":[28,83],"owm_day_index":0},{"timestamp":1632441600,"day_name":"Fri","day_temp":[30,86],"owm_day_index":5},{"timestamp":1632528000,"day_name":"Sat","day_temp":[31,88],"owm_day_index":13},{"timestamp":1632614400,"day_name":"Sun","day_temp":[30,86],"owm_day_index":21},{"timestamp":1632700800,"day_name":"Mon","day_temp":[30,87],"owm_day_index":29}]});
 }); </script> <script src='https://stats.wp.com/e-202138.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'140042216',post:'81700',tz:'8',srv:'palawan-news.com'} ]);
 _stq.push([ 'clickTrackerInit', '140042216', '81700' ]); </script></body></html>