<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <style type="text/css"> .heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
 .heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_horizontal_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 } 
 @media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var gtm4wp_datalayer_name = "dataLayer";
 var dataLayer = dataLayer || [];
//]]> </script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --> <!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ --><title>Maj. Llorito itinalaga bilang commander ng MBLT-4</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"><style type="text/css">@font-face {
 font-family: 'Lato';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u8w4BMUTPHjxsAUi-v.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh7USSwaPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjxAwWw.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwaPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwaPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFW50e.ttf) format('truetype');
}
@font-face {
 font-family: 'Source Sans Pro';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDc.ttf) format('truetype');
}
@font-face {
 font-family: 'Source Sans Pro';
 font-style: italic;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZclSdi18E.ttf) format('truetype');
}
@font-face {
 font-family: 'Source Sans Pro';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7g.ttf) format('truetype');
}
@font-face {
 font-family: 'Source Sans Pro';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdr.ttf) format('truetype');
}
@font-face {
 font-family: 'Ubuntu';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/ubuntu/v15/4iCs6KVjbNBYlgoKcQ7z.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-ab82c112e200615ae4d85a83b955956a" href="https://palawan-news.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-ab82c112e200615ae4d85a83b955956a.css" media="all" /><link rel="preload" href="https://palawan-news.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-ab82c112e200615ae4d85a83b955956a.css" as="style"><link rel="canonical" href="https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Maj. Llorito itinalaga bilang commander ng MBLT-4" /><meta name="twitter:description" content="Itinalaga bilang bagong commanding officer (CO) ng Marine Battalion Landing Team-4 (MBLT-4) na naka-base sa..." /><meta name="twitter:image" content="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1200%2C763&amp;ssl=1" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Arphil Ballarta" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://palawan-news.com/#organization","name":"Palawan News","url":"https://palawan-news.com/","sameAs":["https://www.facebook.com/palawanews/"],"logo":{"@type":"ImageObject","@id":"https://palawan-news.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"Palawan News"},"image":{"@id":"https://palawan-news.com/#logo"}},{"@type":"WebSite","@id":"https://palawan-news.com/#website","url":"https://palawan-news.com/","name":"Palawan News","description":"Credible. Independent. Fearless.","publisher":{"@id":"https://palawan-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://palawan-news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1200%2C763&ssl=1","contentUrl":"https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1200%2C763&ssl=1","width":1200,"height":763,"caption":"Ang bagong commanding officer (CO) ng Marine Battalion Landing Team-4 (MBLT-4) Maj. Glenn E. Llorito"},{"@type":"WebPage","@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#webpage","url":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/","name":"Maj. Llorito itinalaga bilang commander ng MBLT-4","isPartOf":{"@id":"https://palawan-news.com/#website"},"primaryImageOfPage":{"@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#primaryimage"},"datePublished":"2021-07-15T03:00:00+00:00","dateModified":"2021-07-15T03:22:10+00:00","breadcrumb":{"@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"]}]},{"@type":"BreadcrumbList","@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://palawan-news.com/"},{"@type":"ListItem","position":2,"name":"Maj. Llorito itinalaga bilang commander ng MBLT-4"}]},{"@type":"Article","@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#article","isPartOf":{"@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#webpage"},"author":{"@id":"https://palawan-news.com/#/schema/person/9578151b05cacca1cc59607619cdf8a5"},"headline":"Maj. Llorito itinalaga bilang commander ng MBLT-4","datePublished":"2021-07-15T03:00:00+00:00","dateModified":"2021-07-15T03:22:10+00:00","mainEntityOfPage":{"@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#webpage"},"wordCount":236,"publisher":{"@id":"https://palawan-news.com/#organization"},"image":{"@id":"https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1200%2C763&ssl=1","keywords":["Change of Command Ceremony","Marine Battalion Landing Team-4 (MBLT-4)"],"articleSection":["Defense","NEWS OF THE DAY"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://palawan-news.com/#/schema/person/9578151b05cacca1cc59607619cdf8a5","name":"Arphil Ballarta","image":{"@type":"ImageObject","@id":"https://palawan-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e3c8fdce9683dc2c2b75006b1d95916?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/5e3c8fdce9683dc2c2b75006b1d95916?s=96&d=mm&r=pg","caption":"Arphil Ballarta"},"description":"covers the police beat and other law enforcement agencies in the province. Her interest includes traveling and photography.","url":"https://palawan-news.com/author/arphil-ballarta/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Palawan News &raquo; Feed" href="https://palawan-news.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Palawan News &raquo; Comments Feed" href="https://palawan-news.com/comments/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='pcp-style-inline-css' type='text/css'>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</style> <style id='__EPYT__style-inline-css' type='text/css'> .epyt-gallery-thumb {
 width: 50%;
 } 
 @media (min-width:0px) and (max-width: 767px) {
 .epyt-gallery-rowbreak {
 display: none;
 }
 .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
 width: 100% !important;
 }
 } </style><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/fl3r-feelbox/js/ajax.js' id='my-ajax-request-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js' id='feelbox-remote-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.js' id='lps-slick-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js' id='jquery-arcw-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/link-widget-title/public/js/link-widget-title-public.js' id='link-widget-title-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.lazy.min.js' id='bwg_lazyload-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'> /* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"1","lazy_loader":"https:\/\/palawan-news.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js' id='pj-news-ticker-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167293512-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["palawan-news.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167293512-1", {"anonymize_ip":true}); </script> <script type='text/javascript' id='__ytprefs__-js-extra'> /* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","security":"cb74ad6485","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script><link rel="https://api.w.org/" href="https://palawan-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://palawan-news.com/wp-json/wp/v2/posts/73457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palawan-news.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palawan-news.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://wp.me/p9tBnq-j6N' /><link rel="alternate" type="application/json+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F" /><link rel="alternate" type="text/xml+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F&#038;format=xml" /> <!-- feelbox --> <script type="text/javascript"> //<![CDATA[
 var feelboxAjax = {
 centralized: '',
 cors: '',
 ajaxurl: 'https://palawan-news.com/wp-admin/admin-ajax.php',
 token: 'b721b58681',
 id: 73457,
 title: 'Maj. Llorito itinalaga bilang commander ng MBLT-4',
 url: 'https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/',
 sparkline: 'on',
 sortmoods: '',
 fl3rfeelboxtitle: 'How do you feel about this post?',
 fl3rfeelboxshareyourvote: 'Share your vote!',
 fl3rfeelboxnothanks: 'No, thanks.',
 fl3rfeelboxstyleicons: 'emoji',
 tweet: 'on'
 }; 
 </script> <!-- feelbox --><meta name="generator" content="Site Kit by Google 1.36.0" /> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
 var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["defense","news"],"pageAttributes":["change-of-command-ceremony","marine-battalion-landing-team-4-mblt-4"],"pagePostAuthor":"Arphil Ballarta"};
 dataLayer.push( dataLayer_content );//]]> </script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css"> body .masthead-banner.data-bg:before {
 background: rgba(0,0,0,0);
 }
 .site-title,
 .site-description {
 position: absolute;
 clip: rect(1px, 1px, 1px, 1px);
 display: none;
 } </style> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #ffffff; } </style> <style type="text/css"> /* If html does not have either class, do not show lazy loaded images. */
 html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
 display: none;
 } </style> <script> document.documentElement.classList.add(
 'jetpack-lazy-images-js-enabled'
 ); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4511823143231266","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Maj. Llorito itinalaga bilang commander ng MBLT-4" /><meta property="og:url" content="https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/" /><meta property="og:description" content="Itinalaga bilang bagong commanding officer (CO) ng Marine Battalion Landing Team-4 (MBLT-4) na naka-base sa Camp Daypo sa Barangay Abo-Abo, Sofronio Española, si Maj. Glenn E. Llorito noong araw ng…" /><meta property="article:published_time" content="2021-07-15T03:00:00+00:00" /><meta property="article:modified_time" content="2021-07-15T03:22:10+00:00" /><meta property="og:site_name" content="Palawan News" /><meta property="og:image" content="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1200%2C763&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="763" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@news_palawan" /><meta name="twitter:site" content="@news_palawan" /><meta name="twitter:text:title" content="Maj. Llorito itinalaga bilang commander ng MBLT-4" /><meta name="twitter:image" content="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1200%2C763&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=270%2C270&#038;ssl=1" /> <style type="text/css" id="wp-custom-css"> .exclusive-posts .exclusive-now {
 background: #bb1919;
}  .entry-content {
 font-family: Merriweather, serif;
 font-weight: 400;
 font-style: normal;
 line-height: 1.857142857142857rem;
 font-size: 1.142857142857143rem;
 color: #222;
 margin-bottom: 1.857142857142857rem;
 word-break: break-word;
 display: inline-block;
 width: 100%;
}  p{
 padding-bottom: 20px 
}  #mega-menu-item-66050{
 color:gold;
 font-weight:bold; 
}  .dashicons-welcome-write-blog{
 color:gold;
 font-weight:bold; 
}  li.mega-menu-item-66050 {
 color:gold;
 font-weight:bold; 
} </style> <style type="text/css">/** Mega Menu CSS: fs **/</style> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDDSKQG');</script> <!-- End Google Tag Manager --></head><body data-rsssl=1 class="post-template-default single single-post postid-73457 single-format-standard custom-background wp-custom-logo wp-embed-responsive mega-menu-aft-primary-nav default-content-layout scrollup-sticky-header aft-sticky-header aft-sticky-sidebar default single-content-mode-default header-image-default align-content-left elementor-default elementor-kit-65995"> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDDSKQG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="header-layout-1"><div class="top-masthead"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"> <span class="topbar-date"> July 15, 2021 </span><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-66027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66027"><a href="https://palawan-news.com/plebisito-2021/">>> Click for PLEBISITO 2021: YES  or NO</a></li></ul></div></div></div></div></div> <!--    Topbar Ends--><header id="masthead" class="site-header"><div class="masthead-banner data-bg"
 data-background="https://palawan-news.com/wp-content/uploads/2020/03/palawan-news-header-bg.png"><div class="container"><div class="row"><div class="col-xs-4 col-sm-4 col-md-4 col-lg-5" ><div class="site-branding"> <a href="https://palawan-news.com/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?fit=150%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Palawan News" data-lazy-src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="site-title font-family-1"> <a href="https://palawan-news.com/"
 rel="home">Palawan News</a></p><p class="site-description">Credible. Independent. Fearless.</p></div></div><div class="col-xs-8 col-sm-8 col-md-8 col-lg-7 banner-ad"  ><div class= "col-xs-2 col-sm-2 col-md-4 col-lg-2 banner-ad-1"> <style id="bwg-style-0">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</style><div id="bwg_container1_0"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="0"         data-gallery-type="slideshow"         data-current-url="https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=6&tag=0&theme_id=1&shortcode_id=12&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"         data-gallery-id="6"         data-popup-width="800"         data-popup-height="500"         data-is-album="gallery"         data-buttons-position="bottom"><div id="bwg_container2_0"><div id="ajax_loading_0" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_0" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_0"              class="bwg-hidden"              method="post"              action="#"              data-current="0"              data-shortcode-id="12"              data-gallery-type="slideshow"              data-gallery-id="6"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_0" class="bwg-background bwg-background-0"><div class="bwg_slideshow_image_wrap_0 bwg-container"       data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=6&tag=0&theme_id=1&shortcode_id=12&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"><div class="bwg_slideshow_dots_container_0"><div class="bwg_slideshow_dots_thumbnails_0"> <span id="bwg_dots_0_0" class="bwg_slideshow_dots_0 bwg_slideshow_dots_active_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', '', '', 0)" image_id="83" image_key="0"></span></div></div><div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":750,"bwg_trans_in_progress":false,"data":[{"id":"83","alt":"viber banner fb","description":"","filetype":"jpg","filename":"viber-banner-fb","image_url":"\/imported_from_media_libray\/viber-banner-fb.jpg?bwg=1620720420","thumb_url":"\/imported_from_media_libray\/thumb\/viber-banner-fb.jpg?bwg=1620720420","redirect_url":"https:\/\/invite.viber.com\/?g2=AQA9CQSmdRMGlUz1x330ncPGmrcTnGaUejXd4hykoyF8DfeU1JQ5xya5mnW07cwI","date":"2021-05-11 08:06:39","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"0","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"300","image_height":"250","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":90,"watermark_height":90,"watermark_font_size":12,"slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":3,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'><div class="bwg_slide_container_0"><div class="bwg_slide_bg_0"><div class="bwg_slider_0"> <span class="bwg_slideshow_image_spun_0" id="image_id_0_83"> <span class="bwg_slideshow_image_spun1_0"> <span class="bwg_slideshow_image_spun2_0"> <a class="bwg-a" href="https://invite.viber.com/?g2=AQA9CQSmdRMGlUz1x330ncPGmrcTnGaUejXd4hykoyF8DfeU1JQ5xya5mnW07cwI" target="_blank"> <img id="bwg_slideshow_image_0"                               class="skip-lazy bwg_slide bwg_slideshow_image_0  bwg_lazyload "                               src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"                               data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/viber-banner-fb.jpg?bwg=1620720420"                               image_id="83"                               alt="viber banner fb" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_0"> </span> <input type="hidden" id="bwg_current_image_key_0" value="0" /></div></div></div> <a class="bwg-a" id="spider_slideshow_left_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + 1 - bwg_iterator(0)) % 1, '', '', 0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_0"></i></span></span></a> <span id="bwg_slideshow_play_pause_0" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg-icon-play bwg_ctrl_btn_0 bwg_slideshow_play_pause_0"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + bwg_iterator(0)) % 1, '', '', 0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_0"></i></span></span></a></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {        if( typeof bwg_main_ready == 'function' ) {          if ( jQuery("#bwg_container1_0").height() ) {            bwg_main_ready(jQuery("#bwg_container1_0"));          }        }      } else {        document.addEventListener('DOMContentLoaded', function() {          if( typeof bwg_main_ready == 'function' ) {            if ( jQuery("#bwg_container1_0").height() ) {             bwg_main_ready(jQuery("#bwg_container1_0"));            }          }        });      } </script></div><div class= "col-xs-2 col-sm-2 col-md-4 col-lg-2 banner-ad-2"> <style id="bwg-style-1">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</style><div id="bwg_container1_1"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="1"         data-gallery-type="slideshow"         data-current-url="https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=1&gallery_id=7&tag=0&theme_id=1&shortcode_id=13&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"         data-gallery-id="7"         data-popup-width="800"         data-popup-height="500"         data-is-album="gallery"         data-buttons-position="bottom"><div id="bwg_container2_1"><div id="ajax_loading_1" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_1" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_1"              class="bwg-hidden"              method="post"              action="#"              data-current="1"              data-shortcode-id="13"              data-gallery-type="slideshow"              data-gallery-id="7"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_1" class="bwg-background bwg-background-1"><div class="bwg_slideshow_image_wrap_1 bwg-container"       data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=1&gallery_id=7&tag=0&theme_id=1&shortcode_id=13&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"><div class="bwg_slideshow_dots_container_1"><div class="bwg_slideshow_dots_thumbnails_1"> <span id="bwg_dots_0_1" class="bwg_slideshow_dots_1 bwg_slideshow_dots_active_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '0', '', '', 1)" image_id="82" image_key="0"></span></div></div><div id="bwg_slideshow_image_container_1" class="bwg_slideshow_image_container_1" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":750,"bwg_trans_in_progress":false,"data":[{"id":"82","alt":"Free trial card 1","description":"Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"jpg","filename":"Free-trial-card-1","image_url":"\/imported_from_media_libray\/Free-trial-card-1.jpg?bwg=1620720359","thumb_url":"\/imported_from_media_libray\/thumb\/Free-trial-card-1.jpg?bwg=1620720359","redirect_url":"https:\/\/shop.inquirer.com.ph\/product\/palawan-news\/","date":"2021-05-11 08:05:36","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"0","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"300","image_height":"250","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":90,"watermark_height":90,"watermark_font_size":12,"slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":3,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'><div class="bwg_slide_container_1"><div class="bwg_slide_bg_1"><div class="bwg_slider_1"> <span class="bwg_slideshow_image_spun_1" id="image_id_1_82"> <span class="bwg_slideshow_image_spun1_1"> <span class="bwg_slideshow_image_spun2_1"> <a class="bwg-a" href="https://shop.inquirer.com.ph/product/palawan-news/" target="_blank"> <img id="bwg_slideshow_image_1"                               class="skip-lazy bwg_slide bwg_slideshow_image_1  bwg_lazyload "                               src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"                               data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/Free-trial-card-1.jpg?bwg=1620720359"                               image_id="82"                               alt="Free trial card 1" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_1"> </span> <input type="hidden" id="bwg_current_image_key_1" value="0" /></div></div></div></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {        if( typeof bwg_main_ready == 'function' ) {          if ( jQuery("#bwg_container1_1").height() ) {            bwg_main_ready(jQuery("#bwg_container1_1"));          }        }      } else {        document.addEventListener('DOMContentLoaded', function() {          if( typeof bwg_main_ready == 'function' ) {            if ( jQuery("#bwg_container1_1").height() ) {             bwg_main_ready(jQuery("#bwg_container1_1"));            }          }        });      } </script></div></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="kol-12"><div class="navigation-container"> <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </span> <span class="af-mobile-site-title-wrap"> <a href="https://palawan-news.com/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?fit=150%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Palawan News" data-lazy-src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="site-title font-family-1"> <a href="https://palawan-news.com/"
 rel="home">Palawan News</a></p> </span><div id="mega-menu-wrap-aft-primary-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-aft-primary-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide_left" data-effect-speed-mobile="200" data-panel-width=".row" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="400" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-39220' id='mega-menu-item-39220'><a class="mega-menu-link" href="https://palawan-news.com" tabindex="0">HOME</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-39264' id='mega-menu-item-39264'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-39264-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39252' id='mega-menu-item-39252'><a class="dashicons-businessperson mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/">POLITICS &amp; GOVERNANCE<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39289' id='mega-menu-item-39289'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/puerto-princesa-news/">City</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39290' id='mega-menu-item-39290'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/municipality/">Municipality</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39256' id='mega-menu-item-39256'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/palawan-provincial-news/">Province</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39276' id='mega-menu-item-39276'><a class="dashicons-shield-alt mega-menu-link" href="https://palawan-news.com/category/news-2/law-order/">LAW &amp; ORDER<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39251' id='mega-menu-item-39251'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/law-order/police-reports/">Police</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-39277' id='mega-menu-item-39277'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/law-order/defense/">Defense</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39254' id='mega-menu-item-39254'><a class="dashicons-info mega-menu-link" href="https://palawan-news.com/category/news-2/special-reports/">SPECIAL REPORTS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39273' id='mega-menu-item-39273'><a class="dashicons-star-filled mega-menu-link" href="https://palawan-news.com/category/news-2/features/">FEATURES<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39259' id='mega-menu-item-39259'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/features/trending/">Trending Stories</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39284' id='mega-menu-item-39284'><a class="dashicons-book-alt mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/">NATIONAL &amp; REGIONAL<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39287' id='mega-menu-item-39287'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/national/">National</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39286' id='mega-menu-item-39286'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/regional/mindoro/">Mindoro</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39285' id='mega-menu-item-39285'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/regional/marinduque/">Marinduque</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39257' id='mega-menu-item-39257'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/regional/romblon/">Romblon</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39268' id='mega-menu-item-39268'><a class="dashicons-index-card mega-menu-link" href="https://palawan-news.com/category/news-2/editorial-opinion/">EDITORIAL &amp; OPINION<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39269' id='mega-menu-item-39269'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/editorial-opinion/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39271' id='mega-menu-item-39271'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/editorial-opinion/opinion/">Opinion</a></li></ul></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39278' id='mega-menu-item-39278'><a class="dashicons-editor-video mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/">LIFESTYLE &amp; ENTERTAINMENT<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39279' id='mega-menu-item-39279'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/arts-culture/">Arts &amp; Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39282' id='mega-menu-item-39282'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39283' id='mega-menu-item-39283'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39280' id='mega-menu-item-39280'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/beauty/">Beauty</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39258' id='mega-menu-item-39258'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/specials/">Specials</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39274' id='mega-menu-item-39274'><a class="dashicons-carrot mega-menu-link" href="https://palawan-news.com/category/news-2/health-fitness/">HEALTH &amp; FITNESS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39255' id='mega-menu-item-39255'><a class="dashicons-admin-site-alt2 mega-menu-link" href="https://palawan-news.com/category/news-2/travel-tourism/">TRAVEL &amp; TOURISM</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-3'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39272' id='mega-menu-item-39272'><a class="dashicons-palmtree mega-menu-link" href="https://palawan-news.com/category/news-2/environment/">ENVIRONMENT</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39275' id='mega-menu-item-39275'><a class="dashicons-building mega-menu-link" href="https://palawan-news.com/category/news-2/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39265' id='mega-menu-item-39265'><a class="dashicons-chart-area mega-menu-link" href="https://palawan-news.com/category/news-2/business-agriculture/">BUSINESS &amp; AGRICULTURE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39253' id='mega-menu-item-39253'><a class="dashicons-welcome-learn-more mega-menu-link" href="https://palawan-news.com/category/news-2/science-education/">SCIENCE &amp; EDUCATION</a></li></ul></li></ul></li><li class='mega-menu-row' id='mega-menu-39264-999'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-999-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-has-description mega-menu-item-39965' id='mega-menu-item-39965'><a class="dashicons-cloud mega-menu-link" href="https://palawan-news.com/category/weather/"><span class="mega-description-group"><span class="mega-menu-title">WEATHER</span><span class="mega-menu-description">Weather updates and conditions of Puerto Princesa City and Palawan region.</span></span></a></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-39288' id='mega-menu-item-39288'><a class="mega-menu-link" href="https://palawan-news.com/category/palawan-news-tv/" aria-haspopup="true" aria-expanded="false" tabindex="0">PALAWAN NEWS TV<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-39288-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-39288-0-0'></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-39288-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-28' id='mega-menu-item-text-28'><h4 class="mega-block-title">Tara, Luto Tayo</h4><div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/O-ArEWXOIDk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p></div></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-39288-0-2'></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-39291' id='mega-menu-item-39291'><a class="mega-menu-link" href="https://palawan-news.com/classified-ads/" tabindex="0">CLASSIFIED ADS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-39292' id='mega-menu-item-39292'><a class="mega-menu-link" href="https://palawan-news.com/palawan-news-advertising/" tabindex="0">ADVERTISE WITH US</a></li></ul></div><div class="cart-search"> <!--<div class="af-search-wrap"><div class="search-overlay"> <a href="#" title="Search" class="search-icon"> <i class="fa fa-search"></i> </a><div class="af-search-form"><form role="search" method="get" class="search-form" action="https://palawan-news.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div> --></div></div></div></div></div></nav></header></div> <style id="bwg-style-2">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</style><div id="bwg_container1_2"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="2"         data-gallery-type="slideshow"         data-current-url="https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=2&gallery_id=4&tag=0&theme_id=1&shortcode_id=5&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"         data-gallery-id="4"         data-popup-width="800"         data-popup-height="500"         data-is-album="gallery"         data-buttons-position="bottom"><div id="bwg_container2_2"><div id="ajax_loading_2" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_2" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_2"              class="bwg-hidden"              method="post"              action="#"              data-current="2"              data-shortcode-id="5"              data-gallery-type="slideshow"              data-gallery-id="4"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_2" class="bwg-background bwg-background-2"><div class="bwg_slideshow_image_wrap_2 bwg-container"       data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=2&gallery_id=4&tag=0&theme_id=1&shortcode_id=5&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"><div class="bwg_slideshow_dots_container_2"><div class="bwg_slideshow_dots_thumbnails_2"> <span id="bwg_dots_0_2" class="bwg_slideshow_dots_2 bwg_slideshow_dots_active_2" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_2').val()), '0', '', '', 2)" image_id="85" image_key="0"></span></div></div><div id="bwg_slideshow_image_container_2" class="bwg_slideshow_image_container_2" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":100,"bwg_trans_in_progress":false,"data":[{"id":"85","alt":"viber_image_2021-05-14_13-19-28","description":"Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"jpg","filename":"viber_image_2021-05-14_13-19-28","image_url":"\/imported_from_media_libray\/viber_image_2021-05-14_13-19-28.jpg?bwg=1620970302","thumb_url":"\/imported_from_media_libray\/thumb\/viber_image_2021-05-14_13-19-28.jpg?bwg=1620970302","redirect_url":"https:\/\/shop.inquirer.com.ph\/product\/palawan-news\/","date":"2021-05-14 05:30:47","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"1","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"0","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"1366","image_height":"140","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":90,"watermark_height":90,"watermark_font_size":12,"slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":5,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'><div class="bwg_slide_container_2"><div class="bwg_slide_bg_2"><div class="bwg_slider_2"> <span class="bwg_slideshow_image_spun_2" id="image_id_2_85"> <span class="bwg_slideshow_image_spun1_2"> <span class="bwg_slideshow_image_spun2_2"> <a class="bwg-a" href="https://shop.inquirer.com.ph/product/palawan-news/" target=""> <img id="bwg_slideshow_image_2"                               class="skip-lazy bwg_slide bwg_slideshow_image_2  bwg_lazyload "                               src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"                               data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/viber_image_2021-05-14_13-19-28.jpg?bwg=1620970302"                               image_id="85"                               alt="viber_image_2021-05-14_13-19-28" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_2"> </span> <input type="hidden" id="bwg_current_image_key_2" value="0" /></div></div></div> <a class="bwg-a" id="spider_slideshow_left_2" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_2').val()), (parseInt(jQuery('#bwg_current_image_key_2').val()) + 1 - bwg_iterator(2)) % 1, '', '', 2); return false;"><span id="spider_slideshow_left-ico_2"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_2"></i></span></span></a> <span id="bwg_slideshow_play_pause_2" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_2"><i class="bwg-icon-play bwg_ctrl_btn_2 bwg_slideshow_play_pause_2"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_2" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_2').val()), (parseInt(jQuery('#bwg_current_image_key_2').val()) + bwg_iterator(2)) % 1, '', '', 2); return false;"><span id="spider_slideshow_right-ico_2"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_2"></i></span></span></a></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {        if( typeof bwg_main_ready == 'function' ) {          if ( jQuery("#bwg_container1_2").height() ) {            bwg_main_ready(jQuery("#bwg_container1_2"));          }        }      } else {        document.addEventListener('DOMContentLoaded', function() {          if( typeof bwg_main_ready == 'function' ) {            if ( jQuery("#bwg_container1_2").height() ) {             bwg_main_ready(jQuery("#bwg_container1_2"));            }          }        });      } </script><div id="content" class="container"><div class="row"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-73457" class="af-single-article post-73457 post type-post status-publish format-standard has-post-thumbnail hentry category-defense category-news tag-change-of-command-ceremony tag-marine-battalion-landing-team-4-mblt-4"><div class="entry-content-wrap"><header class="entry-header"><div class="header-details-wrapper"><div class="entry-header-details"> <!-- edited by admin<div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/law-order/defense/" alt="View all posts in Defense"> Defense </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li></ul></div> --><h1 class="entry-title">Maj. Llorito itinalaga bilang commander ng MBLT-4</h1> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/arphil-ballarta/"> By Arphil Ballarta | </a> </span> <span class="item-metadata posts-date"> July 15, 2021 at 11:00 am </span> </span></div></div><div class="aft-post-thumbnail-wrapper"><div class="post-thumbnail full-width-image"> <img width="1024" height="651" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1024%2C651&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?resize=1024%2C651&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/07/llorico.jpg?fit=1024%2C651&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> <span class="aft-image-caption"><p> Ang bagong commanding officer (CO) ng Marine Battalion Landing Team-4 (MBLT-4) Maj. Glenn E. Llorito</p> </span></div></header><!-- .entry-header --><div class="entry-content"><p></p><p>Itinalaga bilang bagong commanding officer (CO) ng Marine Battalion Landing Team-4 (MBLT-4) na naka-base sa Camp Daypo sa Barangay Abo-Abo, Sofronio Española, si Maj. Glenn E. Llorito noong araw ng Lunes, Hulyo 12.</p><p>Sa isang Change of Command Ceremony na pinangunahan ni Col. Jimmy D. Larida, commander ng 3rd Marine Brigade, isinalin ni Maj. Rafael Naranjo na nanungkulan bilang CO sa loob lamang ng isang buwan, ang pamumuno ng MBLT-4 kay Llorito. Binigyang pagkilala rin ni Llarida ang mga nagawa ni Llorito sa pamumuno nito sa iba&#8217;t-ibang posisyon sa Philippine Marine Corps (PMC).</p><p>Dumalo sa seremonya Sina Brig. Gen. Robert I. Velasco, commander ng Jonit Task Force Malampaya (JTFM), Commo. Donn Anthony L. Miraflor, commander ng Naval Forces West, at mga unit sa ilalim ng Joint Task Force Peacock.</p><p>Dumalo rin sina Mayor Joselito O. Ayala ng Quezon, Vice Mayor Rona Chou ng Sofronio Española, at iba’t-ibang representante ng pribadong sektor.</p><p>Bago naitalaga bilang CO ng MBLT-4, si Llorito ay nagsilbi siya bilang deputy commander ng Force Reconnaissance Group at Brigade Operations Officer (G3) ng 3rd Marine Brigade; Operations Officer at Executive Officer ng Marine Battalion Landing Team-8; Intelligence Officer, Company Commander, Executive Officer at Platoon Commander ng Force Reconnaissance Group.</p><p>Ayon sa kanya, kailangang maging mas agresibo sa pakikipag-ugnayan sa mga iba&#8217;t-ibang stakeholders at mga pribadong sektor upang mapanatili ang kapayapaan at kaunlaran sa Timog Palawan.</p><p></p><div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="640" height="419" src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?resize=640%2C419&#038;ssl=1" alt class="wp-image-55749 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?resize=1024%2C671&amp;ssl=1 1024w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?resize=640%2C419&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="640" height="419" src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?resize=640%2C419&#038;ssl=1" alt="" class="wp-image-55749" srcset="https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?resize=1024%2C671&amp;ssl=1 1024w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2020/07/standard-insurance-insert.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></div><p></p><p></p><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F&redirect_uri=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=news_palawan&text=Maj.%20Llorito%20itinalaga%20bilang%20commander%20ng%20MBLT-4&url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/palawan_news_official" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F&title=Maj.%20Llorito%20itinalaga%20bilang%20commander%20ng%20MBLT-4")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/', 'Maj.%20Llorito%20itinalaga%20bilang%20commander%20ng%20MBLT-4', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://palawan-news.com/tag/change-of-command-ceremony/" rel="tag">Change of Command Ceremony</a>, <a href="https://palawan-news.com/tag/marine-battalion-landing-team-4-mblt-4/" rel="tag">Marine Battalion Landing Team-4 (MBLT-4)</a></span></div><div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold"> Share your vote!</div> <BR> <BR><div><ul class="share-list"><li> <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Maj. Llorito itinalaga bilang commander ng MBLT-4\""> </a></li><li> <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Maj. Llorito itinalaga bilang commander ng MBLT-4&p[url]=https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a></li><li> <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"> </a></li><li> <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"> </a></li><li> <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"> </a></li></ul></div><div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i> No, thanks. </a></div></div><div id="lyr1"></div><div id="hdr"> <!--<div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> --!><div id="title"> <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a></div><div id="feelbox-title"> How do you feel about this post?</div></div> <span id="total"></span><span id="voted"></span><div id="bd" style=""><div id="loading" style="display: block;"></div><div id="sparkbardiv" style=""><div class="sparkbar" style=""></div></div><ul><li id="mdr-e2"><div id="feelbox-cell"><div> <span class="m">Happy</span> <span class="count"></span><span class="percent"></span></div></div></li><li id="mdr-e3"><div id="feelbox-cell"><div> <span class="m">Sad</span> <span class="count"></span><span class="percent"></span></div></div></li><li id="mdr-e4"><div id="feelbox-cell"><div> <span class="m">Angry</span> <span class="count"></span><span class="percent"></span></div></div></li></ul></div></div><div class="wp-post-author-wrap wp-post-author-shortcode left"><h3 class="awpa-title">WP Post Author</h3><div class="wp-post-author"><div class="awpa-img awpa-author-block square"> <a href="https://palawan-news.com/author/arphil-ballarta/"><img alt src="https://secure.gravatar.com/avatar/5e3c8fdce9683dc2c2b75006b1d95916?s=150&#038;d=mm&#038;r=pg" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5e3c8fdce9683dc2c2b75006b1d95916?s=300&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5e3c8fdce9683dc2c2b75006b1d95916?s=150&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5e3c8fdce9683dc2c2b75006b1d95916?s=150&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e3c8fdce9683dc2c2b75006b1d95916?s=300&#038;d=mm&#038;r=pg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></noscript></a></div><div class="wp-post-author-meta awpa-author-block"><h4 class="awpa-display-name"> <a href="https://palawan-news.com/author/arphil-ballarta/">Arphil Ballarta</a></h4><div class="wp-post-author-meta-bio"><p>covers the police beat and other law enforcement agencies in the province. Her interest includes traveling and photography.</p></div><div class="wp-post-author-meta-more-posts"><p class="awpa-more-posts"> <a href="https://palawan-news.com/author/arphil-ballarta/"
 class="awpa-more-posts">See author&#039;s posts</a></p></div><ul class="awpa-contact-info"></ul></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading"><h2 class="screen-reader-text">Continue Reading</h2><div class="nav-links"><div class="nav-previous"><a href="https://palawan-news.com/satellite-registration-sa-bayan-ng-espanola-isasagawa-ng-comelec-hanggang-sa-buwan-ng-agosto/" rel="prev"><span class="em-post-navigation">Previous</span> Satellite registration sa bayan ng Española isasagawa ng COMELEC hanggang sa buwan ng Agosto</a></div><div class="nav-next"><a href="https://palawan-news.com/palawena-co-produced-short-film-shown-at-berlins-queer-asia-film-festival-2021/" rel="next"><span class="em-post-navigation">Next</span> Palaweña co-produced short film shown at Berlin&#8217;s Queer Asia Film Festival 2021</a></div></div></nav></div><!-- .entry-content --></div><div class="promotionspace enable-promotionspace"><div class="em-reated-posts  col-ten"><div class="row"><h3 class="related-title"> More Stories</h3><div class="row"><div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised"
 data-background="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/07/wa-nan.jpg?resize=540%2C340&#038;ssl=1"> <a href="https://palawan-news.com/palawena-co-produced-short-film-shown-at-berlins-queer-asia-film-festival-2021/"></a></div></div></figure><figcaption> <!-- Edited by admin<div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/arts-culture/" alt="View all posts in Arts &amp; Culture"> Arts &amp; Culture </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li></ul></div> --><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/palawena-co-produced-short-film-shown-at-berlins-queer-asia-film-festival-2021/"> Palaweña co-produced short film shown at Berlin&#8217;s Queer Asia Film Festival 2021 </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/rachel-ganancial/"> By Rachel Ganancial | </a> </span> <span class="item-metadata posts-date"> July 15, 2021 at 1:19 pm </span> </span></div></figcaption></div></div><div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised"
 data-background="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/07/comelec-espanola.jpg?resize=540%2C340&#038;ssl=1"> <a href="https://palawan-news.com/satellite-registration-sa-bayan-ng-espanola-isasagawa-ng-comelec-hanggang-sa-buwan-ng-agosto/"></a></div></div></figure><figcaption> <!-- Edited by admin<div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/politics-governance/municipality/" alt="View all posts in Municipality"> Municipality </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li></ul></div> --><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/satellite-registration-sa-bayan-ng-espanola-isasagawa-ng-comelec-hanggang-sa-buwan-ng-agosto/"> Satellite registration sa bayan ng Española isasagawa ng COMELEC hanggang sa buwan ng Agosto </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/ruil-alabi/"> By Ruil Alabi | </a> </span> <span class="item-metadata posts-date"> July 15, 2021 at 10:00 am </span> </span></div></figcaption></div></div><div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised"
 data-background="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/07/Molina-001.jpg?resize=540%2C340&#038;ssl=1"> <a href="https://palawan-news.com/marine-troopers-donate-blood-to-captured-rebel/"></a></div></div></figure><figcaption> <!-- Edited by admin<div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/law-order/defense/" alt="View all posts in Defense"> Defense </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li></ul></div> --><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/marine-troopers-donate-blood-to-captured-rebel/"> Marine troopers donate blood to captured rebel </a></h3><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/arphil-ballarta/"> By Arphil Ballarta | </a> </span> <span class="item-metadata posts-date"> July 15, 2021 at 9:00 am </span> </span></div></figcaption></div></div></div></div></div></div></article></main><!-- #main --></div><!-- #primary --><aside id="secondary" class="widget-area sidebar-sticky-top"><div id="search-10" class="widget covernews-widget widget_search"><h2 class="widget-title widget-title-1"><span>Browse Our Archives</span></h2><form role="search" method="get" class="search-form" action="https://palawan-news.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="covernews_posts_carousel-7" class="widget covernews-widget covernews_posts_carousel_widget grid-layout"><div class="em-title-subtitle-wrap"><h4 class="widget-title header-after1"> <span class="header-after"> NAC Bulletin </span></h4></div><div class="posts-carousel row"><div class="slick-item"><figure class="carousel-image col-sm-12"><div class="spotlight-post" data-mh="carousal-height"><figure class="featured-article  inside-img"><div class="featured-article-wrapper"><div class="data-bg-hover data-bg-featured read-bg-img"> <a href="https://palawan-news.com/schools-in-bataraza-receive-support-from-rtnmc-amid-the-pandemic/"> <img width="300" height="168" src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/nac.jpg?fit=300%2C168&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/nac.jpg?w=791&amp;ssl=1 791w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/nac.jpg?resize=300%2C168&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/nac.jpg?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> NICKEL ASIA CORPORATION BULLETIN </a></li></ul></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/schools-in-bataraza-receive-support-from-rtnmc-amid-the-pandemic/"> Schools in Bataraza receive support from RTNMC amid the pandemic </a></h3></div><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/iskandarsali01/"> By Iskandar Sali | </a> </span> <span class="item-metadata posts-date"> June 22, 2021 at 8:31 am </span> </span></div></figcaption></div></figure></div><div class="slick-item"><figure class="carousel-image col-sm-12"><div class="spotlight-post" data-mh="carousal-height"><figure class="featured-article  inside-img"><div class="featured-article-wrapper"><div class="data-bg-hover data-bg-featured read-bg-img"> <a href="https://palawan-news.com/rio-tuba-nickel-mining-corporation-in-palawans-highest-taxpayers-list/"> <img width="300" height="157" src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/bataraza-aerial-view.jpg?fit=300%2C157&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/bataraza-aerial-view.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/bataraza-aerial-view.jpg?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/bataraza-aerial-view.jpg?resize=1024%2C536&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/bataraza-aerial-view.jpg?fit=300%2C157&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> NICKEL ASIA CORPORATION BULLETIN </a></li></ul></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/rio-tuba-nickel-mining-corporation-in-palawans-highest-taxpayers-list/"> Rio Tuba Nickel Mining Corporation in Palawan&#8217;s highest taxpayers&#8217; list </a></h3></div><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/press-release/"> By Press Release | </a> </span> <span class="item-metadata posts-date"> June 20, 2021 at 12:00 pm </span> </span></div></figcaption></div></figure></div><div class="slick-item"><figure class="carousel-image col-sm-12"><div class="spotlight-post" data-mh="carousal-height"><figure class="featured-article  inside-img"><div class="featured-article-wrapper"><div class="data-bg-hover data-bg-featured read-bg-img"> <a href="https://palawan-news.com/rtnmc-supports-lgus-in-palawan-in-the-fight-against-covid-19/"> <img width="300" height="225" src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-Rice.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-Rice.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-Rice.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-Rice.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> NICKEL ASIA CORPORATION BULLETIN </a></li></ul></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/rtnmc-supports-lgus-in-palawan-in-the-fight-against-covid-19/"> RTNMC supports LGUs  in Palawan in the fight against Covid 19 </a></h3></div><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/press-release/"> By Press Release | </a> </span> <span class="item-metadata posts-date"> June 15, 2021 at 7:13 pm </span> </span></div></figcaption></div></figure></div><div class="slick-item"><figure class="carousel-image col-sm-12"><div class="spotlight-post" data-mh="carousal-height"><figure class="featured-article  inside-img"><div class="featured-article-wrapper"><div class="data-bg-hover data-bg-featured read-bg-img"> <a href="https://palawan-news.com/rtnmc-cbnc-extend-support-to-bataraza-lgu-in-response-to-covid-19-surge/"> <img width="300" height="225" src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-BEDS.jpg?fit=300%2C225&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-BEDS.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-BEDS.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/06/RTN-BEDS.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> NICKEL ASIA CORPORATION BULLETIN </a></li></ul></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/rtnmc-cbnc-extend-support-to-bataraza-lgu-in-response-to-covid-19-surge/"> RTNMC, CBNC extend support to Bataraza LGU in response to COVID-19 surge </a></h3></div><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/rachel-ganancial/"> By Rachel Ganancial | </a> </span> <span class="item-metadata posts-date"> June 7, 2021 at 1:00 pm </span> </span></div></figcaption></div></figure></div><div class="slick-item"><figure class="carousel-image col-sm-12"><div class="spotlight-post" data-mh="carousal-height"><figure class="featured-article  inside-img"><div class="featured-article-wrapper"><div class="data-bg-hover data-bg-featured read-bg-img"> <a href="https://palawan-news.com/rtn-implements-qr-code-monitoring-for-employees-visitors-vs-covid-19/"> <img width="300" height="157" src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/05/RTN-QR-code.jpg?fit=300%2C157&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/05/RTN-QR-code.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/05/RTN-QR-code.jpg?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/05/RTN-QR-code.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/05/RTN-QR-code.jpg?resize=720%2C380&amp;ssl=1 720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/05/RTN-QR-code.jpg?fit=300%2C157&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div></div><div class="figure-categories figure-categories-bg"><ul class="cat-links"><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> NEWS OF THE DAY </a></li><li class="meta-category"> <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> NICKEL ASIA CORPORATION BULLETIN </a></li></ul></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://palawan-news.com/rtn-implements-qr-code-monitoring-for-employees-visitors-vs-covid-19/"> RTN implements QR code monitoring for employees, visitors vs COVID-19 </a></h3></div><div class="grid-item-metadata"> <span class="author-links"> <span class="item-metadata posts-author"> <a href="https://palawan-news.com/author/rachel-ganancial/"> By Rachel Ganancial | </a> </span> <span class="item-metadata posts-date"> May 6, 2021 at 8:00 pm </span> </span></div></figcaption></div></figure></div></div></div><div id="bwp_gallery_slideshow-8" class="widget covernews-widget bwp_gallery_slideshow"><style id="bwg-style-3"> #bwg_container1_3 {
 /*visibility: hidden;*/
 }
 #bwg_container1_3 * {
 -moz-user-select: none;
 -khtml-user-select: none;
 -webkit-user-select: none;
 -ms-user-select: none;
 user-select: none;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_image_wrap_3 {
 background-color: #F2F2F2;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_image_3 {
 max-width: 570px;
 max-height: 399px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_embed_3 {
 width: 570px;
 height: 399px;
 }
 #bwg_container1_3 #bwg_container2_3 #bwg_slideshow_play_pause_3 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_3 #bwg_container2_3 #bwg_slideshow_play_pause-ico_3 {
 color: #D6D6D6;
 font-size: 35px;
 }
 #bwg_container1_3 #bwg_container2_3 #bwg_slideshow_play_pause-ico_3:hover {
 color: #BABABA;
 }
 #bwg_container1_3 #bwg_container2_3 #spider_slideshow_left_3,
 #bwg_container1_3 #bwg_container2_3 #spider_slideshow_right_3 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_3 #bwg_container2_3 #spider_slideshow_left-ico_3,
 #bwg_container1_3 #bwg_container2_3 #spider_slideshow_right-ico_3 {
 background-color: #FFFFFF;
 border-radius: 20px;
 border: 0px none #FFFFFF;
 box-shadow: ;
 color: #D6D6D6;
 height: 37px;
 font-size: 12px;
 width: 37px;
 opacity: 1.00;
 }
 #bwg_container1_3 #bwg_container2_3 #spider_slideshow_left-ico_3:hover,
 #bwg_container1_3 #bwg_container2_3 #spider_slideshow_right-ico_3:hover {
 color: #BABABA;
 }
 #spider_slideshow_left-ico_3{
 left: -9999px;
 }
 #spider_slideshow_right-ico_3{
 left: -9999px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_image_container_3 {
 bottom: 0px;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_container_3 {
 display: table;
 height: 0px;
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_3 {
 left: 20px;
 width: 530px;
 /*z-index: 10106;*/
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_thumbnails_3 {
 height: 0px;
 left: 0px;
 width: 4px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_thumbnail_3 {
 border: 0px none #000000;
 border-radius: 0;
 height: 0px;
 margin: 0px 2px 0 0 ;
 width: 0px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_thumb_active_3 {
 border: 0px solid #FFFFFF;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_thumb_deactive_3 {
 opacity: 1.00;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_left_3 {
 background-color: #F2F2F2;
 display: table-cell;
 width: 20px;
 left: 0;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_right_3 {
 background-color: #F2F2F2;
 right: 0;
 width: 20px;
 display: table-cell;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_left_3 i,
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_filmstrip_right_3 i {
 color: #BABABA;
 font-size: 20px;
 }  #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_watermark_spun_3 {
 text-align: left;
 vertical-align: bottom;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_title_spun_3 {
 text-align: right;
 vertical-align: top;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_description_spun_3 {
 text-align: right;
 vertical-align: bottom;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_watermark_image_3 {
 max-height: 90px;
 max-width: 90px;
 opacity: 0.30;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_watermark_text_3,
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_watermark_text_3:hover {
 text-decoration: none;
 margin: 4px;
 position: relative;
 z-index: 15;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_title_text_3 {
 font-size: 16px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 5px;
 background-color: #000000;
 padding: 0 0 0 0;
 margin: 5px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_description_text_3 {
 font-size: 14px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 0;
 background-color: #000000;
 padding: 5px 10px 5px 10px;
 bottom:16px;  }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_description_text_3 * {
 text-decoration: none;
 color: #FFFFFF !important;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_dots_3 {
 width: 12px;
 height: 12px;
 border-radius: 5px;
 background: #F2D22E;
 margin: 3px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_dots_container_3 {
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_dots_thumbnails_3 {
 height: 18px;
 width: 36px;
 }
 #bwg_container1_3 #bwg_container2_3 .bwg_slideshow_dots_active_3 {
 background: #FFFFFF;
 border: 1px solid #000000;
 } </style><div id="bwg_container1_3"
 class="bwg_container bwg_thumbnail bwg_slideshow"
 data-right-click-protection="0"
 data-bwg="3"
 data-gallery-type="slideshow"
 data-current-url="https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=3&gallery_id=2&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"
 data-gallery-id="2"
 data-popup-width="800"
 data-popup-height="500"
 data-is-album="gallery"
 data-buttons-position="bottom"><div id="bwg_container2_3"><div id="ajax_loading_3" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_3" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_3"
 class="bwg-hidden"
 method="post"
 action="#"
 data-current="3"
 data-shortcode-id="0"
 data-gallery-type="slideshow"
 data-gallery-id="2"
 data-tag="0"
 data-album-id="0"
 data-theme-id="1"
 data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_3" class="bwg-background bwg-background-3"><div class="bwg_slideshow_image_wrap_3 bwg-container"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=3&gallery_id=2&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"><div class="bwg_slideshow_dots_container_3"><div class="bwg_slideshow_dots_thumbnails_3"> <span id="bwg_dots_0_3" class="bwg_slideshow_dots_3 bwg_slideshow_dots_active_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), '0', '', '', 3)" image_id="43" image_key="0"></span> <span id="bwg_dots_1_3" class="bwg_slideshow_dots_3 bwg_slideshow_dots_deactive_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), '1', '', '', 3)" image_id="36" image_key="1"></span></div></div><div id="bwg_slideshow_image_container_3" class="bwg_slideshow_image_container_3" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":750,"bwg_trans_in_progress":false,"data":[{"id":"43","alt":"cowrie insert","description":"","filetype":"jpg","filename":"cowrie-insert","image_url":"\/imported_from_media_libray\/cowrie-insert.jpg?bwg=1612770275","thumb_url":"\/imported_from_media_libray\/thumb\/cowrie-insert.jpg?bwg=1612770275","redirect_url":"https:\/\/www.facebook.com\/cowrieisland","date":"2021-02-08 07:44:18","is_embed":false,"is_embed_video":false},{"id":"36","alt":"119021970_2701354653526213_1151544684832220900_n","description":"","filetype":"png","filename":"119021970_2701354653526213_1151544684832220900_n_(1)","image_url":"\/imported_from_media_libray\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038","thumb_url":"\/imported_from_media_libray\/thumb\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038","redirect_url":"https:\/\/www.facebook.com\/Caltex-Palawan-by-WTEI-104062524406020","date":"2020-09-08 16:37:03","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"1","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"570","image_height":"399","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":"90","watermark_height":"90","watermark_font_size":"20","slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":3,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'><div class="bwg_slide_container_3"><div class="bwg_slide_bg_3"><div class="bwg_slider_3"> <span class="bwg_slideshow_image_spun_3" id="image_id_3_43"> <span class="bwg_slideshow_image_spun1_3"> <span class="bwg_slideshow_image_spun2_3"> <a class="bwg-a" href="https://www.facebook.com/cowrieisland" target="_blank"> <img id="bwg_slideshow_image_3"
 class="skip-lazy bwg_slide bwg_slideshow_image_3  bwg_lazyload "
 src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
 data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/cowrie-insert.jpg?bwg=1612770275"
 image_id="43"
 alt="cowrie insert" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_3"> </span> <input type="hidden" id="bwg_current_image_key_3" value="0" /></div></div></div> <a class="bwg-a" id="spider_slideshow_left_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), (parseInt(jQuery('#bwg_current_image_key_3').val()) + 2 - bwg_iterator(3)) % 2, '', '', 3); return false;"><span id="spider_slideshow_left-ico_3"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_3"></i></span></span></a> <span id="bwg_slideshow_play_pause_3" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_3"><i class="bwg-icon-play bwg_ctrl_btn_3 bwg_slideshow_play_pause_3"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), (parseInt(jQuery('#bwg_current_image_key_3').val()) + bwg_iterator(3)) % 2, '', '', 3); return false;"><span id="spider_slideshow_right-ico_3"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_3"></i></span></span></a></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_3").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_3"));
 }
 }
 } else {
 document.addEventListener('DOMContentLoaded', function() {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_3").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_3"));
 }
 }
 });
 } </script></div><div id="bwp_gallery_slideshow-9" class="widget covernews-widget bwp_gallery_slideshow"><style id="bwg-style-4"> #bwg_container1_4 {
 /*visibility: hidden;*/
 }
 #bwg_container1_4 * {
 -moz-user-select: none;
 -khtml-user-select: none;
 -webkit-user-select: none;
 -ms-user-select: none;
 user-select: none;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_image_wrap_4 {
 background-color: #F2F2F2;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_image_4 {
 max-width: 570px;
 max-height: 399px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_embed_4 {
 width: 570px;
 height: 399px;
 }
 #bwg_container1_4 #bwg_container2_4 #bwg_slideshow_play_pause_4 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_4 #bwg_container2_4 #bwg_slideshow_play_pause-ico_4 {
 color: #D6D6D6;
 font-size: 35px;
 }
 #bwg_container1_4 #bwg_container2_4 #bwg_slideshow_play_pause-ico_4:hover {
 color: #BABABA;
 }
 #bwg_container1_4 #bwg_container2_4 #spider_slideshow_left_4,
 #bwg_container1_4 #bwg_container2_4 #spider_slideshow_right_4 {
 background: transparent url("https://palawan-news.com/wp-content/plugins/photo-gallery/images/blank.gif") repeat scroll 0 0;
 }
 #bwg_container1_4 #bwg_container2_4 #spider_slideshow_left-ico_4,
 #bwg_container1_4 #bwg_container2_4 #spider_slideshow_right-ico_4 {
 background-color: #FFFFFF;
 border-radius: 20px;
 border: 0px none #FFFFFF;
 box-shadow: ;
 color: #D6D6D6;
 height: 37px;
 font-size: 12px;
 width: 37px;
 opacity: 1.00;
 }
 #bwg_container1_4 #bwg_container2_4 #spider_slideshow_left-ico_4:hover,
 #bwg_container1_4 #bwg_container2_4 #spider_slideshow_right-ico_4:hover {
 color: #BABABA;
 }
 #spider_slideshow_left-ico_4{
 left: -9999px;
 }
 #spider_slideshow_right-ico_4{
 left: -9999px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_image_container_4 {
 bottom: 0px;
 width: 570px;
 height: 399px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_container_4 {
 display: table;
 height: 0px;
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_4 {
 left: 20px;
 width: 530px;
 /*z-index: 10106;*/
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_thumbnails_4 {
 height: 0px;
 left: 0px;
 width: 4px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_thumbnail_4 {
 border: 0px none #000000;
 border-radius: 0;
 height: 0px;
 margin: 0px 2px 0 0 ;
 width: 0px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_thumb_active_4 {
 border: 0px solid #FFFFFF;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_thumb_deactive_4 {
 opacity: 1.00;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_left_4 {
 background-color: #F2F2F2;
 display: table-cell;
 width: 20px;
 left: 0;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_right_4 {
 background-color: #F2F2F2;
 right: 0;
 width: 20px;
 display: table-cell;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_left_4 i,
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_filmstrip_right_4 i {
 color: #BABABA;
 font-size: 20px;
 }  #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_watermark_spun_4 {
 text-align: left;
 vertical-align: bottom;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_title_spun_4 {
 text-align: right;
 vertical-align: top;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_description_spun_4 {
 text-align: right;
 vertical-align: bottom;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_watermark_image_4 {
 max-height: 90px;
 max-width: 90px;
 opacity: 0.30;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_watermark_text_4,
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_watermark_text_4:hover {
 text-decoration: none;
 margin: 4px;
 position: relative;
 z-index: 15;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_title_text_4 {
 font-size: 16px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 5px;
 background-color: #000000;
 padding: 0 0 0 0;
 margin: 5px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_description_text_4 {
 font-size: 14px;
 font-family: Ubuntu;
 color: #FFFFFF !important;
 opacity: 0.70;
 border-radius: 0;
 background-color: #000000;
 padding: 5px 10px 5px 10px;
 bottom:16px;  }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_description_text_4 * {
 text-decoration: none;
 color: #FFFFFF !important;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_dots_4 {
 width: 12px;
 height: 12px;
 border-radius: 5px;
 background: #F2D22E;
 margin: 3px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_dots_container_4 {
 width: 570px;
 bottom: 0;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_dots_thumbnails_4 {
 height: 18px;
 width: 36px;
 }
 #bwg_container1_4 #bwg_container2_4 .bwg_slideshow_dots_active_4 {
 background: #FFFFFF;
 border: 1px solid #000000;
 } </style><div id="bwg_container1_4"
 class="bwg_container bwg_thumbnail bwg_slideshow"
 data-right-click-protection="0"
 data-bwg="4"
 data-gallery-type="slideshow"
 data-current-url="https://palawan-news.com/maj-llorito-itinalaga-bilang-commander-ng-mblt-4/"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=4&gallery_id=3&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"
 data-gallery-id="3"
 data-popup-width="800"
 data-popup-height="500"
 data-is-album="gallery"
 data-buttons-position="bottom"><div id="bwg_container2_4"><div id="ajax_loading_4" class="bwg_loading_div_1"><div class="bwg_loading_div_2"><div class="bwg_loading_div_3"><div id="loading_div_4" class="bwg_spider_ajax_loading"></div></div></div></div><form id="gal_front_form_4"
 class="bwg-hidden"
 method="post"
 action="#"
 data-current="4"
 data-shortcode-id="0"
 data-gallery-type="slideshow"
 data-gallery-id="3"
 data-tag="0"
 data-album-id="0"
 data-theme-id="1"
 data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"><div id="bwg_container3_4" class="bwg-background bwg-background-4"><div class="bwg_slideshow_image_wrap_4 bwg-container"
 data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=4&gallery_id=3&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fmaj-llorito-itinalaga-bilang-commander-ng-mblt-4%2F"><div class="bwg_slideshow_dots_container_4"><div class="bwg_slideshow_dots_thumbnails_4"> <span id="bwg_dots_0_4" class="bwg_slideshow_dots_4 bwg_slideshow_dots_active_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), '0', '', '', 4)" image_id="6" image_key="0"></span> <span id="bwg_dots_1_4" class="bwg_slideshow_dots_4 bwg_slideshow_dots_deactive_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), '1', '', '', 4)" image_id="5" image_key="1"></span></div></div><div id="bwg_slideshow_image_container_4" class="bwg_slideshow_image_container_4" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":100,"bwg_trans_in_progress":false,"data":[{"id":"6","alt":"palawan-news-pps-ad-1","description":"Author: GRAPHICS ARTIST&amp;lt;br \/&amp;gt;","filetype":"jpg","filename":"palawan-news-pps-ad-1","image_url":"\/imported_from_media_libray\/palawan-news-pps-ad-1.jpg?bwg=1569259664","thumb_url":"\/imported_from_media_libray\/thumb\/palawan-news-pps-ad-1.jpg?bwg=1569259664","redirect_url":"https:\/\/www.facebook.com\/palawan.pawnshop","date":"2019-09-23 17:27:36","is_embed":false,"is_embed_video":false},{"id":"5","alt":"palawan-news-pps-ad","description":"","filetype":"jpg","filename":"palawan-news-pps-ad","image_url":"\/imported_from_media_libray\/palawan-news-pps-ad.jpg?bwg=1569259664","thumb_url":"\/imported_from_media_libray\/thumb\/palawan-news-pps-ad.jpg?bwg=1569259664","redirect_url":"https:\/\/www.facebook.com\/palawan.pawnshop","date":"2019-09-23 17:27:36","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"1","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"570","image_height":"399","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":"90","watermark_height":"90","watermark_font_size":"20","slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":5,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'><div class="bwg_slide_container_4"><div class="bwg_slide_bg_4"><div class="bwg_slider_4"> <span class="bwg_slideshow_image_spun_4" id="image_id_4_6"> <span class="bwg_slideshow_image_spun1_4"> <span class="bwg_slideshow_image_spun2_4"> <a class="bwg-a" href="https://www.facebook.com/palawan.pawnshop" target="_blank"> <img id="bwg_slideshow_image_4"
 class="skip-lazy bwg_slide bwg_slideshow_image_4  bwg_lazyload "
 src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
 data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/palawan-news-pps-ad-1.jpg?bwg=1569259664"
 image_id="6"
 alt="palawan-news-pps-ad-1" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_4"> </span> <input type="hidden" id="bwg_current_image_key_4" value="0" /></div></div></div> <a class="bwg-a" id="spider_slideshow_left_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), (parseInt(jQuery('#bwg_current_image_key_4').val()) + 2 - bwg_iterator(4)) % 2, '', '', 4); return false;"><span id="spider_slideshow_left-ico_4"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_4"></i></span></span></a> <span id="bwg_slideshow_play_pause_4" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_4"><i class="bwg-icon-play bwg_ctrl_btn_4 bwg_slideshow_play_pause_4"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), (parseInt(jQuery('#bwg_current_image_key_4').val()) + bwg_iterator(4)) % 2, '', '', 4); return false;"><span id="spider_slideshow_right-ico_4"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_4"></i></span></span></a></div></div></div></form></div></div> <script> if (document.readyState === 'complete') {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_4").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_4"));
 }
 }
 } else {
 document.addEventListener('DOMContentLoaded', function() {
 if( typeof bwg_main_ready == 'function' ) {
 if ( jQuery("#bwg_container1_4").height() ) {
 bwg_main_ready(jQuery("#bwg_container1_4"));
 }
 }
 });
 } </script></div><div id="text-27" class="widget covernews-widget widget_text"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- 300x250 --><br /> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-4511823143231266"
 data-ad-slot="6415983623"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div></aside><!-- #secondary --></div></div><footer class="site-footer"><div class="primary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12"><section class="widget-area"><div id="text-18" class="widget covernews-widget widget_text"><div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-48374 jetpack-lazy-image" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?resize=150%2C150&#038;ssl=1" alt width="150" height="150" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-48374" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /></noscript></p><p>&nbsp;</p></div></div></section></div><div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12"><section class="widget-area"><div id="text-20" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Hotline Numbers</span></h2><div class="textwidget"><ul><li>Landline: (+6348) 716-4248</li><li>Mobile: (+63905) 829-6646</li></ul></div></div></section></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-social-wrapper"><div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-39236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39236"><a href="https://www.facebook.com/palawanews/"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-39238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39238"><a href="https://twitter.com/news_palawan"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-39237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39237"><a href="https://www.instagram.com/palawan_news_official/"><span class="screen-reader-text">Instagram</span></a></li><li id="menu-item-39239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39239"><a href="https://www.youtube.com/channel/UC6Exn5mbaq2Y-DqTpPeV42w"><span class="screen-reader-text">Youtube</span></a></li></ul></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> <!--
 <span class="sep"> | </span> <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                    			--></div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a> <script type="text/javascript"> (function( $, window, document, undefined ) {
 if( jQuery('.widgetopts-placeholder-e').length > 0 ){
 // jQuery('.elementor-column-wrap:has(.widgetopts-placeholder-e)').hide();  jQuery('.elementor-section:has(.widgetopts-placeholder-e)').each( function(){
 var pTop 	= jQuery( this ).find('.elementor-element-populated').css('padding-top');
 var pBot 	= jQuery( this ).find('.elementor-element-populated').css('padding-bottom');
 var pHeight = jQuery( this ).find('.elementor-element-populated').innerHeight();
 var vert	= pHeight - ( parseFloat( pTop ) + parseFloat( pBot ) ); 
 if( typeof vert !== 'undefined' && vert < 5 ){
 jQuery( this ).hide();
 }else{
 jQuery( this ).find( '.widgetopts-placeholder-e' ).each(function(){
 jQuery( this ).closest( '.elementor-element' ).hide(); 
 var countEl 	= jQuery( this ).closest( '.elementor-column' ).find('.elementor-element').length;
 var countHolder = jQuery( this ).closest( '.elementor-column' ).find('.widgetopts-placeholder-e').length;
 if( countEl == countHolder ){
 jQuery( this ).closest( '.elementor-column' ).hide();
 }
 }).promise().done( function(){
 var sTop 	= jQuery( this ).closest('.elementor-section').css('padding-top');
 var sBot 	= jQuery( this ).closest('.elementor-section').css('padding-bottom');
 var sHeight = jQuery( this ).closest('.elementor-section').innerHeight();
 var svert	= sHeight - ( parseFloat( sTop ) + parseFloat( sBot ) ); 
 if( typeof svert !== 'undefined' && svert < 5 ){
 jQuery( this ).closest('.elementor-section').hide();
 }
 });
 }  } );
 }
 })( jQuery, window, document );
 </script> <script type='text/javascript' id='lps-ajax-pagination-js-js-extra'> /* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php"};
var LPS = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/js/custom-pagination.min.js' id='lps-ajax-pagination-js-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'> /* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"13c1ab887a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'> ( 'fetch' in window ) || document.write( '<script src="https://palawan-news.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://palawan-news.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://palawan-news.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://palawan-news.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://palawan-news.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://palawan-news.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://palawan-news.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' ); </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script defer type='text/javascript' id='wp-a11y-js-translations'> ( function( domain, translations ) {
 var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
 localeData[""].domain = domain;
 wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } ); </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='58d2d12d4-js-extra'> /* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","nonce":"d8f25e3cd0","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js' id='58d2d12d4-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/js/navigation.js' id='covernews-navigation-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/js/skip-link-focus-fix.js' id='covernews-skip-link-focus-fix-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/slick/js/slick.min.js' id='slick-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js' id='bootstrap-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js' id='matchheight-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js' id='marquee-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/script.js' id='covernews-script-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/fixed-header-script.js' id='covernews-fixed-header-script-js'></script> <script defer type='text/javascript' id='heateor_sss_sharing_js-js-before'> function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://palawan-news.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web"; </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'> /* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script> <script type='text/javascript' id='wtpsw-public-script-js-extra'> /* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"73457"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js' id='wtpsw-public-script-js'></script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script> <script type='text/javascript' id='megamenu-js-extra'> /* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/megamenu/js/maxmegamenu.js' id='megamenu-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://stats.wp.com/e-202128.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'140042216',post:'73457',tz:'8',srv:'palawan-news.com'} ]);
 _stq.push([ 'clickTrackerInit', '140042216', '73457' ]); </script></body></html>