<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/lato/v17/S6u8w4BMUTPHjxsAUi-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh7USSwaPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjxAwWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwaPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwaPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/merriweather/v22/u-440qyriQwlOrhSvowK_l5-ciZJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7psDc.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKwdSBYKcSV-LCoeQqfX1RYOo3qPZZclSdi18E.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qNq7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwmRdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/ubuntu/v15/4iCs6KVjbNBYlgoKcQ7z.ttf) format('truetype');
}
</style><link rel="stylesheet" id="siteground-optimizer-combined-css-c4991c0eb3b487258dcb4fec996a0e4e" href="https://palawan-news.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-c4991c0eb3b487258dcb4fec996a0e4e.css" media="all" />
	<link rel="canonical" href="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans" />
	<meta name="twitter:description" content="SAN VICENTE, Palawan &#8212; Nakatanggap ng 12 spray cans ang mga bagong miyembro ng Sto...." />
	<meta name="twitter:image" content="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?fit=1200%2C675&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alex Baaco">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://palawan-news.com/#organization","name":"Palawan News","url":"https://palawan-news.com/","sameAs":["https://www.facebook.com/palawanews/"],"logo":{"@type":"ImageObject","@id":"https://palawan-news.com/#logo","inLanguage":"en-US","url":null,"contentUrl":null,"width":null,"height":null,"caption":"Palawan News"},"image":{"@id":"https://palawan-news.com/#logo"}},{"@type":"WebSite","@id":"https://palawan-news.com/#website","url":"https://palawan-news.com/","name":"Palawan News","description":"Credible. Independent. Fearless.","publisher":{"@id":"https://palawan-news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://palawan-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?fit=1200%2C675&ssl=1","contentUrl":"https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#webpage","url":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/","name":"Banana producers association ng Sto. Ni\u00f1o sa San Vicente nakatanggap ng libreng spray cans","isPartOf":{"@id":"https://palawan-news.com/#website"},"primaryImageOfPage":{"@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#primaryimage"},"datePublished":"2021-05-08T08:00:00+00:00","dateModified":"2021-05-08T07:39:12+00:00","breadcrumb":{"@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"]}]},{"@type":"BreadcrumbList","@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://palawan-news.com/","url":"https://palawan-news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#webpage"}}]},{"@type":"Article","@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#article","isPartOf":{"@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#webpage"},"author":{"@id":"https://palawan-news.com/#/schema/person/d32b0ab3316ccd2452d85a36ba88777a"},"headline":"Banana producers association ng Sto. Ni\u00f1o sa San Vicente nakatanggap ng libreng spray cans","datePublished":"2021-05-08T08:00:00+00:00","dateModified":"2021-05-08T07:39:12+00:00","mainEntityOfPage":{"@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#webpage"},"publisher":{"@id":"https://palawan-news.com/#organization"},"image":{"@id":"https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/#primaryimage"},"keywords":["Banana producers association","spray cans","Sto. Ni\u00f1o Banana Producers Association (SNBPA) sa Barangay Sto. Ni\u00f1o","Sto. Ni\u00f1o sa San Vicente"],"articleSection":["Municipality","NEWS OF THE DAY"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://palawan-news.com/#/schema/person/d32b0ab3316ccd2452d85a36ba88777a","name":"Alex Baaco","image":{"@type":"ImageObject","@id":"https://palawan-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/502f038f95fe53314440e6cd25f52f92?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/502f038f95fe53314440e6cd25f52f92?s=96&d=mm&r=pg","caption":"Alex Baaco"},"description":"is the correspondent of Palawan News in San Vicente, Palawan. He also covers politics, government policies, tourism, health and sports. His has interest in travelling and exploring different places and food."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Palawan News Online &raquo; Feed" href="https://palawan-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palawan News Online &raquo; Comments Feed" href="https://palawan-news.com/comments/feed/" />






<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>























<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/fl3r-feelbox/js/ajax.js' id='my-ajax-request-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/fl3r-feelbox/js/easyXDM.min.js' id='feelbox-remote-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.js' id='lps-slick-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/link-widget-title/public/js/link-widget-title-public.js' id='link-widget-title-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.lazy.min.js' id='bwg_lazyload-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"1","lazy_loader":"https:\/\/palawan-news.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script>
<script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167293512-1#038;siteground-async=1' id='google_gtagjs-js' async></script>
<script defer type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167293512-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","security":"bfcf154783","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/palawan-news.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://palawan-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://palawan-news.com/wp-json/wp/v2/posts/69185" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palawan-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palawan-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p9tBnq-hZT' />
<link rel="alternate" type="application/json+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palawan-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F&#038;format=xml" />
<!-- feelbox -->
<script type="text/javascript">
		//<![CDATA[
		var feelboxAjax = {
		centralized: '',
		cors: '',
		ajaxurl: 'https://palawan-news.com/wp-admin/admin-ajax.php',
		token: 'b0321b7558',
				id: 69185,
		title: 'Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans',
		url: 'https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/',
		sparkline: 'on',
		sortmoods: '',
		fl3rfeelboxtitle: 'How do you feel about this post?',
		fl3rfeelboxshareyourvote: 'Share your vote!',
		fl3rfeelboxnothanks: 'No, thanks.',
		fl3rfeelboxstyleicons: 'emoji',
		tweet: 'on'
		};
	
		</script>
<!-- feelbox -->
<meta name="generator" content="Site Kit by Google 1.30.0" /><style type='text/css'>img#wpstats{display:none}</style>
		        <style type="text/css">
                        body .masthead-banner.data-bg:before {
                background: rgba(0,0,0,0);
            }
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4511823143231266","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans" />
<meta property="og:url" content="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/" />
<meta property="og:description" content="SAN VICENTE, Palawan &#8212; Nakatanggap ng 12 spray cans ang mga bagong miyembro ng Sto. Niño Banana Producers Association (SNBPA) sa Barangay Sto. Niño noong araw ng Huwebes, Mayo 7. Ang knapsack…" />
<meta property="article:published_time" content="2021-05-08T08:00:00+00:00" />
<meta property="article:modified_time" content="2021-05-08T07:39:12+00:00" />
<meta property="og:site_name" content="Palawan News Online" />
<meta property="og:image" content="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@news_palawan" />
<meta name="twitter:site" content="@news_palawan" />
<meta name="twitter:text:title" content="Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans" />
<meta name="twitter:image" content="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/cropped-palawan-new-favion.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.exclusive-posts .exclusive-now {
    background: #bb1919;
}

.entry-content {
     font-family: Merriweather, serif;
    font-weight: 400;
    font-style: normal;
    line-height: 1.857142857142857rem;
    font-size: 1.142857142857143rem;
    color: #222;
    margin-bottom: 1.857142857142857rem;
    word-break: break-word;
    display: inline-block;
    width: 100%;
}

p{
	padding-bottom: 20px
	
}

#mega-menu-item-66050{
	color:gold;
	font-weight:bold;
	
}

.dashicons-welcome-write-blog{
	color:gold;
	font-weight:bold;
	
}

li.mega-menu-item-66050 {
		color:gold;
	font-weight:bold;
	
}

		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-167293512-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-167293512-1');
</script>
<script data-ad-client="ca-pub-4511823143231266" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-69185 single-format-standard custom-background wp-custom-logo mega-menu-aft-primary-nav default-content-layout align-content-left elementor-default elementor-kit-65995">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">

                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                                    <span class="topbar-date">
                                       May 08, 2021                                    </span>

                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-66027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66027"><a href="https://palawan-news.com/plebisito-2021/">>> Click for PLEBISITO 2021: YES  or NO</a></li>
</ul></div>                            </div>
                        
                                            </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg"
                 data-background="https://palawan-news.com/wp-content/uploads/2020/03/palawan-news-header-bg.png">
                <div class="container">
                    <div class="row">
                        <div class="col-xs-4 col-sm-4 col-md-4 col-lg-5" >
                            <div class="site-branding">
                                <a href="https://palawan-news.com/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px.png?fit=150%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Palawan News Online" data-lazy-src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                        <a href="https://palawan-news.com/"
                                           rel="home">Palawan News Online</a>
                                    </p>
                                
                                                                    <p class="site-description">Credible. Independent. Fearless.</p>
                                                            </div>
                        </div>
                        <div class="col-xs-8 col-sm-8 col-md-8 col-lg-7 banner-ad"  >
                            			
			<div class= "col-xs-2 col-sm-2 col-md-4 col-lg-2 banner-ad-1">
				
				<style id="bwg-style-0">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</style>    <div id="bwg_container1_0"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="0"         data-gallery-type="slideshow"         data-current-url="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=6&tag=0&theme_id=1&shortcode_id=12&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F"         data-gallery-id="6"         data-popup-width="800"         data-popup-height="500"         data-is-album="gallery"         data-buttons-position="bottom">      <div id="bwg_container2_0">             <div id="ajax_loading_0" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_0" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_0"              class="bwg-hidden"              method="post"              action="#"              data-current="0"              data-shortcode-id="12"              data-gallery-type="slideshow"              data-gallery-id="6"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">          <div id="bwg_container3_0" class="bwg-background bwg-background-0">              <div class="bwg_slideshow_image_wrap_0 bwg-container"       data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=6&tag=0&theme_id=1&shortcode_id=12&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F">          <div class="bwg_slideshow_dots_container_0">        <div class="bwg_slideshow_dots_thumbnails_0">                      <span id="bwg_dots_0_0" class="bwg_slideshow_dots_0 bwg_slideshow_dots_active_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', '', '', 0)" image_id="80" image_key="0"></span>                    </div>      </div>          <div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":750,"bwg_trans_in_progress":false,"data":[{"id":"80","alt":"INQPLUSxINI 1080 30FREE palawan","description":"Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"jpg","filename":"INQPLUSxINI-1080-30FREE-palawan","image_url":"\/imported_from_media_libray\/INQPLUSxINI-1080-30FREE-palawan.jpg?bwg=1617682200","thumb_url":"\/imported_from_media_libray\/thumb\/INQPLUSxINI-1080-30FREE-palawan.jpg?bwg=1617682200","redirect_url":"https:\/\/shop.inquirer.com.ph\/product\/palawan-news\/","date":"2021-04-06 04:09:51","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"0","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"300","image_height":"250","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":90,"watermark_height":90,"watermark_font_size":12,"slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":3,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'>      <div class="bwg_slide_container_0">        <div class="bwg_slide_bg_0">          <div class="bwg_slider_0">                            <span class="bwg_slideshow_image_spun_0" id="image_id_0_80">                    <span class="bwg_slideshow_image_spun1_0">                      <span class="bwg_slideshow_image_spun2_0">                                                  <a class="bwg-a" href="https://shop.inquirer.com.ph/product/palawan-news/" target="_blank">                          <img id="bwg_slideshow_image_0"                               class="skip-lazy bwg_slide bwg_slideshow_image_0  bwg_lazyload "                               src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"                               data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/INQPLUSxINI-1080-30FREE-palawan.jpg?bwg=1617682200"                               image_id="80"                               alt="INQPLUSxINI 1080 30FREE palawan" />                          </a>                                                </span>                    </span>                  </span>                <span class="bwg_slideshow_image_second_spun_0">                  </span>                <input type="hidden" id="bwg_current_image_key_0" value="0" />                          </div>        </div>      </div>              <a class="bwg-a" id="spider_slideshow_left_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + 1 - bwg_iterator(0)) % 1, '', '', 0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_0"></i></span></span></a>        <span id="bwg_slideshow_play_pause_0" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg-icon-play bwg_ctrl_btn_0 bwg_slideshow_play_pause_0"></i></span></span></span>        <a class="bwg-a" id="spider_slideshow_right_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + bwg_iterator(0)) % 1, '', '', 0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_0"></i></span></span></a>            </div>      </div>            </div>        </form>                </div>    </div>    <script>      if (document.readyState === 'complete') {        if( typeof bwg_main_ready == 'function' ) {          if ( jQuery("#bwg_container1_0").height() ) {            bwg_main_ready(jQuery("#bwg_container1_0"));          }        }      } else {        document.addEventListener('DOMContentLoaded', function() {          if( typeof bwg_main_ready == 'function' ) {            if ( jQuery("#bwg_container1_0").height() ) {             bwg_main_ready(jQuery("#bwg_container1_0"));            }          }        });      }    </script>    				
			</div>

			<div class= "col-xs-2 col-sm-2 col-md-4 col-lg-2 banner-ad-2">
				
				<style id="bwg-style-1">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</style>    <div id="bwg_container1_1"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="1"         data-gallery-type="slideshow"         data-current-url="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=1&gallery_id=7&tag=0&theme_id=1&shortcode_id=13&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F"         data-gallery-id="7"         data-popup-width="800"         data-popup-height="500"         data-is-album="gallery"         data-buttons-position="bottom">      <div id="bwg_container2_1">             <div id="ajax_loading_1" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_1" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_1"              class="bwg-hidden"              method="post"              action="#"              data-current="1"              data-shortcode-id="13"              data-gallery-type="slideshow"              data-gallery-id="7"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">          <div id="bwg_container3_1" class="bwg-background bwg-background-1">              <div class="bwg_slideshow_image_wrap_1 bwg-container"       data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=1&gallery_id=7&tag=0&theme_id=1&shortcode_id=13&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F">          <div class="bwg_slideshow_dots_container_1">        <div class="bwg_slideshow_dots_thumbnails_1">                      <span id="bwg_dots_0_1" class="bwg_slideshow_dots_1 bwg_slideshow_dots_active_1" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_1').val()), '0', '', '', 1)" image_id="79" image_key="0"></span>                    </div>      </div>          <div id="bwg_slideshow_image_container_1" class="bwg_slideshow_image_container_1" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":750,"bwg_trans_in_progress":false,"data":[{"id":"79","alt":"INQPLUSxINI 1080 30FREE Palawan News2","description":"Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"jpg","filename":"INQPLUSxINI-1080-30FREE-Palawan-News2","image_url":"\/imported_from_media_libray\/INQPLUSxINI-1080-30FREE-Palawan-News2.jpg?bwg=1617681752","thumb_url":"\/imported_from_media_libray\/thumb\/INQPLUSxINI-1080-30FREE-Palawan-News2.jpg?bwg=1617681752","redirect_url":"https:\/\/shop.inquirer.com.ph\/product\/palawan-news\/","date":"2021-04-06 04:02:03","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"0","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"300","image_height":"250","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":90,"watermark_height":90,"watermark_font_size":12,"slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":3,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'>      <div class="bwg_slide_container_1">        <div class="bwg_slide_bg_1">          <div class="bwg_slider_1">                            <span class="bwg_slideshow_image_spun_1" id="image_id_1_79">                    <span class="bwg_slideshow_image_spun1_1">                      <span class="bwg_slideshow_image_spun2_1">                                                  <a class="bwg-a" href="https://shop.inquirer.com.ph/product/palawan-news/" target="_blank">                          <img id="bwg_slideshow_image_1"                               class="skip-lazy bwg_slide bwg_slideshow_image_1  bwg_lazyload "                               src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"                               data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/INQPLUSxINI-1080-30FREE-Palawan-News2.jpg?bwg=1617681752"                               image_id="79"                               alt="INQPLUSxINI 1080 30FREE Palawan News2" />                          </a>                                                </span>                    </span>                  </span>                <span class="bwg_slideshow_image_second_spun_1">                  </span>                <input type="hidden" id="bwg_current_image_key_1" value="0" />                          </div>        </div>      </div>          </div>      </div>            </div>        </form>                </div>    </div>    <script>      if (document.readyState === 'complete') {        if( typeof bwg_main_ready == 'function' ) {          if ( jQuery("#bwg_container1_1").height() ) {            bwg_main_ready(jQuery("#bwg_container1_1"));          }        }      } else {        document.addEventListener('DOMContentLoaded', function() {          if( typeof bwg_main_ready == 'function' ) {            if ( jQuery("#bwg_container1_1").height() ) {             bwg_main_ready(jQuery("#bwg_container1_1"));            }          }        });      }    </script>    							
			</div>
			
			
                        </div>

			
			
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://palawan-news.com/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px.png?fit=150%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Palawan News Online" data-lazy-src="https://i2.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                <a href="https://palawan-news.com/"
                                   rel="home">Palawan News Online</a>
                            </p>
                        </span>
                                <div id="mega-menu-wrap-aft-primary-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-aft-primary-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="slide" data-effect-speed-mobile="200" data-panel-width=".row" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-39220' id='mega-menu-item-39220'><a class="mega-menu-link" href="https://palawan-news.com" tabindex="0">HOME</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-39264' id='mega-menu-item-39264'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-39264-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39252' id='mega-menu-item-39252'><a class="dashicons-businessperson mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/">POLITICS &amp; GOVERNANCE<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39289' id='mega-menu-item-39289'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/puerto-princesa-news/">City</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-39290' id='mega-menu-item-39290'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/municipality/">Municipality</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39256' id='mega-menu-item-39256'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/politics-governance/palawan-provincial-news/">Province</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39276' id='mega-menu-item-39276'><a class="dashicons-shield-alt mega-menu-link" href="https://palawan-news.com/category/news-2/law-order/">LAW &amp; ORDER<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39251' id='mega-menu-item-39251'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/law-order/police-reports/">Police</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39277' id='mega-menu-item-39277'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/law-order/defense/">Defense</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39254' id='mega-menu-item-39254'><a class="dashicons-info mega-menu-link" href="https://palawan-news.com/category/news-2/special-reports/">SPECIAL REPORTS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39273' id='mega-menu-item-39273'><a class="dashicons-star-filled mega-menu-link" href="https://palawan-news.com/category/news-2/features/">FEATURES<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39259' id='mega-menu-item-39259'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/features/trending/">Trending Stories</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39284' id='mega-menu-item-39284'><a class="dashicons-book-alt mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/">NATIONAL &amp; REGIONAL<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39287' id='mega-menu-item-39287'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/national/">National</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39286' id='mega-menu-item-39286'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/regional/mindoro/">Mindoro</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39285' id='mega-menu-item-39285'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/regional/marinduque/">Marinduque</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39257' id='mega-menu-item-39257'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/national-regional/regional/romblon/">Romblon</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39268' id='mega-menu-item-39268'><a class="dashicons-index-card mega-menu-link" href="https://palawan-news.com/category/news-2/editorial-opinion/">EDITORIAL &amp; OPINION<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39269' id='mega-menu-item-39269'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/editorial-opinion/editorial/">Editorial</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39271' id='mega-menu-item-39271'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/editorial-opinion/opinion/">Opinion</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-item-39278' id='mega-menu-item-39278'><a class="dashicons-editor-video mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/">LIFESTYLE &amp; ENTERTAINMENT<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39279' id='mega-menu-item-39279'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/arts-culture/">Arts &amp; Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39282' id='mega-menu-item-39282'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39283' id='mega-menu-item-39283'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39280' id='mega-menu-item-39280'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/beauty/">Beauty</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-39258' id='mega-menu-item-39258'><a class="mega-menu-link" href="https://palawan-news.com/category/news-2/lifestyle-entertainment/specials/">Specials</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39274' id='mega-menu-item-39274'><a class="dashicons-carrot mega-menu-link" href="https://palawan-news.com/category/news-2/health-fitness/">HEALTH &amp; FITNESS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39255' id='mega-menu-item-39255'><a class="dashicons-admin-site-alt2 mega-menu-link" href="https://palawan-news.com/category/news-2/travel-tourism/">TRAVEL &amp; TOURISM</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39272' id='mega-menu-item-39272'><a class="dashicons-palmtree mega-menu-link" href="https://palawan-news.com/category/news-2/environment/">ENVIRONMENT</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39275' id='mega-menu-item-39275'><a class="dashicons-building mega-menu-link" href="https://palawan-news.com/category/news-2/infrastructure-development/">INFRASTRUCTURE &amp; DEVELOPMENT</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39265' id='mega-menu-item-39265'><a class="dashicons-chart-area mega-menu-link" href="https://palawan-news.com/category/news-2/business-agriculture/">BUSINESS &amp; AGRICULTURE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-menu-item-39253' id='mega-menu-item-39253'><a class="dashicons-welcome-learn-more mega-menu-link" href="https://palawan-news.com/category/news-2/science-education/">SCIENCE &amp; EDUCATION</a></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-39264-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-39264-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-has-icon mega-icon-left mega-has-description mega-menu-item-39965' id='mega-menu-item-39965'><a class="dashicons-cloud mega-menu-link" href="https://palawan-news.com/category/weather/"><span class="mega-description-group"><span class="mega-menu-title">WEATHER</span><span class="mega-menu-description">Weather updates and conditions of Puerto Princesa City and Palawan region.</span></span></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-39288' id='mega-menu-item-39288'><a class="mega-menu-link" href="https://palawan-news.com/category/palawan-news-tv/" aria-haspopup="true" aria-expanded="false" tabindex="0">PALAWAN NEWS TV<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-39288-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-39288-0-0'></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-39288-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-28' id='mega-menu-item-text-28'><h4 class="mega-block-title">Tara, Luto Tayo</h4>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/O-ArEWXOIDk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-39288-0-2'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-39291' id='mega-menu-item-39291'><a class="mega-menu-link" href="https://palawan-news.com/classified-ads/" tabindex="0">CLASSIFIED ADS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-39292' id='mega-menu-item-39292'><a class="mega-menu-link" href="https://palawan-news.com/palawan-news-advertising/" tabindex="0">ADVERTISE WITH US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-66050' id='mega-menu-item-66050'><a class="dashicons-welcome-write-blog mega-menu-link" href="https://palawan-news.com/plebisito-2021/" tabindex="0">>> PLEBISITO 2021: YES or NO <<</a></li></ul></div>
                                <div class="cart-search">
<!--
                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://palawan-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                            </div>
                                        </div>
                                    </div>
-->
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
     </div>
    <div id="bwg_container1_2"         class="bwg_container bwg_thumbnail bwg_slideshow"         data-right-click-protection="0"         data-bwg="2"         data-gallery-type="slideshow"         data-current-url="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=2&gallery_id=4&tag=0&theme_id=1&shortcode_id=5&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F"         data-gallery-id="4"         data-popup-width="800"         data-popup-height="500"         data-is-album="gallery"         data-buttons-position="bottom">      <div id="bwg_container2_2">             <div id="ajax_loading_2" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_2" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_2"              class="bwg-hidden"              method="post"              action="#"              data-current="2"              data-shortcode-id="5"              data-gallery-type="slideshow"              data-gallery-id="4"              data-tag="0"              data-album-id="0"              data-theme-id="1"              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">          <div id="bwg_container3_2" class="bwg-background bwg-background-2">            <div style="width:100%"><div class="wd_error"><p><strong>No Images found.</strong></p></div></div>          </div>        </form>                </div>    </div>    <script>      if (document.readyState === 'complete') {        if( typeof bwg_main_ready == 'function' ) {          if ( jQuery("#bwg_container1_2").height() ) {            bwg_main_ready(jQuery("#bwg_container1_2"));          }        }      } else {        document.addEventListener('DOMContentLoaded', function() {          if( typeof bwg_main_ready == 'function' ) {            if ( jQuery("#bwg_container1_2").height() ) {             bwg_main_ready(jQuery("#bwg_container1_2"));            }          }        });      }    </script>    
    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-69185" class="post-69185 post type-post status-publish format-standard has-post-thumbnail hentry category-municipality category-news tag-banana-producers-association tag-spray-cans tag-sto-nino-banana-producers-association-snbpa-sa-barangay-sto-nino tag-sto-nino-sa-san-vicente">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <!-- edited by admin
		<div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/politics-governance/municipality/" alt="View all posts in Municipality"> 
                                 Municipality
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li></ul>                </div> -->
                        <h1 class="entry-title">Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans</h1>
            
                
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/alex-baaco/">
                By Alex Baaco |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    May 8, 2021 at 4:00 pm            </span>
                        
        </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?fit=1024%2C576&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?resize=1024%2C576&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/spraycans-sanvic.jpg?fit=1024%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                </div>
            
                </div>
    </header><!-- .entry-header -->
                                    

    <div class="entry-content">
        
<p>SAN VICENTE, Palawan &#8212; Nakatanggap ng 12 spray cans ang mga bagong miyembro ng Sto. Niño Banana Producers Association (SNBPA) sa Barangay Sto. Niño noong araw ng Huwebes, Mayo 7.</p>



<p>Ang knapsack sprayers na kaloob ng pamahalaang bayan ng San Vicente bilang suporta sa industriya ng pagtatanim ng saging sa naturang barangay, ay personal na iniabot ni Mayor Amy R. Alvarez sa mga benepisyaryo, na sinaksihan naman nina Municipal Agriculturist Rufino I. Clavecilla, Sangguniang Bayan member Ramir Pablico, at punong barangay Victorio Oncepido.</p>



<p>Ang turnover ceremony ay kasabay ng ika-32 anibersayo ng pagkakatatag ng Sto. Niño na ipinagdiwang sa pamamagitan ng simpleng programa at pagtatanghal na pinangunahan ng mga kabataan doon.</p>



<p>Sa maikling mensahe, binanggit ni Alvarez na ang programa ay bilang tugon sa kahilingan ng mga magsasaka na nagtatanim ng saging. Kanya ring pinasalamatan ang Sangguniang Bayan sa pag-apruba ng supplemental budget para sa pagbili ng mga can sprayers.</p>



<p>Ayon kay Danilo Antivo, pangulo ng Banana Producers Association, malaking tulong ang pagkakaloob ng Pamahalaang Bayan ng kagamitang ito upang mapagaan ang kanilang pagsasaka, . Gamit ang spray cans, mapapadali na anya ang kanilang paglilinis, pag-spray ng pesticides at maging sa paglalapat ng abono para sa mga dahon ng saging.&nbsp;</p>



<p>“Malaki ang pasasalamat namin sa spray cans na ibinigay ni mayor. Kasi alam natin ‘yung gamit na iyan malaking bagay talaga iyan para sa aming pagsasaka sa taniman naming saging. Kailangan na kailangan talaga ang knapsack spray can,” ani Antivo.</p>



<p>Ipinangako rin ni Antivo na kanilang aalagaan at hindi sasayangin ang naturang kagamitan. Aniya, ito ay para sa mga bagong miyembro ng kanilang asosasyon na dati ay nanghihiram lamang sa kanila.&nbsp;</p>



<p>Samantala, iniulat naman ng hepe ng Municipal Agriculture Office ang mga programa na itinataguyod ng Pamahalaang Bayan para sa sektor ng agrikultura. Ilan dito ang “Babuyan sa San Vicente “at ang “Balik-tangkilik Program.”</p>



<p>Ipinagmalaki rin niya na kilala na ang Bgy. Sto. Niño sa produktong saging partikular ang lakatan.</p>



<p>“Ang Sto. Nino ay kilala sa kamoteng kahoy, sa kamoteng bagin, sa mais. Ngayon kilala na [rin] ang Sto. Nino sa saging,” pahayag ni Clavecilla.</p>



<p>Pinuri naman ni Pablico ang mga proyektong isinasakatuparan ng Pamahalaang Bayan sa sektor ng agrikultura, imprastraktura, kabataan at iba pa.</p>



<p>“Bilang committee chairman ng agriculture, natutuwa po ako. Maraming mga programa ngayon na ibinigay na naman ng ating lokal na pamahalaan,” pahayag ni Pablico.</p>



<p>Ang Sto. Niño Banana Producers Association ay benepisyaryo rin ng iba pang programang pangkabuhayan ng Pamahalaang Bayan. Noong buwan ng Enero ay tinanggap nila ang kumpletong kagamitan para sa pagpo-proseso ng produktong saging.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69185" class="share-twitter sd-button share-icon" href="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69185" class="share-facebook sd-button share-icon" href="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F&redirect_uri=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=news_palawan&text=Banana%20producers%20association%20ng%20Sto.%20Ni%C3%B1o%20sa%20San%20Vicente%20nakatanggap%20ng%20libreng%20spray%20cans&url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/palawan_news_official" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F&title=Banana%20producers%20association%20ng%20Sto.%20Ni%C3%B1o%20sa%20San%20Vicente%20nakatanggap%20ng%20libreng%20spray%20cans")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:39px;height:39px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/', 'Banana%20producers%20association%20ng%20Sto.%20Ni%C3%B1o%20sa%20San%20Vicente%20nakatanggap%20ng%20libreng%20spray%20cans', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://palawan-news.com/tag/banana-producers-association/" rel="tag">Banana producers association</a>, <a href="https://palawan-news.com/tag/spray-cans/" rel="tag">spray cans</a>, <a href="https://palawan-news.com/tag/sto-nino-banana-producers-association-snbpa-sa-barangay-sto-nino/" rel="tag">Sto. Niño Banana Producers Association (SNBPA) sa Barangay Sto. Niño</a>, <a href="https://palawan-news.com/tag/sto-nino-sa-san-vicente/" rel="tag">Sto. Niño sa San Vicente</a></span>				
            </div>
        
		<div id="feelbox-widget" class="voted"><div id="lyr2"><div id="feelbox-bold">
		Share your vote!
		</div> 
		<BR>
		<BR>
		<div>
		<ul class="share-list">
		<li>
		    <a id="feelbox-twitter-button" class="socialmedia" href="https://twitter.com/share?url=https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/&related=Armando_Fiore&hashtags=FL3RFeelBox&text=I%20just%20voted%20on%20the%20post%20\"Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans\""> </a> 
		</li>
		<li>
 	        <a id="feelbox-facebook-button" class="socialmedia" href="http://www.facebook.com/sharer/sharer.php?s=100&p[title]=Banana producers association ng Sto. Niño sa San Vicente nakatanggap ng libreng spray cans&p[url]=https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/&p[summary]=I+just+voted+on+this+post+with+feelbox!"> </a> 
 		</li>
		<li>
 	        <a id="feelbox-linkedin-button" class="socialmedia" href="https://www.linkedin.com/cws/share?url=https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"> </a>
		</li>
		<li>
 	        <a id="feelbox-pinterest-button" class="socialmedia" href="http://pinterest.com/pin/create/button/?url=https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"> </a>
		</li>
		<li>
 	        <a id="feelbox-whatsapp-button" class="socialmedia" href="whatsapp://send?text=https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"> </a>
		</li>
		</ul>
 		</div> 
 		 
 		<div id="feelbox-s"><a href="#" id="clr"><i class="fa fa-times-circle-o"></i>
		No, thanks.
		</a></div></div> 

			<div id="lyr1"></div>
			<div id="hdr">
				 <!-- 
 	            <div id="paypal"><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2PCZCTKZ86ANA" title="Donate with PayPal"><span> </span></a></div> 
 	            --!> 
 	                <div id="title"> 
 		                    <a target="_blank" href="https://wordpress.org/plugins/fl3r-feelbox/" title="FL3R FeelBox on Wordpress.org"><span> </span></a> 
				</div>
				         <div id="feelbox-title">
						 How do you feel about this post?
						 </div> 
			</div>
			<span id="total"></span><span id="voted"></span>
			<div id="bd" style="">
				<div id="loading" style="display: block;"></div>
				
				<div id="sparkbardiv" style="">
					<div class="sparkbar" style="">
					</div>
				</div>
							
				<ul>
					
					 <li id="mdr-e2"><div id="feelbox-cell"><div> 
						<span class="m">Happy</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					<li id="mdr-e3"><div id="feelbox-cell"><div> 
						<span class="m">Sad</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					 <li id="mdr-e4"><div id="feelbox-cell"><div> 
						<span class="m">Angry</span>
						<span class="count"></span><span class="percent"></span>
					</div></div></li>
					
				</ul>
			</div>
		</div>                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title">WP Post Author</h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href="https://palawan-news.com/author/alex-baaco/"><img alt src="https://secure.gravatar.com/avatar/502f038f95fe53314440e6cd25f52f92?s=150&#038;d=mm&#038;r=pg" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/502f038f95fe53314440e6cd25f52f92?s=300&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/502f038f95fe53314440e6cd25f52f92?s=150&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/502f038f95fe53314440e6cd25f52f92?s=150&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/502f038f95fe53314440e6cd25f52f92?s=300&#038;d=mm&#038;r=pg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></noscript></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://palawan-news.com/author/alex-baaco/">Alex Baaco</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>is the correspondent of Palawan News in San Vicente, Palawan. He also covers politics, government policies, tourism, health and sports. His has interest in travelling and exploring different places and food.</p>
                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://palawan-news.com/author/alex-baaco/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                		
        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://palawan-news.com/sitel-temporarily-ceases-operations-in-main-branch-in-puerto-princesa-city/" rel="prev"><span class="em-post-navigation">Previous</span> Sitel temporarily ceases operations in main branch in Puerto Princesa City</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/sitel.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://palawan-news.com/sitel-temporarily-ceases-operations-in-main-branch-in-puerto-princesa-city/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <!-- Edited by admin
				    <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/politics-governance/puerto-princesa-news/" alt="View all posts in City"> 
                                 City
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li></ul>                                </div> -->
                                <h3 class="article-title article-title-1">
                                    <a href="https://palawan-news.com/sitel-temporarily-ceases-operations-in-main-branch-in-puerto-princesa-city/">
                                        Sitel temporarily ceases operations in main branch in Puerto Princesa City                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/patricia-laririt/">
                By Patricia Laririt |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    May 8, 2021 at 3:18 pm            </span>
                        
        </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/05/monecode-police.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://palawan-news.com/wanted-sa-kasong-frustrated-murder-at-economic-abuse-inaresto-sa-coron-at-narra/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <!-- Edited by admin
				    <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/law-order/police-reports/" alt="View all posts in Police"> 
                                 Police
                             </a>
                        </li></ul>                                </div> -->
                                <h3 class="article-title article-title-1">
                                    <a href="https://palawan-news.com/wanted-sa-kasong-frustrated-murder-at-economic-abuse-inaresto-sa-coron-at-narra/">
                                        Wanted sa kasong frustrated murder at economic abuse, inaresto sa Coron at Narra                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/arphil-ballarta/">
                By Arphil Ballarta |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    May 8, 2021 at 2:59 pm            </span>
                        
        </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/181376837_777323229839901_1171736056114714580_n.png?resize=720%2C380&#038;ssl=1">
                                        <a href="https://palawan-news.com/authorities-apprehend-fishing-vessel-within-cuyo-waters/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <!-- Edited by admin
				    <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news-2/law-order/police-reports/" alt="View all posts in Police"> 
                                 Police
                             </a>
                        </li></ul>                                </div> -->
                                <h3 class="article-title article-title-1">
                                    <a href="https://palawan-news.com/authorities-apprehend-fishing-vessel-within-cuyo-waters/">
                                        Authorities apprehend fishing vessel within Cuyo waters                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/arphil-ballarta/">
                By Arphil Ballarta |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    May 8, 2021 at 2:00 pm            </span>
                        
        </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>

                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-10" class="widget covernews-widget widget_search"><h2 class="widget-title widget-title-1"><span>Browse Our Archives</span></h2><form role="search" method="get" class="search-form" action="https://palawan-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="covernews_posts_carousel-7" class="widget covernews-widget covernews_posts_carousel_widget grid-layout">                        <div class="em-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            NAC Bulletin                            </span>
                    </h4>
                            </div>
                                <div class="posts-carousel row">
                                        <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i2.wp.com/palawan-news.com/wp-content/uploads/2021/05/RTN-QR-code.jpg?resize=675%2C450&#038;ssl=1">
                                                <a href="https://palawan-news.com/rtn-implements-qr-code-monitoring-for-employees-visitors-vs-covid-19/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> 
                                 NICKEL ASIA CORPORATION BULLETIN
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="https://palawan-news.com/rtn-implements-qr-code-monitoring-for-employees-visitors-vs-covid-19/">
                                                    RTN implements QR code monitoring for employees, visitors vs COVID-19                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/rachel-ganancial/">
                By Rachel Ganancial |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    May 6, 2021 at 8:00 pm            </span>
                        
        </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                                <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/05/fire-RTNMC-BANNER.jpg?resize=675%2C450&#038;ssl=1">
                                                <a href="https://palawan-news.com/individuals-groups-extend-assistance-to-marabajay-fire-victims/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> 
                                 NICKEL ASIA CORPORATION BULLETIN
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="https://palawan-news.com/individuals-groups-extend-assistance-to-marabajay-fire-victims/">
                                                    Individuals, groups extend assistance to Marabahay fire victims                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/rachel-ganancial/">
                By Rachel Ganancial |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    May 6, 2021 at 6:00 pm            </span>
                        
        </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                                <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/03/RTN-sumbiling-banner.jpg?resize=675%2C450&#038;ssl=1">
                                                <a href="https://palawan-news.com/rtnmc-extends-support-to-sumbiling-ips/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> 
                                 NICKEL ASIA CORPORATION BULLETIN
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="https://palawan-news.com/rtnmc-extends-support-to-sumbiling-ips/">
                                                    RTNMC extends support to Sumbiling IPs                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/rachel-ganancial/">
                By Rachel Ganancial |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    March 31, 2021 at 7:28 pm            </span>
                        
        </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                                <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i0.wp.com/palawan-news.com/wp-content/uploads/2021/03/nac-1-scaled.jpg?resize=675%2C450&#038;ssl=1">
                                                <a href="https://palawan-news.com/nickel-asia-campaigns-for-vaccine-awareness/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> 
                                 NICKEL ASIA CORPORATION BULLETIN
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="https://palawan-news.com/nickel-asia-campaigns-for-vaccine-awareness/">
                                                    Nickel Asia campaigns for vaccine awareness                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/press-release/">
                By Press Release |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    March 29, 2021 at 5:00 pm            </span>
                        
        </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                                <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i1.wp.com/palawan-news.com/wp-content/uploads/2021/03/CBNC.jpg?resize=675%2C450&#038;ssl=1">
                                                <a href="https://palawan-news.com/cbnc-recognized-for-industrial-safety-best-practice/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/news/" alt="View all posts in NEWS OF THE DAY"> 
                                 NEWS OF THE DAY
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://palawan-news.com/category/nickel-asia-corporation-bulletin/" alt="View all posts in NICKEL ASIA CORPORATION BULLETIN"> 
                                 NICKEL ASIA CORPORATION BULLETIN
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="https://palawan-news.com/cbnc-recognized-for-industrial-safety-best-practice/">
                                                    CBNC recognized for industrial safety best practice                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                        
                <span class="item-metadata posts-author">
            <a href="https://palawan-news.com/author/fayeperalta01/">
                By FAYE PERALTA |             </a>
        </span>
                
			
			<span class="item-metadata posts-date">
                    March 18, 2021 at 11:00 am            </span>
                        
        </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                    </div>

            </div><div id="bwp_gallery_slideshow-8" class="widget covernews-widget bwp_gallery_slideshow"><style id="bwg-style-3">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</style>    <div id="bwg_container1_3"
         class="bwg_container bwg_thumbnail bwg_slideshow"
         data-right-click-protection="0"
         data-bwg="3"
         data-gallery-type="slideshow"
         data-current-url="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"
         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=3&gallery_id=2&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F"
         data-gallery-id="2"
         data-popup-width="800"
         data-popup-height="500"
         data-is-album="gallery"
         data-buttons-position="bottom">
      <div id="bwg_container2_3">
             <div id="ajax_loading_3" class="bwg_loading_div_1">
      <div class="bwg_loading_div_2">
        <div class="bwg_loading_div_3">
          <div id="loading_div_3" class="bwg_spider_ajax_loading">
          </div>
        </div>
      </div>
    </div>
            <form id="gal_front_form_3"
              class="bwg-hidden"
              method="post"
              action="#"
              data-current="3"
              data-shortcode-id="0"
              data-gallery-type="slideshow"
              data-gallery-id="2"
              data-tag="0"
              data-album-id="0"
              data-theme-id="1"
              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">
          <div id="bwg_container3_3" class="bwg-background bwg-background-3">
              <div class="bwg_slideshow_image_wrap_3 bwg-container"
       data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=3&gallery_id=2&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F">
          <div class="bwg_slideshow_dots_container_3">
        <div class="bwg_slideshow_dots_thumbnails_3">
                      <span id="bwg_dots_0_3" class="bwg_slideshow_dots_3 bwg_slideshow_dots_active_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), '0', '', '', 3)" image_id="43" image_key="0"></span>
                        <span id="bwg_dots_1_3" class="bwg_slideshow_dots_3 bwg_slideshow_dots_deactive_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), '1', '', '', 3)" image_id="37" image_key="1"></span>
                        <span id="bwg_dots_2_3" class="bwg_slideshow_dots_3 bwg_slideshow_dots_deactive_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), '2', '', '', 3)" image_id="36" image_key="2"></span>
                    </div>
      </div>
          <div id="bwg_slideshow_image_container_3" class="bwg_slideshow_image_container_3" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":750,"bwg_trans_in_progress":false,"data":[{"id":"43","alt":"cowrie insert","description":"","filetype":"jpg","filename":"cowrie-insert","image_url":"\/imported_from_media_libray\/cowrie-insert.jpg?bwg=1612770275","thumb_url":"\/imported_from_media_libray\/thumb\/cowrie-insert.jpg?bwg=1612770275","redirect_url":"https:\/\/www.facebook.com\/cowrieisland","date":"2021-02-08 07:44:18","is_embed":false,"is_embed_video":false},{"id":"37","alt":"118960078_1015905832195515_1769114013253795464_n","description":"","filetype":"jpg","filename":"118960078_1015905832195515_1769114013253795464_n_(1)","image_url":"\/imported_from_media_libray\/118960078_1015905832195515_1769114013253795464_n_(1).jpg?bwg=1599583038","thumb_url":"\/imported_from_media_libray\/thumb\/118960078_1015905832195515_1769114013253795464_n_(1).jpg?bwg=1599583038","redirect_url":"https:\/\/www.facebook.com\/happyapp.ph","date":"2020-09-08 16:37:09","is_embed":false,"is_embed_video":false},{"id":"36","alt":"119021970_2701354653526213_1151544684832220900_n","description":"","filetype":"png","filename":"119021970_2701354653526213_1151544684832220900_n_(1)","image_url":"\/imported_from_media_libray\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038","thumb_url":"\/imported_from_media_libray\/thumb\/119021970_2701354653526213_1151544684832220900_n_(1).png?bwg=1599583038","redirect_url":"https:\/\/www.facebook.com\/Caltex-Palawan-by-WTEI-104062524406020","date":"2020-09-08 16:37:03","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"1","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"570","image_height":"399","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":"90","watermark_height":"90","watermark_font_size":"20","slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":3,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'>
      <div class="bwg_slide_container_3">
        <div class="bwg_slide_bg_3">
          <div class="bwg_slider_3">
                            <span class="bwg_slideshow_image_spun_3" id="image_id_3_43">
                    <span class="bwg_slideshow_image_spun1_3">
                      <span class="bwg_slideshow_image_spun2_3">
                                                  <a class="bwg-a" href="https://www.facebook.com/cowrieisland" target="_blank">
                          <img id="bwg_slideshow_image_3"
                               class="skip-lazy bwg_slide bwg_slideshow_image_3  bwg_lazyload "
                               src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
                               data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/cowrie-insert.jpg?bwg=1612770275"
                               image_id="43"
                               alt="cowrie insert" />
                          </a>
                                                </span>
                    </span>
                  </span>
                <span class="bwg_slideshow_image_second_spun_3">
                  </span>
                <input type="hidden" id="bwg_current_image_key_3" value="0" />
                          </div>
        </div>
      </div>
              <a class="bwg-a" id="spider_slideshow_left_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), (parseInt(jQuery('#bwg_current_image_key_3').val()) + 3 - bwg_iterator(3)) % 3, '', '', 3); return false;"><span id="spider_slideshow_left-ico_3"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_3"></i></span></span></a>
        <span id="bwg_slideshow_play_pause_3" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_3"><i class="bwg-icon-play bwg_ctrl_btn_3 bwg_slideshow_play_pause_3"></i></span></span></span>
        <a class="bwg-a" id="spider_slideshow_right_3" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_3').val()), (parseInt(jQuery('#bwg_current_image_key_3').val()) + bwg_iterator(3)) % 3, '', '', 3); return false;"><span id="spider_slideshow_right-ico_3"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_3"></i></span></span></a>
            </div>
      </div>
            </div>
        </form>
                </div>
    </div>
    <script>
      if (document.readyState === 'complete') {
        if( typeof bwg_main_ready == 'function' ) {
          if ( jQuery("#bwg_container1_3").height() ) {
            bwg_main_ready(jQuery("#bwg_container1_3"));
          }
        }
      } else {
        document.addEventListener('DOMContentLoaded', function() {
          if( typeof bwg_main_ready == 'function' ) {
            if ( jQuery("#bwg_container1_3").height() ) {
             bwg_main_ready(jQuery("#bwg_container1_3"));
            }
          }
        });
      }
    </script>
    </div><div id="bwp_gallery_slideshow-9" class="widget covernews-widget bwp_gallery_slideshow"><style id="bwg-style-4">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</style>    <div id="bwg_container1_4"
         class="bwg_container bwg_thumbnail bwg_slideshow"
         data-right-click-protection="0"
         data-bwg="4"
         data-gallery-type="slideshow"
         data-current-url="https://palawan-news.com/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans/"
         data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=4&gallery_id=3&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F"
         data-gallery-id="3"
         data-popup-width="800"
         data-popup-height="500"
         data-is-album="gallery"
         data-buttons-position="bottom">
      <div id="bwg_container2_4">
             <div id="ajax_loading_4" class="bwg_loading_div_1">
      <div class="bwg_loading_div_2">
        <div class="bwg_loading_div_3">
          <div id="loading_div_4" class="bwg_spider_ajax_loading">
          </div>
        </div>
      </div>
    </div>
            <form id="gal_front_form_4"
              class="bwg-hidden"
              method="post"
              action="#"
              data-current="4"
              data-shortcode-id="0"
              data-gallery-type="slideshow"
              data-gallery-id="3"
              data-tag="0"
              data-album-id="0"
              data-theme-id="1"
              data-ajax-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=bwg_frontend_data">
          <div id="bwg_container3_4" class="bwg-background bwg-background-4">
              <div class="bwg_slideshow_image_wrap_4 bwg-container"
       data-lightbox-url="https://palawan-news.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=4&gallery_id=3&tag=0&theme_id=1&shortcode_id=0&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fpalawan-news.com%2Fbanana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans%2F">
          <div class="bwg_slideshow_dots_container_4">
        <div class="bwg_slideshow_dots_thumbnails_4">
                      <span id="bwg_dots_0_4" class="bwg_slideshow_dots_4 bwg_slideshow_dots_active_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), '0', '', '', 4)" image_id="6" image_key="0"></span>
                        <span id="bwg_dots_1_4" class="bwg_slideshow_dots_4 bwg_slideshow_dots_deactive_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), '1', '', '', 4)" image_id="5" image_key="1"></span>
                    </div>
      </div>
          <div id="bwg_slideshow_image_container_4" class="bwg_slideshow_image_container_4" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":100,"bwg_trans_in_progress":false,"data":[{"id":"6","alt":"palawan-news-pps-ad-1","description":"Author: GRAPHICS ARTIST&amp;lt;br \/&amp;gt;","filetype":"jpg","filename":"palawan-news-pps-ad-1","image_url":"\/imported_from_media_libray\/palawan-news-pps-ad-1.jpg?bwg=1569259664","thumb_url":"\/imported_from_media_libray\/thumb\/palawan-news-pps-ad-1.jpg?bwg=1569259664","redirect_url":"https:\/\/www.facebook.com\/palawan.pawnshop","date":"2019-09-23 17:27:36","is_embed":false,"is_embed_video":false},{"id":"5","alt":"palawan-news-pps-ad","description":"","filetype":"jpg","filename":"palawan-news-pps-ad","image_url":"\/imported_from_media_libray\/palawan-news-pps-ad.jpg?bwg=1569259664","thumb_url":"\/imported_from_media_libray\/thumb\/palawan-news-pps-ad.jpg?bwg=1569259664","redirect_url":"https:\/\/www.facebook.com\/palawan.pawnshop","date":"2019-09-23 17:27:36","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"1","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"redirect_to_url","thumb_link_target":"1","upload_url":"https:\/\/palawan-news.com\/wp-content\/uploads\/photo-gallery","preload_images":"1","slideshow_effect":"fade","enable_slideshow_filmstrip":0,"event_stack":"","preload_images_count":10,"image_width":"570","image_height":"399","filmstrip_direction":"horizontal","slideshow_filmstrip_width":0,"slideshow_filmstrip_height":0,"slideshow_play_pause_btn_size":"35","watermark_type":"90","watermark_height":"90","watermark_font_size":"20","slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":5,"image_right_click":"0","enable_slideshow_autoplay":"1","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'>
      <div class="bwg_slide_container_4">
        <div class="bwg_slide_bg_4">
          <div class="bwg_slider_4">
                            <span class="bwg_slideshow_image_spun_4" id="image_id_4_6">
                    <span class="bwg_slideshow_image_spun1_4">
                      <span class="bwg_slideshow_image_spun2_4">
                                                  <a class="bwg-a" href="https://www.facebook.com/palawan.pawnshop" target="_blank">
                          <img id="bwg_slideshow_image_4"
                               class="skip-lazy bwg_slide bwg_slideshow_image_4  bwg_lazyload "
                               src="https://palawan-news.com/wp-content/plugins/photo-gallery/images/lazy_placeholder.gif"
                               data-original="https://palawan-news.com/wp-content/uploads/photo-gallery/imported_from_media_libray/palawan-news-pps-ad-1.jpg?bwg=1569259664"
                               image_id="6"
                               alt="palawan-news-pps-ad-1" />
                          </a>
                                                </span>
                    </span>
                  </span>
                <span class="bwg_slideshow_image_second_spun_4">
                  </span>
                <input type="hidden" id="bwg_current_image_key_4" value="0" />
                          </div>
        </div>
      </div>
              <a class="bwg-a" id="spider_slideshow_left_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), (parseInt(jQuery('#bwg_current_image_key_4').val()) + 2 - bwg_iterator(4)) % 2, '', '', 4); return false;"><span id="spider_slideshow_left-ico_4"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_4"></i></span></span></a>
        <span id="bwg_slideshow_play_pause_4" class="bwg_slideshow_play_pause" style="display: undefined;"><span><span id="bwg_slideshow_play_pause-ico_4"><i class="bwg-icon-play bwg_ctrl_btn_4 bwg_slideshow_play_pause_4"></i></span></span></span>
        <a class="bwg-a" id="spider_slideshow_right_4" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_4').val()), (parseInt(jQuery('#bwg_current_image_key_4').val()) + bwg_iterator(4)) % 2, '', '', 4); return false;"><span id="spider_slideshow_right-ico_4"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_4"></i></span></span></a>
            </div>
      </div>
            </div>
        </form>
                </div>
    </div>
    <script>
      if (document.readyState === 'complete') {
        if( typeof bwg_main_ready == 'function' ) {
          if ( jQuery("#bwg_container1_4").height() ) {
            bwg_main_ready(jQuery("#bwg_container1_4"));
          }
        }
      } else {
        document.addEventListener('DOMContentLoaded', function() {
          if( typeof bwg_main_ready == 'function' ) {
            if ( jQuery("#bwg_container1_4").height() ) {
             bwg_main_ready(jQuery("#bwg_container1_4"));
            }
          }
        });
      }
    </script>
    </div><div id="text-27" class="widget covernews-widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300x250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4511823143231266"
     data-ad-slot="6415983623"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="text-18" class="widget covernews-widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-48374 jetpack-lazy-image" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?resize=150%2C150&#038;ssl=1" alt width="150" height="150" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-48374" src="https://i0.wp.com/palawan-news.com/wp-content/uploads/2020/03/palawan-news-logo-150px-1.png?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
</div>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="text-20" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Hotline Numbers</span></h2>			<div class="textwidget"><ul>
<li>Landline: (+6348) 716-4248</li>
<li>Mobile: (+63905) 829-6646</li>
</ul>
</div>
		</div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-39236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39236"><a href="https://www.facebook.com/palawanews/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-39238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39238"><a href="https://twitter.com/news_palawan"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-39237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39237"><a href="https://www.instagram.com/palawan_news_official/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-39239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39239"><a href="https://www.youtube.com/channel/UC6Exn5mbaq2Y-DqTpPeV42w"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                            			<!--
                                            <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                    			-->
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
		<script type="text/javascript">
			(function( $, window, document, undefined ) {
				if( jQuery('.widgetopts-placeholder-e').length > 0 ){
					// jQuery('.elementor-column-wrap:has(.widgetopts-placeholder-e)').hide();

					jQuery('.elementor-section:has(.widgetopts-placeholder-e)').each( function(){
						var pTop 	= jQuery( this ).find('.elementor-element-populated').css('padding-top');
						var pBot 	= jQuery( this ).find('.elementor-element-populated').css('padding-bottom');
						var pHeight = jQuery( this ).find('.elementor-element-populated').innerHeight();
						var vert	= pHeight - ( parseFloat( pTop ) + parseFloat( pBot ) );
						
						if( typeof vert !== 'undefined' && vert < 5 ){
							jQuery( this ).hide();
						}else{
							jQuery( this ).find( '.widgetopts-placeholder-e' ).each(function(){
								jQuery( this ).closest( '.elementor-element' ).hide();
								
								var countEl 	= jQuery( this ).closest( '.elementor-column' ).find('.elementor-element').length;
								var countHolder = jQuery( this ).closest( '.elementor-column' ).find('.widgetopts-placeholder-e').length;
								if( countEl == countHolder ){
									jQuery( this ).closest( '.elementor-column' ).hide();
								}
							}).promise().done( function(){
								var sTop 	= jQuery( this ).closest('.elementor-section').css('padding-top');
								var sBot 	= jQuery( this ).closest('.elementor-section').css('padding-bottom');
								var sHeight = jQuery( this ).closest('.elementor-section').innerHeight();
								var svert	= sHeight - ( parseFloat( sTop ) + parseFloat( sBot ) );
								
								if( typeof svert !== 'undefined' && svert < 5 ){
									jQuery( this ).closest('.elementor-section').hide();
								}
							});
						}

					} );
				}
			})( jQuery, window, document );
		</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/palawan-news.com\/banana-producers-association-ng-sto-nino-sa-san-vicente-nakatanggap-ng-libreng-spray-cans\/":69185};
	</script>
				<script type='text/javascript' id='lps-ajax-pagination-js-js-extra'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php"};
var LPS = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/js/custom-pagination.min.js' id='lps-ajax-pagination-js-js'></script>
<script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/js/navigation.js' id='covernews-navigation-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/js/skip-link-focus-fix.js' id='covernews-skip-link-focus-fix-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/slick/js/slick.min.js' id='slick-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js' id='bootstrap-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js' id='matchheight-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js' id='marquee-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js' id='sticky-sidebar-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/script.js' id='covernews-script-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/themes/covernews/assets/fixed-header-script.js' id='covernews-fixed-header-script-js'></script>
<script defer type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://palawan-news.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://palawan-news.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='wtpsw-public-script-js-extra'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/palawan-news.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"69185"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js' id='wtpsw-public-script-js'></script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script defer type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://palawan-news.com/wp-content/plugins/megamenu/js/maxmegamenu.js' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'140042216',post:'69185',tz:'8',srv:'palawan-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '140042216', '69185' ]);
</script>

</body>
</html>
